Jump to content
Mark Ingram

Affinity Photo Customer Beta - 1.6.0.71

Recommended Posts

e"xcuse me thousand time

im not a developer ..... :wacko:

what is mean

just for me or for everybody please  ????

great thanks

Share this post


Link to post
Share on other sites

Hello .

I installed the version .70.

Very nice interface and ui ok.

But, by zooming, total degradation of the image!

I completely and deeply uninstalled the .69 version.

I have recommenced.

same problem ....

I returned in .69.

no problem .

pity .

 

Same here: in certain areas of the image the display is not updated from coarse to fine resolution (nVidia GTX750, driver v381.89). Stable version of AP does not have this issue. Zooming so that image fits the screen is ok, zooming using zoom-menu works. But zooming using mouse scroll wheel produces inconsistent results. However, pixelation always happens at the same zoom level when using the scroll wheel.

Share this post


Link to post
Share on other sites

New UI is great but ... the labels for the Develop/Cancel buttons seems to have gone missing ... and Apply/Cancel in the Tonemapping Persona ...

 

Yes, I can confirm this behaviour.

 

And thank you for this Beta!

Share this post


Link to post
Share on other sites

 

Fixes

  • New font chooser dropdown with recents, used fonts and favourites

For Windows as well?? Where to activate this option?

 

 

Sorry, that's not been implemented in the Windows version yet. I've updated the post to reflect this.

Share this post


Link to post
Share on other sites

First uninstall the software if you have got the same error message : "This beta has expired.

Install the previous version of Affinity photo customer beta first .

Then install and replace with the new version of Affinity photo customer beta 1.6.0.70

This way works for me .

Share this post


Link to post
Share on other sites

Same here: Beta has expired...Uninstalled all and removed registry entries and reinstalled. Working now.

Develop Persona missing the Develop and Cancel Icons. Just blank boxes now.
 

Share this post


Link to post
Share on other sites

Hello .

I installed the version .70.

Very nice interface and ui ok.

But, by zooming, total degradation of the image!

I completely and deeply uninstalled the .69 version.

I have recommenced.

same problem ....

I returned in .69.

no problem .

pity .

Agreed. Zoom to 100% and image becomes totally pixallated:

post-47670-0-97582500-1495204654_thumb.gif

Share this post


Link to post
Share on other sites

I'm seeing this too. It has also been reported by another user, in this thread, where it has been acknowledged by Serif staff member Chris_K.

I agree with this. Cursor is fine if Stabilisation is never used, which is not really what we are after here :)

Share this post


Link to post
Share on other sites

RE: "This beta has expired"

 

Sorry, but from our tests it would appear that the current installer only works IF YOU HAD ALREADY HAD A BETA INSTALLED. Unfortunately if you are on a machine that has not had an Affinity Photo Customer Beta installed,then this current beta reports that your beta has expired when you try to run it.

 

We will make a new installer that will work whether you have had a customer beta before or not. We will make this replacement 1.6 beta installer available as soon as possible.


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

The light UI looks really nice.  Is it just me but I find it very difficult to see the white checkmarks in the menus such as View --> Studio

post-56739-0-87210900-1495208408_thumb.png

Share this post


Link to post
Share on other sites

RE: "This beta has expired"

 

Sorry, but from our tests it would appear that the current installer only works IF YOU HAD ALREADY HAD A BETA INSTALLED. Unfortunately if you are on a machine that has not had an Affinity Photo Customer Beta installed,then this current beta reports that your beta has expired when you try to run it.

 

We will make a new installer that will work whether you have had a customer beta before or not. We will make this replacement 1.6 beta installer available as soon as possible.

You people rock. :)   Thank you :D


Please be aware that NSA/GCHQ are probably admiring my sent images

Share this post


Link to post
Share on other sites

Bug 1.6.0.70. Field name for development / cancel key missing in RAW persona.
See picture - top left.
Greeting Dieter

post-44879-0-27379500-1495209412_thumb.jpg


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

AP e AD beta 1.6, quando ativo a "pen tool", não consigo mais acessar as outras ferramentas, o ponteiro da seta  desaparece.

AP and AD beta 1.6, when I activate the pen tool, I can no longer access the other tools, the arrow pointer disappears.

Share this post


Link to post
Share on other sites

 

NOTE: If you have never downloaded an Affinity Photo Customer beta before please read this post first

 

Click here to download the latest beta 

 

Status: Customer Beta

Purpose: New features

Requirements: A valid product key, issued when Windows Affinity Photo version 1.5 was purchased.

 

This is the first beta of a substantial change to our codebase and as much as we have tried to ensure the quality of the code, it is considered to be not suitable for production use. This means that you should not attempt to use it for commercial purposes or for any other activity that you may be adversely affected by the application failing. In addition it is definitely worth noting that files created in Affinity 1.6 may not open in 1.5 so always make a copy of your important documents before opening them in 1.6 to ensure you do not accidentally overwrite them and are unable to open them in your 1.5 version.

 

We hope you enjoy the latest build, and as always, if you've got any problems, please don't hesitate to post here and we'll get back to you as soon as we can. Thanks once again for your continued feedback.

 

If you have a general question about the software, please head over to the Questions Forum, or if you have any suggestions, please head over to the Feature Requests forum.

 

Fixes

  • First and foremost, the 1.6 version is mainly about: Light UI! (go to Preferences->User Interface)
  • Improved view pan/zoom performance and new pixel-differencing pixel shader
  • Improved performance with large documents
  • New font chooser dropdown with recents, used fonts and favourites (Not available in Windows version yet)
  • New Glyph browser
  • Stroke stabiliser for all pencil and brush tools
  • Align to key items (first/last selected)
  • Text frame vertical alignment options
  • Fit frame to text (double-click on bottom centre handle).
  • Transform panel uses the rotation centre
  • Scale/shear can now be performed about rotation centre
  • Double-click now resets shape handles and rotate/shear handles
  • Many PDF export improvements including vector export of multi-stop gradients
  • Numerous bug fixes and stability improvements

 

I got a little confused at first in the german version of this beta: The Options for "UI Style" should be called "Dunkel" and "Hell" (instead of "Schmal" which would mean "narrow"). Also the text "UI Style" is not translated (this would probably be translated as "UI Stil").

Share this post


Link to post
Share on other sites

Mouse pointer is not visible in tool and selection.
Greeting Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

AP e AD beta 1.6, quando ativo a "pen tool", não consigo mais acessar as outras ferramentas, o ponteiro da seta  desaparece.

AP and AD beta 1.6, when I activate the pen tool, I can no longer access the other tools, the arrow pointer disappears.

 

 

Mouse pointer is not visible in tool and selection.

Greeting Dieter

 

This has been reported and acknowleged in the Designer build, thank you

 

https://forum.affinity.serif.com/index.php?/topic/40236-ad-cursor-gets-lost/


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

@Serif: Congratulations on the new 1.6 beta release!

 

 

Is it just me but I find it very difficult to see the white checkmarks in the menus such as View --> Studio

 

I agree with you, these should be much darker. I am sure this will be fixed/changed within one of the next releases.

 

d.


Affinity Designer 1.7.3.481 (beta 1.8.0.514)   |   Affinity Photo 1.7.3.481 (beta 1.8.0.514)   |   Affinity Publisher 1.7.3.481 (beta 1.8.0.523)
Affinity Designer for iPad 1.7.0.7   |   Affinity Photo for iPad 1.6.8.77

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites

RE: "This beta has expired"

 

Sorry, but from our tests it would appear that the current installer only works IF YOU HAD ALREADY HAD A BETA INSTALLED. Unfortunately if you are on a machine that has not had an Affinity Photo Customer Beta installed,then this current beta reports that your beta has expired when you try to run it.

 

We will make a new installer that will work whether you have had a customer beta before or not. We will make this replacement 1.6 beta installer available as soon as possible.

In my case I had the lastest Betas for Windows before it was released (I uninstalled them later and never tried a new Beta until now), and still the issue appeared.

 

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites

AP e AD beta 1.6, quando ativo a "pen tool", não consigo mais acessar as outras ferramentas, o ponteiro da seta  desaparece.

AP and AD beta 1.6, when I activate the pen tool, I can no longer access the other tools, the arrow pointer disappears.

Similar, unusable at this moment

Share this post


Link to post
Share on other sites

In Develop and Tone Maping personas the "Apply" and "Cancel" text is missing in the buttons. The small square buttons are there but nothing in it.

 

And Tone Maping has never been so slow to finish loading.


Window 10 - 16 Gb - Intel I7 - 8700 - NVIDIA GeForce GTX 1060

Share this post


Link to post
Share on other sites

In the RAW development mode, the histogram changes with a lag of 3-5 seconds. In 1.5.2, everything happened in real time.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.