Jump to content

Beta Software Forums

Only post in these forums if you are running a Beta Build


Reporting a bug in a beta build - General guidance

So that we are able to investigate bugs thoroughly could you please follow this advice

  1. Are you using the latest beta build?
    ( There is normally a post pinned at the top of the relevant forum that describes where to find the beta installer)
  2. Can you reproduce it?
    (if you cannot then we may struggle to also, making it even harder to fix)
  3. Does it happen for a new document? If not do you have a document you can share that shows the problem?
  4. If you cannot provide a sample document then please give an accurate description of the problem for example it should include some the following:
  •    What application (Designer/Photo/Publisher) are you using?
  •    What is your operating system and version (Windows 10, OSX Mojave, iOS 12 etc)?
  •    What happened for you (and what you expected to happen)
  •    Provide a recipe for creating the problem (step-by-step what you did).
  •    Screenshots (very handy) or a screen capture/video.
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)

Forums

  1. Affinity Designer Beta Forums

    Beta forums are only for discussing beta builds and NOT for problems with purchased software

    4,661
    posts
  2. Affinity Photo Beta Forums

    Beta forums are only for discussing beta builds and NOT for problems with purchased software

    7,265
    posts
  3. Affinity Publisher Beta Forums

    Beta forums are only for discussing beta builds and NOT for problems with purchased software

    21,480
    posts
×