Jump to content
merivera2001

Noise reduction ,denoise new download 1.7.0 is not working big bug!!!!

Recommended Posts

It does work with me. Maybe it's not as big a bug as it seems, but something which only occurs under certain circumstances. I'm on MacOS.


Affinity Photo/Affinity Designer/Affinity Publisher | macOS 10.14 Mojave | MBP13 2013

Share this post


Link to post
Share on other sites

Hello @merivera2001,


welcome to this forum.
For me, works very well the new denoise filter.
What does not works for you with denoise filter, can you the bug make it more specific?

 

Cheers


Affinity Photo 1.7.2.471 :   Affinity Photo-Beta  1.7.2.464 :    Affinity Designer 1.7.2.471:  Affinity Designer-Beta 1.7.2.464:

Affinity Publisher-Beta 1.7.2.458:   Affinity Publisher 1.7.2.471:    Windows 10 Pro  (Version  1903 Build 18362.295)

 

Share this post


Link to post
Share on other sites

I thought it wasn't working too, then realised the new version is EXTREMELY subtle (to the point where it does not remove clearly visible noise), and no 'extreme' option any more...

Very disappointed to be honest, I'll have to use PS and ditch Affinity Photo now... NOT happy because I'd grown to prefer Affinity :( 

Share this post


Link to post
Share on other sites

The new denoise feels like a downgrade compared to 1.65.

I think the algorithm is similar but we are missing the "extreme" options and it gives up too soon (running out of slider length often on some night shots).

 

Share this post


Link to post
Share on other sites

Try duplicating the Denoise layer, I'll sometimes apply several smaller settings and duplicate the Denoise layer, this will sometimes give a better overall finish. You can also create masks so that more or less denoise is applied to specific area's. Try it it might work for you. 


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

I'm on newest macOS and Denoise doesn't seem to work at all. The extreme option was part of my workflow to make interior shots look just AWESOME - now it's gone. If this doesn't get fixed fast I'll have to somehow go back to the old version, so please guys: help us here and fix this..

Share this post


Link to post
Share on other sites

I see Denoise working on Mac on both the retail and the latest beta. It is perhaps more subtle in the Develop Persona but it does work. If you want extreme just use it in the Photo Persona as a Live Filter and duplicate (or more) the layer or repeat the application of the filter.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites

Exactly, I tought also at the beginning that it was not working, and I lamented personnaly the loss of Extreme, but learning to work with it, I achieved better results than with the previous version. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×