Jump to content

Affinity Photo Customer Beta - 1.5.1.51


Recommended Posts

The cursors for the text tools at 100% scaling still have a crosshair which is almost invisible against the default background. I hope this will be fixed soon.

Alfred online2long.gif
Affinity Designer/Photo/Publisher for Windows 1.9.2 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.9.2 • Designer for iPad 1.9.2 • iPadOS 14.4.2 (iPad Air 2)

Link to post
Share on other sites
  • Moderators

It was more of a question with possible refund. I did not know to what email address send it, that is why i choose affinityreturn. I will resend that email to you then.

OK. Just before I went home yesterday I saw an issue from 3-4 days ago forwarded by affinityreturns@serif.com to the support team that had fallen through the cracks, perhaps it was yours. I assigned it to a team member to be given high priority. Whether or not this was yours I will have your issue addressed on Monday. Your returns period will be extended as we seem to have failed you here.

Patrick Connor
Serif Europe Ltd

There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to post
Share on other sites

install went ok, all working nice, great job ! Still lot to add/enhance to make it production ready, but it's going on ;-)

intel i7-3930K - 32Go - SSDs | Dual screen | Running last customer beta

Win 7 Pro SP1 x64 | nVidia GTX 680 - v376.33 | intuos 3 - v6.3.15-3

Link to post
Share on other sites

1.5.1.51 beta was constantly crashing on startup for me

 

installed before:

1.5.1.47 beta

DAUB Blenders.afbrushes

DAUB Concept Tools PRO.afbrushes

setting: English language (instead of German)

 

this worked for me:

- remove 1.5.1.51

- install previous beta (1.5.1.47)

- reset brushes (brushes get removed and there's an error message)

- reset user defaults

- remove beta 1.5.1.47

- install 1.5.1.51

 

Now it seems to work fine.

 

Link to post
Share on other sites

Bei mir läuft gar nichts. Installiert, deinstalliert und wieder installiert, kurz bevor es sich öffne sollte der Fehler, dass es nicht geht. Ich bekomme die ...51 somit NICHT installiert, keine Ahnung warum ... ??

Hallo,

bei mir läuft AP eigentlich ohne grosse Probleme.

Nur bei grossen Dateien, zb bei Panorama bearbeiten kommt schon mal die Meldung "Keine Rückmeldung", diese verschwindet nach ein paar Sekunden wieder.

Versuche mal die Beta 151.51 über die 151.47 zu installieren.

Win7 , 16 GB Ram, AMD CPU

Win7 HP 64 Bit, AMD Six-core 3.50 GHz, 16 GB Ram, NVIDIA GeForce GTX 750 Ti
 

Link to post
Share on other sites

Just a think, but maybe adding our configuration into forum signatures could help developers immediately seing it, and avoiding us repeating each time. Just done it, in case.

But please keep only a few lines, or forum will become unreadable with tons of vertical space waste in signatures ;)

intel i7-3930K - 32Go - SSDs | Dual screen | Running last customer beta

Win 7 Pro SP1 x64 | nVidia GTX 680 - v376.33 | intuos 3 - v6.3.15-3

Link to post
Share on other sites

Bei mir läuft gar nichts. Installiert, deinstalliert und wieder installiert, kurz bevor es sich öffne sollte der Fehler, dass es nicht geht. Ich bekomme die ...51 somit NICHT installiert, keine Ahnung warum ... ??

 

Do you have any brushes installed? I had to reset the brushes in the previous beta before installing the new one - see my post above.

Link to post
Share on other sites

Just a think, but maybe adding our configuration into forum signatures could help developers immediately seing it, and avoiding us repeating each time. Just done it, in case.

 

Just as I have. I didn't put it to say "hay, see what I have" but to avoid additional questions about configuration in which the apps run.

Dell Inspiron 7559 i7    Windows 10 x64 Pro
Intel Core i7-6700HQ (3.50 GHz, 6M )    16GB Dual Channel DDR3L 1600MHz (8GBx2)    NVIDIA GeForce GTX 960M 4GB GDDR5
1TB HDD + 128 GB SSD Hard drive    UHD (3840 x 2160) Truelife LED - Backlit Touch Display

Link to post
Share on other sites

Hi,


I post it as a new topic and I repeat it here.


If you don't check "Transparent Background" while opening new document, you can not see the page boudaries.


Dell Inspiron 7559 i7    Windows 10 x64 Pro
Intel Core i7-6700HQ (3.50 GHz, 6M )    16GB Dual Channel DDR3L 1600MHz (8GBx2)    NVIDIA GeForce GTX 960M 4GB GDDR5
1TB HDD + 128 GB SSD Hard drive    UHD (3840 x 2160) Truelife LED - Backlit Touch Display

Link to post
Share on other sites

 

Hi,

I post it as a new topic and I repeat it here.

If you don't check "Transparent Background" while opening new document, you can not see the page boudaries.

 

Check your other post

Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Link to post
Share on other sites

Please, never, never open a file at more than 100%. Having a preference option to always open documents as window would also rocks.

And in a document window, we don't need so much space around, make scroll bars going too much outside of the doc

intel i7-3930K - 32Go - SSDs | Dual screen | Running last customer beta

Win 7 Pro SP1 x64 | nVidia GTX 680 - v376.33 | intuos 3 - v6.3.15-3

Link to post
Share on other sites
  • Moderators

No luck for my problem with Wacom still. :(

 

Btw. Mark Ingram, why do you (i means your team) don't respond to email at affinityreturns[at]serif.com. I know it was long holiday period, but its over now and as your client you should give me some answer.

Hi Rafal,

I'm sorry to hear you are still struggling with the Wacom brush lag, and that we've been unable to resolve the issues. I will get Customer Services to issue you a refund.

 

Kind Regards,

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.