Jump to content
StuartRc

Project Brush Assets Ammonite [Mixed Source] 4

Recommended Posts

Added Project Set 4

 

Sharing a new collection of brushes

A streamlined set of 30 brushes used to create 'Ammonite Hotel' and composed from mixed sources in the Brush Library + new brushes edited/redesigned to assist with painting

PDF sample sheet as attached

Enjoy!

PROJECT BRUSH -Ammonite 01 01@0.5x.jpg

ProjectBrush - Ammonite.pdf

ProjectBrush-Ammonite1.zip


APh & AD 1.6.5.123 + Beta AD 1.7.0.333 | APh 1.6.5.123 + Beta AP 1.7.0.333
APu 1.7.0.330 Beta

OS:Windows 10 Pro 1809 OS Build 17763.475
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.04.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.33-3

 

 

Share this post


Link to post
Share on other sites

Hey, Stuart R!

 

Thanks for offering the brushes. Just spent about 10 min. playing w. them, And did enjoy. I think they will be useful for more than Cretaceous illustration.


iMac 27" Retina, c. 2015: OS X 10.11.5: 3.3 GHz I c-5: 32 Gb,  AMD Radeon R9 M290 2048 Mb

iPad 12.9" Retina, iOS 10, 512 Gb, Apple pencil

Huion WH1409 tablet

Share this post


Link to post
Share on other sites

Added 30 Vector Brushes based on original raster set:

 

PROJECT BRUSH -Ammonite 01 01@0.5x.jpg

PROJECT BRUSH -Ammonite 01 01.pdf

ProjectVectorBrush-Ammonite.zip


APh & AD 1.6.5.123 + Beta AD 1.7.0.333 | APh 1.6.5.123 + Beta AP 1.7.0.333
APu 1.7.0.330 Beta

OS:Windows 10 Pro 1809 OS Build 17763.475
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.04.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.33-3

 

 

Share this post


Link to post
Share on other sites

Hi,

Just came across this post and the samples of the brushes look great! Well done. 

Sorry for what might be a daft question but can the second set (vector brushes) be used within AD on an iPad? If so then how do you import them as I tried to do so but the file is not selectable when I see it where I uploaded it to iCloud. I did unzip it first of course ;-) 

Share this post


Link to post
Share on other sites

There’s currently a problem with import of styles into AD on iPad if you don’t also have APh installed. I was under the impression that import of brushes didn’t suffer from the same problem, but perhaps that’s not the case.

Edit: I’ve just discovered that importing from iCloud doesn’t work for me, either! I had to move it and then import it from another cloud storage account.


Alfred online2long.gif
Affinity Designer 1.6.5.123 • Affinity Photo 1.6.5.123 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.12.86 • Affinity Designer for iPad 1.6.4.45 • iOS 12.2 (iPad Air 2)

Share this post


Link to post
Share on other sites
28 minutes ago, αℓƒяє∂ said:

There’s currently a problem with import of styles into AD on iPad if you don’t also have APh installed. I was under the impression that import of brushes didn’t suffer from the same problem, but perhaps that’s not the case.

Edit: I’ve just discovered that importing from iCloud doesn’t work for me, either! I had to move it and then import it from another cloud storage account.

Hi Alfred..Thanks for looking into it..Unfortunately I cannot really help in this situation as I do not have access to IPad or Mac OS...are you saying they work but have to play around with import options?


APh & AD 1.6.5.123 + Beta AD 1.7.0.333 | APh 1.6.5.123 + Beta AP 1.7.0.333
APu 1.7.0.330 Beta

OS:Windows 10 Pro 1809 OS Build 17763.475
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.04.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.33-3

 

 

Share this post


Link to post
Share on other sites
45 minutes ago, markbowen said:

Hi,

Just came across this post and the samples of the brushes look great! Well done. 

Sorry for what might be a daft question but can the second set (vector brushes) be used within AD on an iPad? If so then how do you import them as I tried to do so but the file is not selectable when I see it where I uploaded it to iCloud. I did unzip it first of course ;-) 

Thank you:)....hope you can get them to work on iPad


APh & AD 1.6.5.123 + Beta AD 1.7.0.333 | APh 1.6.5.123 + Beta AP 1.7.0.333
APu 1.7.0.330 Beta

OS:Windows 10 Pro 1809 OS Build 17763.475
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.04.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.33-3

 

 

Share this post


Link to post
Share on other sites
13 hours ago, αℓƒяє∂ said:

There’s currently a problem with import of styles into AD on iPad if you don’t also have APh installed. I was under the impression that import of brushes didn’t suffer from the same problem, but perhaps that’s not the case.

Edit: I’ve just discovered that importing from iCloud doesn’t work for me, either! I had to move it and then import it from another cloud storage account.

Thanks! I do have AP on the iPad too. I didn't think at the time to try another cloud location so just copied the file to Dropbox and that has now worked so thank you for the heads up on that. 

Best wishes,

Mark

Share this post


Link to post
Share on other sites

Thanks for sharing all of the amazing brushes!! I’m trying to use the vector brushes on Designer Ipad, and experimenting, but they appear to crash the app. Are you aware of this?

 

Thanks,

Mark

Share this post


Link to post
Share on other sites
23 minutes ago, marcoluna said:

I’m trying to use the vector brushes on Designer Ipad, and experimenting, but they appear to crash the app. Are you aware of this?

They don’t crash Affinity Designer for iPad here. I’m running version 1.6.3.44 under iOS 12.0.1 on an iPad Air 2, if it matters.


Alfred online2long.gif
Affinity Designer 1.6.5.123 • Affinity Photo 1.6.5.123 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.12.86 • Affinity Designer for iPad 1.6.4.45 • iOS 12.2 (iPad Air 2)

Share this post


Link to post
Share on other sites
1 hour ago, marcoluna said:

Thanks for sharing all of the amazing brushes!! I’m trying to use the vector brushes on Designer Ipad, and experimenting, but they appear to crash the app. Are you aware of this?

 

Thanks,

Mark

It would be difficult for me to be 'aware' as I work on a PC...I am sorry to hear you are having issues..

As Alfred has pointed out..they should work without an issue.....I am not aware of any bugs apart from the previous import issue that has been Highlighted...

There shouldn't really be a problem...I use the same set on PC regularly... and it is exactly the same file...

All My Brushes were created in AD directly and are 'mostly' vector based nozzles;exported as .PNG. This set has not been updated for a while..But I have been using it on Inktober2018. (Just checked..installed OK here..[only install sets when I need them..hence project brushes])

If you are still having issues can I suggest you raise a bug report so one of the Moderators/Developers could have a look?...Hopefully it's not too much of an issueO.o

NB:Just deleted installed pack..downloaded forum version and re-installed.....worked fine!

 


APh & AD 1.6.5.123 + Beta AD 1.7.0.333 | APh 1.6.5.123 + Beta AP 1.7.0.333
APu 1.7.0.330 Beta

OS:Windows 10 Pro 1809 OS Build 17763.475
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.04.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.33-3

 

 

Share this post


Link to post
Share on other sites
12 hours ago, StuartRc said:

It would be difficult for me to be 'aware' as I work on a PC...I am sorry to hear you are having issues..

As Alfred has pointed out..they should work without an issue.....I am not aware of any bugs apart from the previous import issue that has been Highlighted...

There shouldn't really be a problem...I use the same set on PC regularly... and it is exactly the same file...

All My Brushes were created in AD directly and are 'mostly' vector based nozzles;exported as .PNG. This set has not been updated for a while..But I have been using it on Inktober2018. (Just checked..installed OK here..[only install sets when I need them..hence project brushes])

If you are still having issues can I suggest you raise a bug report so one of the Moderators/Developers could have a look?...Hopefully it's not too much of an issueO.o

NB:Just deleted installed pack..downloaded forum version and re-installed.....worked fine!

 

Thanks for the reply here - I have only recently found and installed the brushes. I can’t say why the few I tried were causing a crash - it may have been the file I was working in since it’s all fine now in other documents. I’ll keep exploring and post back if there are issues. It’s fascinating to see how they are created using a combination of vectors and bitmaps. Thanks for making them available to us!!

(fyi My Ipad is currently running the latest iOS 12 public beta, and that could have something to do with it.)

 

Mark

 

Share this post


Link to post
Share on other sites
13 hours ago, marcoluna said:

Thanks for the reply here - I have only recently found and installed the brushes. I can’t say why the few I tried were causing a crash - it may have been the file I was working in since it’s all fine now in other documents. I’ll keep exploring and post back if there are issues. It’s fascinating to see how they are created using a combination of vectors and bitmaps. Thanks for making them available to us!!

(fyi My Ipad is currently running the latest iOS 12 public beta, and that could have something to do with it.)

 

Mark

 

Only happy that you have resolved the issue.... have fun with the brushes!:)


APh & AD 1.6.5.123 + Beta AD 1.7.0.333 | APh 1.6.5.123 + Beta AP 1.7.0.333
APu 1.7.0.330 Beta

OS:Windows 10 Pro 1809 OS Build 17763.475
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.04.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.33-3

 

 

Share this post


Link to post
Share on other sites
8 minutes ago, StuartRc said:

I have fun with the brushes!:)

And so do we!! thumbup1.gif

793BF29C-B1BE-43F2-B6AC-94307A5C39AB.jpeg.374cddb516974fb790ef8a54ac33c8a1.jpeg


Alfred online2long.gif
Affinity Designer 1.6.5.123 • Affinity Photo 1.6.5.123 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.12.86 • Affinity Designer for iPad 1.6.4.45 • iOS 12.2 (iPad Air 2)

Share this post


Link to post
Share on other sites
9 minutes ago, αℓƒяє∂ said:

And so do we!! thumbup1.gif

793BF29C-B1BE-43F2-B6AC-94307A5C39AB.jpeg.374cddb516974fb790ef8a54ac33c8a1.jpeg

Very nice Alfred!..Is that just text outline or have you been practising your brush control skills?:)


APh & AD 1.6.5.123 + Beta AD 1.7.0.333 | APh 1.6.5.123 + Beta AP 1.7.0.333
APu 1.7.0.330 Beta

OS:Windows 10 Pro 1809 OS Build 17763.475
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.04.3(Adrenalin, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.33-3

 

 

Share this post


Link to post
Share on other sites
11 minutes ago, StuartRc said:

Very nice Alfred!..Is that just text outline or have you been practising your brush control skills?:)

Thanks, Stuart! LOL about the brush control skills: it’s just typed text, I’m afraid (Droid Sans, for those wondering).


Alfred online2long.gif
Affinity Designer 1.6.5.123 • Affinity Photo 1.6.5.123 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.12.86 • Affinity Designer for iPad 1.6.4.45 • iOS 12.2 (iPad Air 2)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×