Jump to content

markbowen

Members
  • Content Count

    194
  • Joined

  • Last visited

Everything posted by markbowen

  1. Was going to post this today and came across this thread. Would really love to have this too. Quicklook was invented by Apple to give full or near full-size image previews however I get really quite small previews and they're not all that helpful unfortunately. Would love therefore to see bigger previews implemented wherever possible.
  2. Good tutorial but may have been better if you hadn't lifted it straight from Unmesh's channel with the exact same images. Totally appreciate people teaching new users how to use Affinity as that's great but taking already published material and making it look like your own is not ideal. Sorry, didn't watch the video as saw the image and recognised it immediately so if you do mention this in the video somewhere then please accept my sincerest apologies. Mark
  3. Hi Lee, I did think about that actually as I've noticed redraw issues before however I did try zooming out and panning round the document but the effects never showed up again. These are fairly large files I'm working on with a 2010 Mac Pro so not sure if that makes any difference at all? I'll have to see if doing everything as normal, saving out and then re-opening the files shows any difference. Will try that later on and see how it goes. Thanks, Mark
  4. Hiya, Glad it's not just me. That's actually what I'm doing at the moment to remedy the problem although not exactly what's shown in the video above as that was just for showing what was happening. I'll have to do it this way for now as have a lot of images to edit but would be great if this could be fixed in an upcoming update. I've had a couple of these types of things before where adjustments / live filters have done something odd and can't see a reason as to why one would cause a problem but not others. Definitely causes a problem with workflow though which is not ideal at all as absolutely love working with Affinity and won't ever go back to PS but would love these niggly little problems to be fixed if possible. Thanks again for the reply confirming it's not me doing something silly, very much appreciated. Best wishes, Mark
  5. Hi there, I'm putting together images for my Mom's funeral and have come across something a little odd. It may be something I'm missing though as obviously not thinking completely straight whilst doing this particular job. Anyway if you have a photo on one layer and add say a white outline to it using the layer effects and also say a drop shadow just to get a sort of photo look to it, if you now add a noise reduction live filter to that layer then all the layer fx you've added to the layer don't render any more. I've also got an unsharp mask live filter on that layer but that doesn't affect the layer fx options though. I've not tried all the other live effects so don't know if noise reduction is the only one that causes this problem but definitely seems like there's something up with that somewhere? I've attached a video below to show what I mean. Many thanks for any help with this. Best wishes, Mark Noise Reduction Problem S.mp4
  6. Apologies if this has already been asked somewhere or is covered but I couldn't find it. Does Affinity Publisher have access to the Tone Mapping persona which is in Affinity Photo when clicking on the AP button at the top left or do we have to go into Affinity Photo in order to do that? Many thanks, Mark
  7. I really should check more before posting!! I believe you are correct and it was part of an older version of Default Folder that I am running. Have been using DF ever since it first came out and it was so en-lodged in my use of the computer that I just thought it was part of the system!! :-) Thanks for the pointer! Much appreciated. Best wishes, Mark
  8. This may very well be related to a recent system update so apologies if this is nothing to do with Affinity but hoping that someone might have an answer regardless. I updated my Mid 2010 Mac Pro to the latest system it can handle 10.13.6 and I've just noticed that when I go to open a file, if I have the dialogue box set to list view then I no longer get the preview of the file showing at the bottom of the dialogue. Now there is just a thin strip of grey. The only way I can see the files is by going into columnar view (which I don't like using) or by pressing the space bar to preview the images. Problem with that is that the images load very large and so take a lot longer to go through. Was wondering if anyone knows of a way to get that functionality back? If it is Apple that have taken this out then seriously have no idea why as it was really really handy having the image preview at the bottom of the window in list view. Thanks for any help with this. Best wishes, Mark
  9. Hi Don, That's really fantastic work, well done! Looking forward to seeing the rest in the series. Best wishes, Mark
  10. Thanks Pedro. Will take a look at that later on.
  11. I edited my answer above earlier on as I don't believe now that this is what the OP wanted. I don't believe there is a way to do what was originally being asked other than doing so on the original document in the Finder. Best wishes, Mark
  12. Same problem here - No mention of a fix or what is going on though :-( Best wishes, Mark
  13. It is unfortunately a bug but one they do know about and are working on a fix for. I'm hoping it will be really soon. Best wishes, Mark
  14. I have simply no words that can describe what I feel when I see an image made out of vectors to that kind of quality. Utterly stunning work! (Actually there's three right there lol) Best wishes, Mark
  15. EDIT - Apologies I misread what you were after here. I was thinking of when in Photoshop and you have the same document side by side so you can say have one at 100% and the other is the one you're working on. Apologies I believe that View->New View is what you're looking for here? You would then need to go to Window->Seperated Mode to get at what you need. Not sure if this is just a Mac feature though as don't use Windows. Anyway, hope that helps a bit. Best wishes, Mark
  16. I have to agree with this. Most of the brushes (I believe) have it turned off and it would be great to have it turned on as default. If someone is then using a pen it will work and if they're not and just using a mouse or other input device then well it's not going to make any difference to them anyway. Definitely add my voice to a +1 vote for this. Best wishes, Mark
  17. Hi Walt, Good catch. I could do (however unless there's a way to speed up the zoom?) but just prefer zooming using the Command + keys as it just feels faster to me. Will give that a go though definitely. Best wishes, Mark
  18. Crikey!! You're absolutely spot on there. I created the before image when exporting first and accidentally turned off a layer that was beneath the moon to cover the stars. Have updated post above with correct image. Thanks for that! Best wishes, Mark
  19. Actually looking into this I notice that using the Apple Mighty Mouse I can scroll zoom and it zooms to the spot under the mouse cursor but unfortunately I'm using a pen tablet which doesn't have any zoom support in that way (not sure even if it did that it would work correctly?) so not really wanting to keep taking my hand away from the keyboard when zooming in / out. I keep one hand on the keyboard and the other I'm using the pen as it's a very quick working method. Many thanks, Mark
  20. Hi there, Keep on coming up against this one and whilst it's not a showstopper or anything like that it can throw you for a few seconds sometimes. When copying a layer from say a larger resolution document to a lower resolution one a lot of the time (not always - not sure exactly how things are pasting?) the pasted layer will be outside of the current pasteboard area so you can't see what you've just pasted. Would be nice if perhaps the visible content of the pasted layer were centred in the new document so you can see where it's gone straight away? Many thanks, Mark
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.