Jump to content

Recommended Posts

Well I see we are still stuck with the barely visible no way to change crappy grid!  Boo!!!


Mac MacBook Pro 15 in.  OS X 10.9.5, Mid 2012 456.77 GB Affinity Design and Photo.

Share this post


Link to post
Share on other sites

I tried it today, but Designer seems to have become more laggy with more complex pixel brushes. I used the Pigmento brushes by DAUB in 1.4 and they worked fine there, now I get a delay especially when drawing faster. It does not seem to be a problem with the other brushes, like DAUBs free brushes, or the ones included in Photo. Any idea why??

Share this post


Link to post
Share on other sites

@Corsicaman - We are looking at having the 1.5 beta for Affinity Designer available  in the next couple of weeks or so, it has got loads of fab new features!

 
@uncle808us - If you haven't already, it might be an idea to make a new thread with any suggestions and improvements you think would be good for grids for the devs to take a look at.
 
@postmadesign - Hmmm, I don't know why you are experiencing that sorry. Can I suggest you make a new thread about these issues? The devs or Paolo from DAUB may be able to shed some light on it...
 
@Optikz @Kevin Day, it may take a little while for the updates to filter through all the MAS, so worth checking back later. It may also be worth restarting your machine and then checking for updates on the MAS.

Share this post


Link to post
Share on other sites

@evtonic3 - It is always safer to back up any of your own assets, but as far as I am aware my user assets seem to have stayed intact since updating.

Share this post


Link to post
Share on other sites

I tried it today, but Designer seems to have become more laggy with more complex pixel brushes. I used the Pigmento brushes by DAUB in 1.4 and they worked fine there, now I get a delay especially when drawing faster. It does not seem to be a problem with the other brushes, like DAUBs free brushes, or the ones included in Photo. Any idea why??

 

I'm experiencing the same lag in Photo.  It only seems to lag when making a fast extended stroke.  I didn't notice that in the beta.  Haven't tried Designer yet to see if it also occurs there.

Share this post


Link to post
Share on other sites

Sorry, it appears I'm to join the chorus of "no updates visible here" - this is in the Swiss App Store.  The machine was rebooted yesterday.

 

Update 15/06/16 @ 20:24: the updates have appeared  :)


Regards, Binc

 

Warning: dark, twisted sense of humour.  Do not feed after midnight.

Wheat and BS intolerant.  Only use genuine Guinness to lubricate.

Share this post


Link to post
Share on other sites

Still can't get 1.4.2 in the UK Mac App Store despite trying logging out and re-booting. It merely takes me to a screen with a button that says open and if I select it opens my existing 1.4.1 version.

Share this post


Link to post
Share on other sites

Hi CPP,

Maybe there's some issues with the App Store cache.

Can you please try this:
 
1. Make sure the App store app is closed.
 
2. Open the Terminal app. Copy and paste the following command and press Enter:
open $TMPDIR/../C

This will open a Finder window. 

 
3. Drag the com.apple.appstore folder that's inside there to the Trash.
This folder is just a cache. It will be recreated as soon as you run the Mac Store app again.
 
4. Run the Mac Store app and check if the update button becomes available.
 
If this doesn't work either try to uninstall the Affinity application (dragging it from the Applications folder to the Trash) and reinstall again from the App Store app.

Share this post


Link to post
Share on other sites

Thank you MEB. I tried the Terminal command route without success and then I tried to delete the App store app but got the following message: “App Store.app” can’t be modified or deleted because it’s required by OS X.

Share this post


Link to post
Share on other sites

I tried to delete the App store app but got the following message: “App Store.app” can’t be modified or deleted because it’s required by OS X.

 

MEB advised you to “delete” the old Affinity application, not the App Store app …

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.