Jump to content
Jobalou

Tutorial - 3D LOTUS FLOWER - LIGHTS AND SHADOWS

Recommended Posts

Brilliant!

 

Having spent days, weeks even, making the Shape tools, it's great to see them being put to use.  On question though - did you try using the Crescent shape for making the petals?  I'd never have imagined anyone using the Tear shape in this way.   :)


SerifLabs team - Affinity Developer
  • Software engineer  -  Photographer  -  Guitarist  -  Philosopher
  • iMac 27" Retina 5K (Late 2015), 4.0GHz i7, AMD Radeon R9 M395
  • MacBook (Early 2015), 1.3GHz Core M, Intel HD 5300
  • iPad Pro 10.5", 256GB

Share this post


Link to post
Share on other sites

I was now trying to use the Tear shape and I must admit that if I had used it, I would have saved more time. Thanks for the tip. I have to spend more time exploring the "shapes"

 

Yes, I think the shape tools are very, very useful. We can save a lot of time making certain forms what otherwise would take longer to do.

Thank you for your dedicated time to do this feature. Precious!

Share this post


Link to post
Share on other sites

Hi Jobalou, thanks for the tutorial, can you tell me the shortcut you used for rotating the shapes?


Art, music & design.

 

FB | IG | TW | BH | DB

 

 

 

Share this post


Link to post
Share on other sites

Thank you for taking the time and sharing. You serve as not only a resource for using Designer but offer insights into the creative process.

 

Byrne

Share this post


Link to post
Share on other sites

I don't see it on the roadmap, but will there be a shortcut key for Rotating ® that will also give you the option of placing your axis point (instead of just hovering over the corner to rotate in the center only)?

Share this post


Link to post
Share on other sites

Ronnie the same hing happens to me with the Amazon girl post....


2017 15" MacBook Pro 14,3 w/ Intel 4 Core i7 @ 2.8 GHz, 16 GB RAM, AMD 455 @ 2 GB, 512 GB SSD, macOS High Sierra

2018 11" iPad Pro 256 GB, latest iPadOS public beta

Share this post


Link to post
Share on other sites

Yah, I know why I can't seethe post because my chrome browser does not support the embed but if I view it in safari it shows up fine. This why I supply the link along with the embedded video in my posts.

Share this post


Link to post
Share on other sites

Hmmm, that's very confusing! :S  I only use Safari (because I just can't be bothered to try anything else!) but it's a bit weird that this doesn't work based on what browser you're using?!?

Share this post


Link to post
Share on other sites

Hmmm, that's very confusing! :S  I only use Safari (because I just can't be bothered to try anything else!) but it's a bit weird that this doesn't work based on what browser you're using?!?

 

I know I was surprised too. Let me check my settings. I might have some sort of security enabled on that browser.

Share this post


Link to post
Share on other sites

I too have some Flash blocking extension on Safari... Maybe that's causing it...


2017 15" MacBook Pro 14,3 w/ Intel 4 Core i7 @ 2.8 GHz, 16 GB RAM, AMD 455 @ 2 GB, 512 GB SSD, macOS High Sierra

2018 11" iPad Pro 256 GB, latest iPadOS public beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.