Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Gee Whiz

Members
  • Posts

    29
  • Joined

  • Last visited

Posts posted by Gee Whiz

  1. 8 minutes ago, carl123 said:

    Sometimes just a small change to the file and resaviing it allows the file to upload

    Hey carl123, Thanks!!! I did what you suggested and it worked. Here's what I did, exported image from AP with a .jpg extention and now it is available in my post. Go to the "Share your work" and it is the one title AFFINITY PHOTO - HAND IN (BOOKCOVER), enjoy!😎

    Thanks again!!!

     

  2. 2 hours ago, GarryP said:

    I don’t think we’ve had a definitive answer to this question but, for me, it’s usually because the dimensions (in pixels) of the image are greater than a certain amount – 2000 pixels springs to mind but that might not be correct.
    If I remember correctly, sometimes it’s because of a colour profile issue, and sometimes it’s because of the byte-size of the file.
    Sometimes it seems like the website simply doesn’t want to ‘play ball’ for no obvious reason.
    The best way that I have found to get round this error is experimentation and hope.
    See:
    https://forum.affinity.serif.com/index.php?/topic/127338-what-is-a-200-error-when-uploading-a-video/
    https://forum.affinity.serif.com/index.php?/topic/116456-forum-upload-error-200/
    https://forum.affinity.serif.com/index.php?/topic/109188-no-more-uploads/
    ...and probably others.

    Hey GarryP, Thanks for trying to help. I followed the links you provided and read what was available. I hope the system doesn't consider me a russian bot. I will try again tomorrow. Have a great day!

  3. 1 hour ago, Pšenda said:

    In my experience, this is a temporary error on the server - the exact same image (there is definitely no error in it) can eventually be uploaded (perhaps in five minutes).
    Personally, I solve this by inserting the post without a picture (with a note that the picture could not be inserted), and then I add it there using Edit.

    Hey Pšenda, thanks for trying to help! I did what you suggested but it did not work for me. I will try again tomorrow. Thanks again!

  4. On 11/7/2021 at 6:46 AM, StuartRc said:

    Untamed
    Untamed: 'When Animals Ruled the world' Challenge contribution

    Could not participate directly in this challenge as it directly conflicted with Inktober but done one anyway....

    Original size:1000mm x 500mm Raster 300dpi (not submission size)
    upload 2362 x 1181 px

    Untamed 01@0.2x.jpg

    Love, love, love the style and color pallette!!! :27_sunglasses:

  5. 1 hour ago, iconoclast said:

    Hey Gee!

    OK, for not being guilty of corrupting you: I hate it! But it looks great anyway. Maybe just a little bit more contrast. By the way, what weed did you smoke?😄

    I hate it when you are right Iconoclast, more contrast it is! :27_sunglasses:

    Weed?! Ohhhh, if only it were that easy. :22_stuck_out_tongue_winking_eye:

  6. 12 minutes ago, iconoclast said:

    You mean that it is a fake again and in actual fact they shot this photo on the moon?😉

    Could be interesting to see the same place at a different time with different lighting angle. - Like the legendary Mars Face.

    Yes, iconoclast, it is fake just see this wider view of this erosion. Funny how the erosion seems to HEAVILY favor only one small particular section of this massive rock wall. Seems like targeted erosion to me.:D

    door mars1.png

  7. When choosing a line style you get a choice and then an appropriately corresponding result.

    no line style = no line style

    solid line style = a solid line

    dash line style = a dash line

    texture line style = NO BRUSH FOR YOU MISTER!

    The texture line style has a BRUSH icon therefore it 1) should be renamed BRUSH LINE STYLE and more importantly 2) the BRUSH panel should automatically open showing the user brushes to choose from - OMG please don't make it too easy for us designers<heavy sarcasm>:27_sunglasses:

     

  8. When choosing a color for either stroke or fill on the pen, pencil, brush tools, shapes, or text I notice that the color wheel is the default. Ex. If I pick a color from a swatch for a stroke on the pen tool the next time I click on the stroke color the color wheel is shown and I have to click the swatch tab again, and everytime, to select from the swatch. This is very annoying, the same goes for a gradient selection.

    The workaround is to open the swatch panel but It's IMO much more convenient and less cluttered to offer the user the last color operation scheme i.e. color wheel, swatch or gradient instead of always defaulting to the color wheel when choosing from the stroke or fill color selector.

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.