Jump to content

Search the Community

Showing results for tags 'wacom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 156 results

  1. I have this small but quite annoying problem when using a Wacom Intuos 4 medium pen tablet in Affinity Photo When I do something - like creating a brushstroke or moving a handle on a tool etc. - there is a slight "lag" or delay before it actually starts to work. It's only a split second but enough to disturb the workflow. If I put the pen down and wait a short while, it will activate and work as expected. I have tested the tablet in an old Photoshop version and in Wacoms own configuration software, and in both cases it works fine and as expected. No lag at all. Has anybody experienced this problem or maybe has an explanation or even a solution :-) I am on a Windows 7 machine and newest version of Affinity Photo. Thanks Best regards Jes
  2. Hey I have an issue in that when i use my Wacom tablet in affinity photo, often (but not always) this will completely disable my ability to click with my mouse. Once I've used my Wacom , I have to stick with it until I close and open the program again. The keyboard still works fine, but Photo just refuses to accept any sort of mouse input. this is really frustrating as navigating menus and using sliders with a Wacom pen isn't the best. I actually have a home machine and a work machine, one with an intuos, and one with a cintiq, and affinity photo does this on both. As far as i can tell via google , I'm the only one getting this issue. What am i doing wrong?
  3. Hi, Wacom taps or clicks don't work on the macros panel. They work for everything else. I've uploaded a video to show the issue. I can use my Intuos Pro with all the usual panels however when it comes to clicking on a macro, nothing happens and I need to resort to using my mouse. Thanks, Wayne no-wacom-with-captions.mp4.mov
  4. hi, I just got Affinity Designer and couldn't find a way to use the pen pressure tried with the 3 settings on the Tablet input method with no success any ideas of how can I make it work?
  5. I take note of the Brush Customization features in Affinity Photo/Designer/Publisher and do appreciate it much, but I am baffled when it comes to making dynamic settings obvious on a canvas when using Wacom's Ciintiq 22. Some dynamic jitters clearly change the display brush stroke, but some do not. And none of them seem to effect the Wacom Pens. What am I missing? Is it that Serif's Affinity products do not interface with Wacom Products? If the two products do interface, how do I set things up so that the Wacom Pen actions reflect the Affinity Dynamic Jitter settings?
  6. Hi, I have big problems with both AD (also the latest Beta) & AP: I get very jagged/angular lines, especially when drawing quickly. It seems the digitizer can not keep up with the stroke. I made a screenshot in AD. It seems to occur more with the pixel brushes. The problem is visible in any brush I pick. see screenshot I am working with the last Version of El Capitan. I tried the latest Wacom driver, and also an older one - no difference. I have no Problems with other programs, I tried Clip Studio, Photoshop, Sketchbook and Krita and they work just fine. As it is, I can not use AD & AP for any kind of freehand drawing and painting, which really sucks: I hope you have a solution!
  7. I'm currently looking into if I should purchase a display monitor, such an XP-Pen Innovator 16 or a Huion Kamvas 16 Pro, but I came across many reports that drivers for these devices will conflict with Wacom drivers. As I kept looking it seems like the issues lies with WinTab APIs, it seems like each of these drivers will install a different wintab32.dll. So Wacom drivers will install a version/variant of wintab32.dll that only works with those drivers, and when you install let's say a XP-Pen driver, it will overwrite the wintab32.dll file that again only works with itself. Bummer. But it seems like applications that use Windows Ink should be unaffected by this. So long as the drivers are set to use Windows Ink everything should work just fine. At least in theory. And that's my question for anyone using this hardware combo on Windows, were you able to make both drivers work in Windows Ink mode? Were you able to retain pressure (and tilt) sensitivity in both pen devices? Affinity software is a prime example of a software where this is easy to spot since you can easily swap between WinTab and Windows Ink at will. Thanks in advance for any help given.
  8. The shortcut opt+delete doesn't do the magic of inpaint, but it erase as if it's only delete. I have to go to the menu bar > edit > inpaint to get the command to work. Other common shortcuts work fine ( command S, C, X, V, etc.) I am using iMac and Wacom Intuos Pen. Anyone has the same problem?
  9. I am having some trouble using my wacom in Photo. Is there a way to lock the work space so my pen does not keep moving tools around?
  10. Hi All, I recently purchased the whole suite of otherwise excellent Affinity applications for Windows and have been having major trouble getting any of them to function with stylus input on a Cintiq Pro. The usual support response has been turn off Windows ink. Well above are my findings. As you can see various combinations produce differing results with "windows ink" turned on in both Affinity Preferences and Wacom Tablet Properties. Line quality wise the only acceptable is with Windows Ink ON in both Wacom and Affinity preferences however the caveat is that anything requiring a single "tap" (such as with the Patch tool etc) doesn't function and you have to grab the mouse. Without Windows ink on in Wacom you get no pressure and with one or the other on you get "tap" functionality returned. This is the same across all 3 apps with Designer being the worst due to the amount of "tapping" required. All lines were created with Comics G Pen brush I am using the 1.8.3.461 builds. Hopefully this is something that can be rectified with the next update. Thanks, Rob
  11. Just to clarify, I am using WACOM Bamboo pen & touch CTH-460, (8 year) old tablet input device using the OLD Wacom drivers and Preferences UI. In beta USING Windows Ink works perfectly, using pen top button to adjust pen hardness and size. In beta NOT using WI, identical performance, no issues. Pen usage and speed unaffected in either situation. I believe that the drivers for recent Wacom tablets are fundamentally different to these old devices. HTH.
  12. I am trying to learn CG illustration, this is totally different to the way I used to paint. That's more similar to oil painting, but I have no idea about that. I only tried watercolour before. But I‘d love to try new things, it's feel so good for now, especially drawing the light, the shadow and the grey part.
  13. Hello, Has anyone found a fix for this? I recently bought a Wacom Intuos Pro and I am experiencing exactly the same problem as what is explained in the last comment. The pen does not capture the curves at the start and so it results in a small straight line before actually flowing correctly. I am using Affinity Photo 1.8.3 and having problems for mapping keys on my pen, I have disabled Windows Ink (both from the Affinity settings and in the Wacom settings). I don’t have this issue when running it with "Windows Ink" mode. Help would be much appreciated. It is my first experience with Affinity and first experience with Wacom as well. It is very frustrating to invest in equipment and software and having such poor first results :/. @Archer5930, did you manage to find a solution? Thanks a lot, Loric
  14. I tried my best to work with a Wacom Cintiq and my two existing screens, including the new Mac Pro one that rotates but did not succeed as the brush pointer was unstable and the resolution much lower that on my Mac Pro screen. Does anyone have experience using the Wacom Intuos Pro with the new Mac Pro Catalina and its new rotating screen?
  15. Dear Affinity Community. I have send a feature request to Wacom and would like to encourage you to do the same, in your own words, should you like the idea. The Wacom tablets (and the ones from your competition) are getting more and more popular amongst photographers and retouchers. Photographers often have to use image adjustment tools in image editing applications like Affinity Photo which have sliders or curves, which are adjusted by selecting and dragging curve points. Especially manipulating curves, but also many sliders, often need very subtle adjustments. Here, the Wacom tablets "Precision Mode" would be very very useful if the outer area would not be reduced in brightness or otherwise altered. The reason is that the user needs to look at the image whilst doing subtle adjustments in order to visually control what the adjustment does. This is obviously not possible if the image, which lies mainly outside of the precision area, is muted in colors or brightness. Increasing the precision area size is obviously counterproductive as it decreases the pen movement precision. See attached example. Please see attached illustration. Therefore my feature request: Please support your photography users with the option to disable the muted brightness outside the precision area, or to configure its strength. This would be a real benefit for photographers and maybe also a unique selling point. Thanks and regards
  16. Can you help me set the Touch Ring on a Wacom Intuos Pro Medium so I can change the brush size by sliding my finger over the ring? The default doesn't seem to work. Update: I need the app's keystrokes for changing the brush width and then map them to the Touch Ring. So I guess my real question is what those keystrokes are or where I can find them. I should be able to find out by myself. Update: The default keystrokes '[' and ']’ didn't work, but changing them in the preferences menu did.
  17. I am having an annoying issue on Windows 10. I use Wacom intuos M. I did not have this problem before Affinity 1.8.x So, when Windows Ink is disabled in Wacom Properties, no brush in pixel persona has pressure. They work like charm once I enable Windows Ink. Now in Designer persona, Windows Ink doesn't let me draw sharp nodes while using pen tool. They are all smooth node and I have to click Alt to convert each of them to sharp node while drawing. (Before 1.8.x, I only had to click/tap on a smooth node to turn it to a sharp node). The issue solves when Windows Ink is disabled. But then the brushes won't work. I need both my brushes to work normally and also draw sharp nodes. Any solution?
  18. Thank you Affinity team for the update. I reported this before in Beta, Forum, But in this version 1.8.2 still Click to create a new node on curve does not work when using Wacom pen (I have to right click to create a node). It works with a mouse. Windows 10 Wacom Intuos Pro Medium Regards,
  19. Bought Affinity 1.8.2 . Loaded plug ins, brushes etc from Photoshop. Flawless. Use Wacom Intuos and works with all menus EXCEPT running a Macro - have to use my old mouse to click. Any thoughts welcome.
  20. Hi, I hope someone can help me. I'm working on a picture/drawing in Affinity Photo - size of file 1.37GB and Image is 600dpi on MacBook pro OS Mojave (wacom messed up too much with catalina so I reverted back and am too scared to upgrade again). I've scanned my images (sketches) and have layered each element and I'm having several functional issues. I'm finding that suddenly some layers are flickering, or disappearing - I can make it appear by copying and pasting the layer but then sometimes those then disappear. Some layers inexplicably cannot be edited such as using the erase tool. I can move its position but not erase pencil lines not draw onto it. When I'm using the pen to erase some sections, big pixel chunks start flickering - particularly if I'm working zoomed in. I have added new layers that do not function - eg, I tried to have a filled layer but nothing happened (no colour fill). I copied this layer, opened it in a new file and still, nothing there. Though in the new file, I can create a new layer and fill perfectly fine and then copy that over back to my original piece. TIA
  21. I think its been motioned before but please add in the ability to use the rotate command in the cintqe touch Wacom to allow for canvas rotation and zoom!!!! Also the ability to map canvas rotate to the touch ring on a standard Wacom!!!
  22. HI I found a problem with displaying the brush size in Affinity Photo (1.61.93) Win 10 PL. When working with a Wacom tablet or on a Surface Pro. The size and center of the brush are not displayed. I have to use a mouse or touch pad then it appears. After changing to the pen disappears (Sometimes it works for a while after changing.) I thought it was a Wacom driver problem, but on Surface is similar. It's good to see a brush spot, but by drawing off the mask you can only see the white arrow. Robert screen rec.mp4
  23. Every time while drawing with Wacom tablet intuos, Affinity Designer either stops drawing after switching windows either within it or to another app. If it doesn't stop it will just draw only straight lines strictly and wont pick any curved strokes. This is happening in both vector and pixel persona. It is extremely frustrating. I often have to restart it and even then after a while, the same problem occurs again. I have added a video in pixel persona highlighting what I am talking about. It's either a windows 10 problems Or it's an Affinity Designer problem. Kindly help resolve this please, it's really really frustrating. Affinity Designer 2019-06-19 09-49-52.mp4
  24. Hello! As the title says. In the Wacom settings, pressure is working. Why not in APhoto? The 'Force Pressure' toggle does not seem to have an effect. Thanks!
  25. In Version 1.6.2.97 and 1.6.2.98 i detected this behaviour.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.