Jump to content

Search the Community

Showing results for tags 'preview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 107 results

  1. Issue 1: Steps to reproduce: step 1: Have pixel layer above a solid fill layer. step 2: Start applying a custom blur to the pixel layer. step 3: Set up numbers as in the screenshot to get an edge detection filter. step 4: Choose split screen preview in the filter dialog step 5: start dragging the layer opacity on the pixel layer while the filter preview is open step 6: during dragging opacity the main image view flickers with redraw artifacts. When you stop dragging the opacity slider, the main view still shows the original state, despite having redrawn several times during the flicker. It is only reflecting the new opacity setting after the mouse button is released on the slider. Issue 2: steps 1-4 as in Issue 1. step 5: start dragging the ink opacity in the Color panel (not layer opacity). The preview of the filter disappears. After and Before side shows the same image, and is not redrawn even if the ink slider is set back to original setting. I need to fiddle with the numeric parameters of the custom blur to force a redraw with the filter applied again. Issue 3: steps 1-4 as in Issue 1. step 5: while the filter preview open click on Layer menu, and create a new Fill layer. Notice the filter dialog closed. step 6. delete the fill layer you just created step 7. start applying the custom blur to the pixel layer again. Notice that the filter preview shows the application of your earlier setup with edge detection, however the numbers in the custom filter dialog reflect the default setting of a single 1 at the center. So the filter preview contradicts the filter dialog content. Issue 4: This probably more like a bug in the Layer/Fade function, not in Custom Blur. steps 1-4 as in Issue 1. step 5. Apply the filter step 6. Layer menu / Fade Custom Blur step 7. Choose Darken mode step 8. Drag fade slider down to 0, yet you don't get back the original image. See attachment 2 with dark halo in the After side, even though fade slider is at 0. It seems that the meaning of the fade slider is defined differently in this function when the mode is normal, and when it is anything else. If it is Normal, it mixes the original image with the image after filter application. However when the mode is something else, like Darken, the slider is mixing two versions of the filter application, one with Normal mode, and one with Darken mode. With Darken setting you have no way to mix in your original image with the Layer/Fade function.
  2. It would be great, if I had the chance to see a preview of my HDR already in the window "New HDR Merge" where I'm choosing to remove or keep ghosts and several other settings.
  3. As soon as I press the Alt Gr-Button for increasing or decreasing the tool size with "[" or "]", the tool tip changes to the cross because of the fact, that Alt Gr is used to set the copy offset position. To see the current size of the tool tip, you have to release the keys. I suggest to use a circle in tool tip size with small cross lines to indicate the action of setting the copy offset position.
  4. Is there a way to change the Artboard/Layers preview to a white background? I create most of my work with dark lines so I can't see them with the default black background.
  5. As we see more and more user switch to Affinity products, we would like to be able to create Thumbnails and Previews using an automated server process. For most image formats our system uses ImageMagick. Is there any solution? Not necessarily ImageMagick.
  6. I notice that when I try to import files from iCloud, particularly RAW files, I use Canon so nothing too obscure, all I can see in the preview pane for file selection is icons of files and no thumbnail preview. This makes importing the right file very hit and miss as I can not actually see what the file contains prior to importing it into Photo. A major problem if I have lots of images to browse and or I want to import files for merging into HDR etc. Is this a bug or an as of yet unimplemented feature that we can expect to see in a future update?
  7. Hey, i find affinity designer very cool, i usually work with 3d things, but i wished to try 2d, and so i tried your software, and find it very cool, but would be great if i could see just with a basic shader, a texture made in designer, on a 3d model i'd import to it. I know it is not a 3d software, but i think even photoshop has something like that :/ please try to add something very basic.
  8. Guys could you make a preview of the image in filter studio and adjustment studio smaller. It's anoying to scroll the whole list all the time. Or it would be good to have an option for expirenced user to toggle between preview, small preview (like in channels studio and completly off. Or even a grid, in order to get rid of scrolling at all. Thank you.
  9. Hi guys, So, basically the title says it all, AP jitters when zooming/enabling/disabling layers, basically at every click of the mouse AP decides to jitter around. I provided a performance setting and an example in the video below, any suggestion on how to solve it? https://www.youtube.com/watch?v=i6DofUr5zp0&feature=youtu.be Please turn on the resolution to 1080p, and no, the preview jitter is not youtube fault, is far more apparent on my screen when working with AP yeah I don't know hot to post a youtube link since it gets deleted so I just attached a .txt file with the link inside, no it's not spam, no it's not ads
  10. Hi guys, So, basically the title says it all, AP jitters when zooming/enabling/disabling layers, basically at every click of the mouse AP decides to jitter around. I provided a performance setting and an example in the video below, any suggestion on how to solve it? https://www.youtube.com/watch?v=i6DofUr5zp0&feature=youtu.be Please turn on the resolution to 1080p, and no, the preview jitter is not youtube fault, is far more apparent on my screen when working with AP yeah I don't know hot to post a youtube link since it gets deleted so I just attached a .txt file with the link inside, no it's not spam, no it's not ads AP preview jitter bug.txt
  11. Hello, Could you in a future make an iPhone / iPad preview App, that would enable the designer to preview selected art-board on the actual device? Regards
  12. Some editors has a nice feature that uses mouse cursor detection. It allows user to move mouse above the image while adjusting the effect (like curves, HSL etc) and mouse On or Off will flip between "Before" and "After". Having a this feature, it would be nice to be able to have a mouse cursor above the adjustment dialog (like HSL) for adjusting and the preview would be shown like now. But when you would move mouse away from dialog to top of the image then it would turn to "before". So you could quickly move mouse above dialog and image to see it switching between to help evaluate the adjustment change.
  13. In Serif Photoshop there was a handy preview pane across the bottom showing the files that were currently open. Is this possible in Affinity?
  14. Take two layers. Select top one. Click on blend modes (Normal). Slide mouse downwards. Previews of blends are shown (nice!). Slide mouse sideways out of drop-down and click outside it. Drop down disappears. However, Normal blend mode is not restored. You have to take some other action (such as adding an adjustment) to trigger the restore of the proper display.
  15. How can I preview the APP UI on mobile phone? I use windows ,and I have iPhone and an android phone.
  16. Hello Serif Team, It seems that as soon as the image is shown below 100% of the image size, the outline of masks will get a visual white line. https://www.dropbox.com/s/8wrh8l9b0x16anf/Mask-shows%20when%20under%20100%20percent%20image%20scale.afphoto?dl=0
  17. Hi- first post, I love the software, it's replacing a lot of Adobe bloat in my workflow, and it runs beautifully. Thanks! I do however wish it was easier to clear away all the tools, for three reasons: 1) I want the maximum possible work area 2) I want to be able to easily see designs in their own context, not in the context of other styles, however nice they are. 3) I want to be able to present work to others (who don't know where the UI starts & ends) in as clear and immediate a way as possible. At present, there are four pieces of UI that get in the way of these cases: AD calls three of them 'Tools', 'Toolbar' and 'Studio'. The fourth piece is a contextual selection toolbar, though I don't know what AD calls it. It looks like this (when nothing is selected): The first three UI elements can be hidden, one at a time, using the following methods: Show/hide toolbar = Alt + CMD + T Show/hide tools = click View menu > Show Tools (no shortcut) Show/hide studio = CMD + Shift + H I cannot find a way to hide the pictured contextual selection toolbar (save dragging it to a second display). Am I missing something obvious? In Adobe PS/Illustrator the tab key does this, InDesign uses 'w' to switch view modes. AD currently provides the means to hide the tools, but makes it so arduous (particularly showing/hiding tools) that it's only really worth doing before a presentation. And the contextual selection toolbar remains throughout, unperturbed. For reference, I'm used to a flow where I use palettes/tools to set up a change or make a mark in a design, hide the palettes/tools, make the decision, edit it, and show the palettes/tools again only when I need to change tool/colour/etc, and don't know the shortcut. A simple combined shortcut (or the ability to set one) for already extant functionality would go a long way. Getting rid of the remaining selection toolbar would be icing on the cake. Thanks for reading, hope this kind of thing was already on your roadmap (in which case: strong upvote) :D
  18. Create a circle. Create a new layer (Layer 1). Drag the circle into Layer 1 The thumbnail updates correctly. Drag the circle back out of Layer 1. Create another new layer (Layer 2), and nest it inside Layer 1. Drag the circle into Layer 2 The thumbnail updates correctly. Drag the circle into Layer 1 The thumbnail updates correctly. Drag the circle back out of Layer 1 The thumbnail updates correctly. Drag the circle back into Layer 1The thumbnail is blank - incorrect!
  19. Q. Is there a way to increase the Icon Preview Thumbnail for each individual brush in the Brushes Palette? Reason: I have many brushes with subtle differences. I am a visual person and would like the ability to quickly pick the correct brush. Having the option to have a LARGE thumbnail vs. a tiny thumbnail and the 'stroke' preview. For example, many of my light flare brushes look exactly the same in the palette tiny thumbs and the 'stroke' preview is unnecessary for their application. thanks, Mars
  20. I'm working on a tutorial for Affinity Photo, specifically highlighting the new tone mapping and HDR features. I noticed that the previews of the presets don't look anything like the end result. The attached image is for a preset I created myself, but the pre-built presets are also looking nothing like their end result. I feel like I would have noticed this immediately if it had always been this way but I just noticed it today after doing a lot of testing to make sure I knew how it worked.
  21. This has probably been asked for a few times, I did a search but didn't see anything... would love a preview toggle tick box for filters and adjustment layers in AP. Something similar to the toggle tick boxes in the effects panel. It's a bit of a pain to have to add the layer to the stack to toggle it's effect on and off to see if you really want to commit to it. Kind of surprised this isn't part of the initial popup panel. Maybe I'm not seeing it anywhere and there already is one...? Looks like we have merge, delete and reset. Can we add preview to this please? As a side note, I've been starting to dig into the myriad of layer effects, adjustments, filters etc... and am really excited to start employing them into my workflow. Great job guys!
  22. Hello. Trying to make it easier to fit objects while moving around so I was wondering, is there a way of having a drag/move preview of the object? I don't know what the cause is at this point but moving vectors around creates a lot of tearing while rendering the square buckets. One question in regard is: how much does the app use the CPU / GPU processing. I'm using afterburner for a test and it seems while all my CPU cores hit 90-100% when moving a single circle around an empty scene, the GPU is around 5-20%. I have selected my GPU as my renderer. Is this normal?
  23. If I want to compare the original end edited photo (in Photos app with any Affinity Photo plugin), the preview slice shows very pixel image and I can't really compare them. I created a screenshot to show what I'm meaning. This image is'nt edited, so I only checked the Preview checkbox.
  24. Would it be possible to have a preview or a thumbnail when we are looking at file in the media browser. Currently we only see a grey boxe and we have to open each file to know what it is...which is really not user friendly if i want to color correct raw file
  25. Hi guys Congrats on the release. Confirmed you fixed my previous report with 6x4 borderless printing. However, a new one, to do with layers (or it might be my inexperience). I'm finding that the print image submitted when print preview is enabled does not contain all layers from the project. Repro steps: 1. Drag a tiff file into Affinity Photo. 2. Open White Balance adjustment and make a visible edit. Click the X to close the dialogue. 3. Open Print.. menu and click printer properties and from there select Preview before printing. 4. Close printer properties and back in Affinity printing options select Print. Now what I see in the print preview image is the image but with no layers applied (even though the white balance layer is active). Is this a bug? It gave me a headache for a while! Now in step #2 above, instead of hitting X to close the dialogue, press Merge. If you do this, then print preview will show the adjusted image.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.