Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 801 results

  1. Hello, I stumbled upon a very strange problem today. When using the Layer FX Contour with a Fill Opacity different than 100%, the Layer FX cease to function properly. Have a look: When Fill Opacity is at 100%, the Layer FX works properly: When Fill Opacity is different than 100%, the Layer FX doesn't works: Can you please fix this? Thank you very much, Philippe Côté
  2. JackofDiamonds

    Artboards and Guides

    When creating a new artboard, previously existing guides on other artboards are moved if the new artboard is placed to the left or above the existing artboards. The guides can even be moved off of their artboard. Possible solutions? Guides should be recalculated if a new artboard changes the origin of the coordinate system by the amount the coordinate system is changed. or Guides should use artboard coordinates rather than document coordinates.
  3. Photo has very terrible bug. 1.3 as well as 1.4... All masks are compiling not similar to what I am seeing in work .aphoto file. I making perfect joints with masks but after export (not matter jpg or psd) all edges on layers are changing a little bit and I have a lot of gaps and discontinuity instead of perfect surface where different layers were stitched. In work file all is great. So one question — WTF? :) It is really terrible! What you can suggest to solve this problem? Tell me please, I really like this software and using it sometimes instead Photoshop. But want to use it more, help me please. As you can see not just joints are different. Change screenshots quickly in fullscreen. All image is a little bit different! I was hoping this bug could be solved in 1.4 but as you see. . .
  4. Hi! I noticed this problem a some time ago where colors in objects are changing unpredictably when I'm moving objects from a document to an other. I use to store some of my assets to other files so my workflow doesn't suffer from lagging. However, when I open both the new- and the old files and copy & paste grouped objects from the old to the new one, sometimes colors get messed up! I would like to know if there is coming and fix for this. http://imgur.com/1C8ZN7I(the spruce should be all green) I'm using: OSX 10.11.2 MacBook Pro (Retina, 15-inch, Mid 2014) 2,2 GHz Intel Core i7 16 GB 1600 MHz DDR3 Intel Iris Pro 1536 MB - Elias forAFForums.zip
  5. H iFolks, Having a slight issue with Affinity Designer in that I was viewing the history menu (Bottom right of the UI) for one of my projects when Designer suddenly closed itself. I restarted and tried again, same thing happened. I tried the same thing around 4 times and each time AD closed itself down with an error report being generated each time. The issue seems to be when I try to select and of my edit history... interestingly I was also using CMD+Z to go back through some undo history when the same thing happened again. Very odd, this has only started happening since 1.4 update. Mark
  6. WalterBeiter

    Artboard guides disappear

    I've just set up several guides using the guides manager. I did some pretty hefty calculations. With integrals and sh*t to get them to the right position. (just kidding, it was way easier but took quite some time). And now that I have set them up I would like to use them! So I started selecting the first artboard (which is in a group) and boom, all guides vanished. Brought them back with cmd-z. Selected an other artboard. Again, those sneaky guides just disappeared. This also happened, if the artboard was outside the group. However, I can select the group and those guides stay. If nothing is selected in the document, the guides are visible. The guides were completely removed. The guide manager showed no guide at all after selecting an artboard. See the screenshots for reference.
  7. Hi, I'm not entirely sure if this is on purpose like this or a (harmless cosmetic) UI bug, but the grid is drawn on top of the scrollbar area (basically the scrollers are behind the actual content they control/ scroll). This just looks a bit strange and uncommon, IMHO. :) regards, tokai Affinity Designer: 1.4 (Mac App Store Version)
  8. it has been happened on 1.4 and also 1.4.1 beta version. When use gradient fx and change any color on the gradient, then you'll see that cannot click the gradient to change the color again. The bug also still happen when you paste the style to other objects (still cannot modify the gradient).
  9. Hi, there's an off-by-one bug when displaying artworks at exactly 100% size. This can be a bit confusing during icon design work. Steps to Reproduce: 1. Create a new document with 64 x 64 pixel size 2. Create a rectangle with exact 62 x 62 pixel size (e.g. by utilising the pixel grid snapping) 3. Place this rectangle at x=1, y=1 (assuming coords start at 0) so there's a 1 pixel border around the rectangle 4. Switch to 100% view via menu: "View" -> "100%" Result: Part of the border around the rectangle is cut-off and not displayed (usually bottom-right) Expected Result: Full image displayed, no border cut-off.
  10. Hello, I am unable to open PNG or JPG files. If I try to open them, AP does nothing. In Dock icon menu I can see "Affinity Photo - Loading 1 document" but nothing really happens. It does not matter which method I use to open (menu File/Open, dragging file into app or into icon, right click in Finder and Open with... etc. When I try to quit application, alert is shown saying "At least one file is currently being opened. Please wait for files to load before quitting the application." so I have to force quit. I am running AP 1.4 (but I am sure this bug was there before last update) on Yosemite 10.10.5, iMac 8,1 Core 2 Duo 2008.
  11. Try this workflow: Open a jpg image from Adobe Bridge or any other program via Open With... Affinity Designer. Or simply drag and drop a texture on Affinity Designer Your image is imported on a pixel background layer. Cut cmd x this image Paste into another Affinity Designer file that you have open alongside The layer will be stuck at x0 y0 and there is no way to move it. NO WAY. There is also no way to delete it (the trash can icon does not work when you select the layer) I thought that somehow the image being imported as background layer might be a problem. In the original file I can move it around. This completely breaks my workflow, I need a second monitor and drag and drop functionality for textures. I would like to file for a refund, is it possible?
  12. From my attached file, This bug only happen when I scale up/down object with stoke. Luckily it can be solved by check/uncheck "Scale with Object" in the panel before Expand Stroke. expand_stroke.afdesign
  13. When applying a vector object as the mask for a layer, the entire contents of the layer are masked. I start with a layer containing some eclipses that I want to apply a rectangular Layer Mask to. After applying the rectangle shape as the Layer Mask, the entire area both inside and outside the rectangle Layer Mask has been masked out, when viewed in Pixel or Vector View Mode. However, when viewed in Outline View Mode, I see the outlines of all the objects in the Layer clipped to the area inside the Layer Mask which was the result I expected in every View Mode.
  14. Hi all. If you draw a rectangle with the rectangle tool, then select the Text tool, and then select a text-fill color in the toolbar... it changes the fill color of the previously drawn rectangle instead. Screen grab attached. wrongFill.mov
  15. When you try to change a document size in Affinity Designer (valid for the current Beta too) and hit Enter after a Tab (the first enter is not respected), the app crashes with an EXC_BAD_ACCESS (SIGSEGV) exception under Mac OS X 10.11.2b3. Everything is fine when you confirm the change via mouseclick. I also noticed on a German OS X the CMD-Shift-P menu shortcut doesn't work. (Sorry if this issue should have already been reported. I cannot imagine differently but couldn't find a thread).
  16. First of all, let me say that I like so much of what Affinity Photo and Designer have to offer. My struggle with them are along the lines of the interface and some usability issues. I am sure you are working on these but I thought some user feed back in the spirit of wanting to help contribute to improving would be welcome. I am a photographer and a designer, so I am working with multiple images. I have stepped away from Adobe because it's simply overpriced. Paying continually high fees for marginal development is frustrating and "pocket draining". Adobe bridge is maybe not the finest tool in the world for managing multiple images say from a shoot, but at present, Affinity lacks anything close. What little there is for this task in Affinity Photo is marginal. I am hopeful you are working on something to make sorting, categorizing and managing large shoots easier. When I load multiple images where the bar can't reflect all the images loaded as tabs, using the icon to get to the other images should show all the images loaded. Maybe a "sort tabs by file name" would be helpful. The image I am working on should become the first tab in the bar. I have closed the wrong file many times. When I use a filter on one image, the selected filters should stay open and active as I go from image to image. Filters resetting to default values works best for me as I go from photo to photo. Some filters seem to not do anything unless I choose another filter and then go back the the ones I was using. When I export an image to a file, I can't seem to be able to export again to a new file. If I delete the exported file in the finder, exporting again looks like it's exporting, but nothing is happening at all. Should prompt for overwrite or new file name. When developing and cropping an image, I should just be able to hit "Enter" and the crop occurs. I have to select some other tool and then it happens. I would like to be able to resize and export in bulk all open files or files in a selected folder with the same dimensions. If I have some images that are portrait and some landscape, the largest dimension should take priority. I would like to be able to close all open files with the same action. I have to close each file one at a time. I hope you receive these comments as positive feedback as they are intended. I appreciate all the work that goes into this product. Regards, -John
  17. First of all, let me say that I like so much of what Affinity Photo and Designer have to offer. My struggle with them are along the lines of the interface and some usability issues. I am sure you are working on these but I thought some user feed back in the spirit of wanting to help contribute to improving would be welcome. I am a photographer and a designer, so I am working with multiple images. I have stepped away from Adobe because it's simply overpriced. Paying continually high fees for marginal development is frustrating and "pocket draining". Adobe bridge is maybe not the finest tool in the world for managing multiple images say from a shoot, but at present, Affinity lacks anything close. What little there is for this task in Affinity Photo is marginal. I am hopeful you are working on something to make sorting, categorizing and managing large shoots easier. When I load multiple images where the bar can't reflect all the images loaded as tabs, using the icon to get to the other images should show all the images loaded. Maybe a "sort tabs by file name" would be helpful. The image I am working on should become the first tab in the bar. I have closed the wrong file many times. When I use a filter on one image, the selected filters should stay open and active as I go from image to image. Filters resetting to default values works best for me as I go from photo to photo. Some filters seem to not do anything unless I choose another filter and then go back the the ones I was using. When I export an image to a file, I can't seem to be able to export again to a new file. If I delete the exported file in the finder, exporting again looks like it's exporting, but nothing is happening at all. Should prompt for overwrite or new file name. When developing and cropping an image, I should just be able to hit "Enter" and the crop occurs. I have to select some other tool and then it happens. I would like to be able to resize and export in bulk all open files or files in a selected folder with the same dimensions. If I have some images that are portrait and some landscape, the largest dimension should take priority. I would like to be able to close all open files with the same action. I have to close each file one at a time. I hope you receive these comments as positive feedback as they are intended. I appreciate all the work that goes into this product. Regards, -John
  18. Reproducible with both Affinity Designer stable (1.3.5) and beta (1.3.5.5). The attached document consists only of some example text in two different fill colours (but one suffices) with no stroke in Alegreya Sans (but it also happens with other fonts). Open it, go to Document Setup…, make sure Objects will: is set to Rescale, change Dimensions proportionally. Even 1mm is enough, either up or down. All the text just had a stroke added, from the same colour as the fill. text.afdesign
  19. This was something I was working on Friday and it won't open today. Any ideas?
  20. Pacius

    resizing issue ap

    Found out recently that if I choose resize document and first untick resample and change the dpi, then tick resample back and change units from pixels to centimeters and do resizing on image and press ok, this brings quite strange and heavily pixelated results. If I do these in separate actions; first untick resample and change the dpi and press ok, then choose resize document action againg and change units and then resizing works ok.
  21. I have noticed that when I create a shape: rectangle, triangle, etc., then click the fill in the upper left, select the color tab, and try to select a different color tool. The drop down displays behind the settings popover. I have noticed this in other settings popover in other areas. This is just the easiest to find. I have worked around this by using the inspector panels. But it would be quicker to use the settings panels. I have added a screen shot to better demonstrate what I am seeing. I am running a 2014 MacBook Pro, OS X 10.11 Thanks, Rob
  22. Greetings Affinity crew, I'm using the 1.3.5.5 Beta of Affinity Designer and noticed a glitch while entering some text. If you type a comma in either text tool mode, the Split View mode is engaged (View > View Mode > Split View). The app is behaving properly, as the command for the Split View is currently the comma, so I'm thinking the command for Split View was an accident. Cheers! jB
  23. Hi, I downloaded the beta and found a little bug: In separated mode, I had two documents open. I wanted to take a layer from document #1 and add it to document #2. From doc #1, I dragged an image (from its layers palette) and dropped it onto the second document. However instead of adding image #1 to image #2 as a second layer in the second document, it simply duplicated image #2 giving me two layers of image #2, instead of a new layer of image #1. I also tried this in reverse: taking a layer from image #2 and dropping it onto image #1. It merely duplicated image #1 in image #1, which was the same behavior. Copy/paste works correctly though if I copy image #1 and paste it to doc #2. Thank you!
  24. Hi, I've encountered a repeated bug when I've got lots of files open. The type tool in the top UI get broken; the font size and name elements become inverted and inaccessible as shown in the attached screenshot.
  25. An PNG image created by TUXPaint (attached) reliably crashes Affinity Photo/Designer version 1.3.5. Other programs I tested open the file without problems: (Mac Preview, Safari, Firefox, The Gimp). Hartmut
×