Jump to content

Search the Community

Showing results for tags 'wacom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 129 results

  1. Hi, Wacom taps or clicks don't work on the macros panel. They work for everything else. I've uploaded a video to show the issue. I can use my Intuos Pro with all the usual panels however when it comes to clicking on a macro, nothing happens and I need to resort to using my mouse. Thanks, Wayne no-wacom-with-captions.mp4.mov
  2. Hi, I have downloaded the new 1.7.0 version and followed by 1.7.1. The performance is a disaster and a real workstopper. Drawing something with any Brush tool is the worse I have encounter anytime (no matter if Healing, Brush or Clone....). I have a new top series NTB and Wacom Pro..... but I feel like working with old 486 PC :( I have been using AP for about the time of the first official release, but never saw anything like this :( This had not been a case of 1.6. version that one worked fine for me, but now I do draw something on Wacom and have to wait around 2 to 5 seconds till I see it on the screen, which makes any realtime drawing impossible I have tried restarting many times..... sometimes it works most time not...... It does not seem to be problem of Wacom as it looks the same working with touchpad or a mouse. Do not tell me I am the only one with this problem...... Please let me now ASAP as I am a professional and this makes my job unable...... Thanks Jindra
  3. The software (Affinity Designer v 1.7.1.404) don´t recognize my wacom tablet. I´ve a wacom intuos pro running whit the latest drivers
  4. Every time while drawing with Wacom tablet intuos, Affinity Designer either stops drawing after switching windows either within it or to another app. If it doesn't stop it will just draw only straight lines strictly and wont pick any curved strokes. This is happening in both vector and pixel persona. It is extremely frustrating. I often have to restart it and even then after a while, the same problem occurs again. I have added a video in pixel persona highlighting what I am talking about. It's either a windows 10 problems Or it's an Affinity Designer problem. Kindly help resolve this please, it's really really frustrating. Affinity Designer 2019-06-19 09-49-52.mp4
  5. Hello! Until AD 1.7, we could do the following to adjust brush size: Alt + LClick + RClick & drag = real-time resizing. Now, it seems to work only in the following order: Alt + RClick + LClick & drag. Could you please revert it back to the first case? I can only set shortcuts to me Wacom Pen if it's the first (and older) way. By the way, it works properly (the first way) in Pixel Persona and in Affinity Photo 1.7+ Below, a video showcasing the problem I made using AD 1.7.0.380. 2019-06-10_11-00-58.mp4 Thanks!
  6. Apparently the latest version of affinity has some wacom tablet issues. When approaching a handle to modify size, for example...the program does not recognize that I'm over the handle. So, I find myself moving things around or making random copies of layers instead of adjusting size. It's very annoying. It does not happen when I use the trackpad tho. So, i'm a little bit frustrated... My wacom tablet is the Bamboo pen and touch. I do have the latest drivers and I'm running Affinity designer 1.7 on a High Sierra (v10.13.6).
  7. Hello! So, these new versions look great and I'd love to start using them, but I have some weird problems going on since the first beta release. I use my wacom tablet all the time, and I'm used to scaling brushes holding Alt + Lclick & Rclick, which I do after assigning such a modifier to one of my wacom pen's button. It works perfectly in the stable 1.6 versions of Designer and Photo, also on Photo 1.7.0.367, the latest release. But whenever I use the same command on Designer 1.7.0.367, it doesn't work. It just paints, as if Lclicking and dragging. This is one problem. Also, all of a sudden, the software stops getting instant feedback from my brushes/pen. I click and drag, but it only updates when I release the click. Did anyone else encounter these bugs? I can upload stuff to showcase, if needed. Thanks
  8. Just orchard designer, tried to set it up on my wacom and it failed multiple times. Please help.
  9. I use a Wacom Intuos S, and many times when I go to select a tab on the right things get really crazy. For some reason, taps get registered as drags and the panels get rearranged in all sorts of crazy ways. I have to go and select "Reset Studio" every time. Maybe the solution lies in reducing the drag sensitivity for the panels while using a graphics tablet? Edit: Not the tabs themselves, but actually the drag handle for the panels. My mistake. I added an image for clarification.
  10. I am thinking about buying a Wacom tablet to edit my landscape photos. I'd like to know if they are compatible with Infinity photo. Thanks in advance. Jim L
  11. I am having a problem with selecting an area using the pen tool on my Macbook pro running OSX 10.11.6. with a Wacom Intuos pro model PTH 651 running the latest version of its software, downloaded today. My Affinity Photo is version 1.6.7. When I try drawing around and area by creating a series of node points it stutters and then creates a new curve layer. Even if I go round to the start point to join it up there is no completion of the circle. If I use a mouse to select an area that works O.K. but when I press select I get dancing lines on the two vertical sides of the picture, not around my selection. If at that point I click 'invert selection' the whole picture goes transparent. I'm sure that the first part of this problem is a bug and the second part I was following a video (not one of yours as I couldn't find one that showed using the pen tool to select an area.) and his worked and mine didn't. The latter could be something that I am doing but I have gone over it about 5 times and used different photos.
  12. Hi! i have problem of lag with Affinity Photo and Wacom intuos Pro, there a lot of lag with to work properly, video attached! no problem with a document the same size and resolution in photoshop, so the problem is on affinity. Any fix?! Thanks! AB WacomProblem.mp4
  13. Loving designer so far! Way better UX that illustrator. Anyways, on to the report. When using a wacom tablet, the pan tool becomes sticky sometimes. More specifically, when I release the spacebar and the pen (lift the pen off the tablet) at the same time, the pan tool does not deactivate, and remains active until I hit the spacebar again or change tools. Its super annoying and gets in the way of my workflow. Not sure if anyone else is facing the same issues?
  14. Does anyone here know how to setup the touch ring on a Wacom Graphics tablet to use for opacity, if it's possible? I use a Wacom Intuos Pro 5 Thanks Martigny
  15. Hi there I am using a Intuos M Pro (Model: PTH-651). I only have one problem while using the wacom. Whenever i am using the brush tool (non-vector) if the tip of my wacom grazes the surface it leaves giant dots. But if i actually press for a dot it is much much smaller. I'm not sure if it is actually a bug or not but it drives me absolutely bonkers, especially when digitally painting. As you can see in the second picture the large dots are with the absolute most minute amount of contact between the tip and the surface and the small dots are with the tip just starting to be pressed with actual pressure to the surface. It makes it extremely annoying when pantomiming shapes above the surface and end up with a bunch of massive dots. Thanks for any response. Also my tablet, AD, and AP are all up to date.
  16. Hi, I am using Wacom Intous pro (New edition) in Windows 10. It works fine but in Affinity Designer. I can't move my objects smoothly and when I try to draw a rectangle it happens like the video attached. please keep in mind that it works fine if I use a mouse instead of graphic tab. 20180910_093223.mp4
  17. On my Late 2015 5k iMac I'm seeing these lines after I release my pen from my Wacom tablet. I notice it when I'm zoomed in using tools such as healing brush, inpainting, blemish removal tool. The lines are not on the actual image and they do go away, however when editing it is very distracting. Let me know if you need any additional information.
  18. Hi! I report a problem with the Wacom Intuos Pro M tablet in Affinity Photo 1.6.4.104. Sometimes when I use a brush, the line does not show up, although I can use the "Undo" option. It only helps to restart the application. Yesterday I had to restart 3 times, today two*. Horribly annoying. I have up-to-date tablet drivers (6.3.30-6) #1 Edit *three times
  19. The said tablet behaves strangely under Affinity Photo 1.6.4.104 for Windows (10 Prof.), in any case different than in PS CC. In Photoshop it is very convenient to use. The size of brushes, stamps and retouching tools can be increased/decreased by ALT + drag. This is simple and quick. I haven't found anything like it in AP yet. In AP my tablet behaves bizarre. Sometimes AP accepts it as a mouse replacement. So double click etc. This works for a while, then suddenly it doesn't. Or extremely tough. Also, individual tools sometimes work, sometimes not, sometimes tough. Operation with the mouse always works. What am I doing wrong? Greetings, Christian Translated with www.DeepL.com/Translator
  20. Weird issue I am encountering in Photo. I have a Wacom Pro Large tablet, and when I try to draw with the brush, Photo only registers the first and last position of the stroke, and draws a straight line. Drawing with the mouse works as expected. No issues whatsoever with my Wacom in other software: Photoshop, Krita, PhotoLine, and any other image app with drawing tools, 3D software, etc. Only Photo behaves like this. This is a new installation of Affinity Photo (after using Designer for a while now, I got Photo for its HDR bracketing tools). I thought to give the drawing tools in Photo another chance after having tested them a year ago, but I'm off to a bad start. Anyone have any idea what might be causing Photo to behave like this? Working on a three screen Windows 10 setup, GTX 1080 8GB.
  21. Hi, I have a problem with Affinity Designer and Photo on Mac. I have difficulty starting a macro in AP. I have the library list open, but clicking does not do anything. Only when I right-click to bring up the options, then click on the button does it do something. I am using a Wacom Intuos 5. I have a simular problem with the assets panel in designer. I have some bigger assets installed, like paper backgrounds, but most of the time can not properly drag them to the canvas. smaller items drag with no problems. It seems to not properly select the bigger ones, or they are unresponsive. I have to keep the assets clicked for a longer time for it to pick up and be able to drag it. Both of these problems occur with the mouse as well. I would like to have an option to click a button to add to canvas instead of dragging, and a simple play button for macros too. It seems to be better UI too, more understandable at least.
  22. Hey, I use a Huion 610pro, with Krita, and I have this same issue, I have tried every free drawing software and even trials for some of the expensive ones, but I get this issue as well, I am hoping that someone can find a fix for this.
  23. Hello, not sure if this is really a bug or a feature but I try to find more about the zoom behaviour in AP. I am using AP most of the time with my Wacom Intuos Pro and control AP with the use of shortcuts on the keyboard. So right hand holds the pen while the left hand chooses the tools via keyboard. So with "Z" I start the Zoom Function for zooming in and with "Alt" for zooming out. Nothing special until now. But when I try to switch to another tool like panning (H) or smudging (K) it seems that the Zoom function is still locked in and does not want to let me out. Instead of this I am typing a lot of Hs and Ks within the zoom's percentage field. Needless to say that this field was not active before, because I was clicking all the time on the canvas. Another weird behavious is when I try to use the canvas' scrollbars or choose another layer in the layer panel but AP interprets this as a control action for the zoom function and instead of scrolling or layer switching I zoom in and out like crazy. The only method I discovered to stop this weird behaviour is by switching between the applications and returning to AP using ALT+Tab or to pick my mouse and click directly on the tool's panel. To sum this up: those weird behaviour does not always happen but quite often. It is not a big problem but it interrupts my workflow (picking up the mouse, switch windows etc.). So I wonder if this sticky zoom-function is a bug (or a feature) or can I easily switch this stickyness off by a secret checkbox within the programms settings? Any adivce is appreciated.
  24. I am not an artist but using a Wacom in Paint on my PC to create illustrations for a series of Children's Books I've written. The tutorials I have been able to find all seem to assume that Wacom users like me are all using Photoshop. I am not into Photoshop and hope that I can do what I want to do using a Wacom in the Paint program on my PC. I can't find out whether I'm doing something wrong - but when I try to 'layer' a character over a background (the airbrush in 3D is my favourite for backgrounds), the character that looks great in it's original 'transaprent' form, is imported with white blurry lines around the edges. I know that I am probably doing something basically wrong, but have asked the question due to being unable to find an answer in the usual forums. Have attached an example of what is happening. Thanks, Denis.
  25. I installed Designer and Photo on my Windows 10 computer with my Wacom intuos board. I have used all programs with my Mac desktop for over a year with no issues. Mac died tonight. So purchased the windows version and am now attempting to set up the intuous. Tracing my art is coming across as 'skewed'. an example is my attempt of drawing a circle is creating an ellipse in the program. I added the software and did a 'handshake' with software and Wacom. they are talking. I have attached the art and a photo of the sketch I was attempting to duplicate. Are there any updates or fixes for this issue? I downloaded the program 5/3/2018. Thanks
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.