Jump to content

Steve "Ed"

Members
  • Content Count

    15
  • Joined

  • Last visited

About Steve "Ed"

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have created 2 extra styles that have been added to the drop down you see in Studio-Styles. "Default" is always at the top and I want to be able to order them to suit me - default would be at the bottom. Can this be done in future updates? Thanks, Steve
  2. Hi, Cant get it to repeat as yet but will contact you when it does. Steve
  3. Thanks for the quick reply - can't do today but should be able to sort something for Friday. Steve
  4. Hello, Just installed Publisher 1.8.4 - all good but there's still an issue from 1.8.3. The spell checker works fine EXCEPT quite often when I have saved the work and then reopened it, the spell checker (preflight) suddenly finds spelling errors on other pages I have not found/been notified, last session. I have tried clicking all the buttons in preflight but this delayed finding of spelling errors still happens. Not every time but its noticeable. Any thoughts? Steve iMac: High Sierra 10.13.6
  5. Excellent stuff - everything works as suggested. Steve
  6. That makes some sort of sense - really appreciate the quick feedback too. Will do as suggested. Thank you Walt, Steve
  7. I own all 3 products - all good. I am working in Publisher 1.8.4 and clicked on Photo persona, wanting to use a brush. The brush I want IS in Affinity Photo - I added it but does not appear in Photo Persona. In fact several brush groups in Affinity Photo do not appear in Photo persona in Publisher. Am I missing something? Thank you anyone. Steve
  8. Just installed Publisher 1.8.4. I produce a pdf usually with 60 odd pages every week and a lot of images included plus a lot of page goto hyperlinks. 1. The time to SAVE the work (cmd+S) is now all but instantaneous - no save progress line seen. 2. When selecting images they appear in the usual column format again almost instantaniously. For me those were two major annoyances - but now "wow" Thanks Serif - now to look for other tweaks and how they affect what I do in Photo and Designer - when they were £25 each, daft not to buy the lot.
  9. Hello Callum, First off not familiar with tagging @ Background - I edit a weekly pdf for a camera club. It runs when finished around 60 pages and creates a publisher document around 45meg. Then I started to add hyperlinks to navigate around the finished pdf - easily done in Publisher. At first di not realise this would cause type lag. Experiment showed that closing the Hyperlink panel cured the problem - only open now as and when needed. No type lag. I enclose a short video - trust that helps. If you want follow up - please do contact me. Steve Publisher_Type_lag.mp4
  10. Hello, I have had type lag and slightly weird laggy graphics tablet issues with a pdf about 40meg in size - nothing strange with a brand new document. Tracking back and have tested this for 10 mins solid this morning, I have a SOLUTION that works for me. I stopped having the HYPERLINKS panel open. Closed it and everything I type appears immediately. I repeated opening and closing this panel and each time I closed it, typing was spot on and no laggy dragging with my Wacom Graphics tablet.(small Intuos Blue Tooth) The panel has a mix of well over 60 links from URLS to Anchors - each page of the pdf has a link back to contents page - about 50 pages at present. I have a 2012 upgraded iMac (16 meg RAM), running High Sierra as latest incarnations wont run my favourite software and the toys there are not really needed by me. The solution seems constant with repeatable results. - I hope this helps someone out there. techie bit: with Hyperlinks panel showing, very laggy with cpu = 100%, with solution - cpu drops to around 50% - and I have stopped swearing! Result.
  11. Hello, I have had type lag and slightly weird laggy graphics tablet issues with a pdf about 40meg in size - nothing strange with a brand new document. Tracking back and have tested this for 10 mins this morning, I have a solution that works for me. I stopped having the HYPERLINKS panel open. Closed it and everything I type appears immediately. I repeated opening and closing this panel and each time I closed it, typing was spot on and no laggy dragging with my Wacom Graphics tablet.(small Intuos Blue Tooth) The panel has a mix of well over 60 links from URLS to Anchors - each page of the pdf has a link back to contents page - about 50 pages at present. I have a 2012 upgraded iMac (16 meg RAM), running High Sierra as latest incarnations wont run my favourite software and the toys there are not really needed by me. The solution seems constant with repeatable results. - I hope this helps someone out there. techie bit: with Hyperlinks panel showing, very laggy with cpu = 100%, with solution - cpu drops to around 50% - and I have stopped swearing! Result.
  12. It works - programmed a button as a click: Highlight by touching macro I want with graphics pen Press programmed button and then LIFT off the pen and macro works. Not ideal but a working solution - why is the big question...
  13. Thank you for the quick reply - will investigate my Intuos for button action - it does have programmables - its the £80 version in the UK - small but brilliant till now. I do use Actions in Photoshop but not all the time so putting up with a tablet button may have to do.
  14. Bought Affinity 1.8.2 . Loaded plug ins, brushes etc from Photoshop. Flawless. Use Wacom Intuos and works with all menus EXCEPT running a Macro - have to use my old mouse to click. Any thoughts welcome.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.