Jump to content

Search the Community

Showing results for tags 'Group'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 85 results

  1. Can anybody please tell me what´s happening here? Am I doing anything wrong?
  2. I try to use inset stroke and then Expand Stroke in order to offset an object, but... If I want to delete the out side path, I have to select all of nodes? Please tell me the better way to do offset path or about selecting grouped path. I also tried to find Release Compound Path to solve the problem but I can't found it. (you can see attached file below)
  3. Hi I've just started learning Affinity and am loving it… I was a big Freehand fan and never got on with the other one. My question is this: I grouped a whole image in order to scale it up a little. When I ungrouped, I discovered all the objects were on one layer! Apart from being more organised at set up, is there a way round this? Alan
  4. Made a group of a few objects. Each has a different Opacity level. Select group, change group's opacity, expecting entire group to reduce transparency in proportion to each individual member's transparency, but instead all members of the group have their opacity set to a common/normalised number as per the transparency slider. The group on the left shows the problem.
  5. I was tidying up an illustration's layers, naming, grouping, etc. I noticed I had Group object which was not inside a proper layer in my Layers palette, so I decided to try the Layer > Promote Group to Layer command. When I select the command, my composition changes in the canvas. However, if I make a new layer using the Layer palette and the drag the Group in question, it works as expected... Attached is the master AD file. The Group/Layer in question is labeled "atmosphere." Try it out for yourselves and see.escape velocity.afdesign
  6. If you spend most of your time on Facebook I just created an affinity designer group there. Share your work, tips and resources! Here: https://www.facebook.com/groups/351282005040403/
  7. When I have a group selected and closed and I add a new pixel layer ( Command + Shit + N ) it should add the layer outside of the group. When I tried adding layers with a selected closed group and didn't see my layers adding I was confused. But after opening the group I saw all of the layers I had previously added. So either expand the group open if a layer is added to it, or make it so the a new layer is added above a selected closed group. And the same for new shape layers as well. Also as on observation when a group is selected (Blue) its hard to see the group arrow icon (light grey). Perhaps change the icon color to something that will contrast more when the layer is selected. Also an additional oberservation releted to the layers. When the check mark is toggled on the right of a layer all of the icons shift a bit up and down. Attached is a .GIF showing this happening.
  8. It seems that selecting a group in outline view is disabled. I can select the group in vector view but after deselecting then switching to outline view it only selects one object in the group at a time. Is this a "designed that way" or a bug?
  9. Hi, In the latest beta, the slicing tools are not working anymore with layers. Selecting any layers will not select anything in the view, and creating a slice from a layer will always be in the same area of the file whatever layer you select. You have to do everything manually so far. :ph34r:
×