Jump to content
You must now use your email address to sign in [click for more info] √ó

altae

Members
  • Posts

    149
  • Joined

  • Last visited

Reputation Activity

  1. Like
    altae got a reaction from PetervL in Default Grid settings   
    In this case the "bug" is the fact that the default grid cannot be changed by the user. For example I need a grid to determine if certain lines in my photos are straight. I have no use for a tiny pixel grid that can only be seen at ridiculous zoom levels ūüėČ Serif should really reconsider and at least give us the option to set the default grid size to something more useful.
  2. Like
    altae got a reaction from PetervL in View --> Grid on/off not working   
    This default behavior is very annoying. The default grid should be something more reasonable like in Affinity Photo 1. There switching on the grid immediately brings up a usable grid size.
  3. Like
    altae got a reaction from Yuri P. in White, grey and black picker for color balance   
    I can second this request, having 3 pipettes for black, mid-grey and white is definitely desirable.
  4. Like
    altae got a reaction from GeoH in White, grey and black picker for color balance   
    I can second this request, having 3 pipettes for black, mid-grey and white is definitely desirable.
  5. Thanks
    altae reacted to Mark Ingram in Affinity Photo Windows Customer Beta - 1.9.4.1065   
    Click here to download the latest beta
    Status: Customer Beta
    Purpose: Fixes
    Requirements: A valid product key (for Affinity Store purchases), or an installation of the full retail version from the Microsoft Store

    As this is a beta it is considered to be not suitable for production use. This means that you should not attempt to use it for commercial purposes or for any other activity that may be adversely affected by the application failing, including the total loss of any documents. We hope you enjoy the latest build, and as always, if you've got any problems, please don't hesitate to post a new thread in this forum and we'll get back to you as soon as we can. Thanks once again for your continued feedback. 

    If you have a general question about the software, please head over to the Questions Forum, or if you have any suggestions, please head over to the Feature Requests forum.
    Many performance improvements for large documents Open FITS files in the main persona and show a Develop FITS panel for single channel FITS files  Fixed ISO speed not reported for some images Fixed PDF Import using wrong widths for some accented characters in Helvetica Fixed being unable to type decimals / rational numbers for regions that use commas instead of full stops  Added support for Xtrans sensors in Astro Stacking Fixed updating a PDF via resource manager resetting Interpret/Passthrough  Fixed some font weights remaining in All Caps after toggling them off using the Character Panel  Fixed Sigma 18-300mm F3.5-6.3 DC not being identified  Fixed Sony DT 18-135mm F3.5-5.6 SAM (SAL18135) Lens profile not being found automatically Previous release notes
  6. Thanks
    altae reacted to Patrick Connor in 1.9.4.1048 no grayscale representation when clicking on spare channels   
    Thank you @altae
    This has already been acknowledged in the recent 1.9.4 Mac beta, so is likely to be fixed at the same time.
  7. Like
    altae got a reaction from RichardMH in 1.9.4.1048 no grayscale representation when clicking on spare channels   
    Normally clicking on a selection which was saved as a spare channel shows a grayscale representation of the selection. This functionality does not work anymore in the latest beta.

  8. Thanks
  9. Like
    altae got a reaction from Chris B in Shadows and Highlights filter (legacy 1.6) causes artifacts in conjunction with OpenCL Hardware Acceleration   
    Ok, no problem. In the meantime I deactivated hardware acceleration to circumvent the bug.
  10. Thanks
    altae reacted to Chris B in Shadows and Highlights filter (legacy 1.6) causes artifacts in conjunction with OpenCL Hardware Acceleration   
    No, sorry. There are a number of OpenCL related bugs that will be fixed over the coming weeks I would hope. I've updated the bug report to reflect that it is still an ongoing issue.
  11. Thanks
    altae reacted to Mark Ingram in File extension of macros (1.9.1.952)   
    @walt.farrell
  12. Thanks
    altae reacted to walt.farrell in File extension of macros (1.9.1.952)   
    You could try zipping the file when that happens. It often helps, though it's more work for both you and the forum readers. Or sometimes just post without the attachment, come back later, and edit the post to add it.
  13. Thanks
    altae reacted to walt.farrell in File extension of macros (1.9.1.952)   
    Each release exports an individual macro from the Macro panel in an .afmacro (singular) file, and macro categories in .afmacros (plural) files from the Library panel.
    Each panel can import the files it exported.
  14. Like
    altae got a reaction from Chris B in Shadows and Highlights filter (legacy 1.6) causes artifacts in conjunction with OpenCL Hardware Acceleration   
    Makes sense since I've got a  Nvidia 2080 Ti in my system. Thanks for looking into it, I use that filter quite often.
  15. Thanks
    altae reacted to Chris B in Shadows and Highlights filter (legacy 1.6) causes artifacts in conjunction with OpenCL Hardware Acceleration   
    Hey altae,
    I could not reproduce this on my AMD GPU running OpenCL but a colleague gets it on their Nvidia GPU so I'll get this logged. Thanks so much. 
  16. Thanks
    altae got a reaction from Chris B in Shadows and Highlights filter (legacy 1.6) causes artifacts in conjunction with OpenCL Hardware Acceleration   
    I uploaded 3 files: Two screenshots to document the issue and one afphoto file. To reproduce the error simply open the file with the latest beta, add a legacy 1.6 shadows & highlights filter and play with the sliders. Make sure that OpenCL hardware acceleration is active.
  17. Thanks
    altae reacted to Gabe in High Pass Live Filter causes Distortions, 1.9.0.869   
    Hi @altae,
    Thanks for spotting this. We have had a dew other reports and it has been logged with our developers. 
  18. Thanks
    altae got a reaction from Mark Ingram in High Pass Live Filter causes Distortions, 1.9.0.869   
    Looks like it has something to do with OpenCL hardware acceleration. As soon as I disable it the distortions are gone (when merging layers as well as when exporting). And it seems I'm not the only one who has been experiencing such issues with OpenCL:
    https://forum.affinity.serif.com/index.php?/topic/129141-random-squares-at-export/
    Btw I changed the title as the issue is still present in the latest beta.
  19. Thanks
    altae got a reaction from mykee in High Pass Live Filter causes Distortions, 1.9.0.869   
    Looks like it has something to do with OpenCL hardware acceleration. As soon as I disable it the distortions are gone (when merging layers as well as when exporting). And it seems I'm not the only one who has been experiencing such issues with OpenCL:
    https://forum.affinity.serif.com/index.php?/topic/129141-random-squares-at-export/
    Btw I changed the title as the issue is still present in the latest beta.
  20. Thanks
    altae reacted to Mark Ingram in Affinity Photo Windows Customer Beta - 1.8.3.641   
    Click here to download the latest beta
    Status: Customer Beta
    Purpose: Fixes
    Requirements: A valid product key (for Affinity Store purchases), or an installation of the full retail version from the Microsoft Store

    As this is a beta it is considered to be not suitable for production use. This means that you should not attempt to use it for commercial purposes or for any other activity that may be adversely affected by the application failing, including the total loss of any documents. We hope you enjoy the latest build, and as always, if you've got any problems, please don't hesitate to post a new thread in this forum and we'll get back to you as soon as we can. Thanks once again for your continued feedback. 

    If you have a general question about the software, please head over to the Questions Forum, or if you have any suggestions, please head over to the Feature Requests forum.
    Fixes
    Fixed layers getting clipped to embedded documents would not get clipped Fixed Procedural Texture rendering differently to macOS  Further boolean operation improvements  Tweaks to Alignment Fixed misidentification of Sigma 100-400mm F5-6.3 DG OS HSM Contemporary when mounted on a Canon camera Fixed line caps on strokes with pressure profiles that have sharp pressure changes at the start getting incorrectly expanded 1.8.3.628 release notes
  21. Thanks
    altae reacted to Mark Ingram in Affinity Photo Windows Customer Beta - 1.8.0.532   
    Click here to download the latest beta
    Status: Customer Beta
    Purpose: Fixes
    Requirements: A valid product key (for Affinity Store purchases), or an installation of the full retail version from the Microsoft Store

    As this is a beta it is considered to be not suitable for production use. This means that you should not attempt to use it for commercial purposes or for any other activity that may be adversely affected by the application failing, including the total loss of any documents. We hope you enjoy the latest build, and as always, if you've got any problems, please don't hesitate to post a new thread in this forum and we'll get back to you as soon as we can. Thanks once again for your continued feedback. 

    If you have a general question about the software, please head over to the Questions Forum, or if you have any suggestions, please head over to the Feature Requests forum.
    Fixes
    Added vertical scrollers and I-beam cursor to Metadata panel Added support for IPTC Genre, Subject Codes and Scenes  Added support for XMP sidecar metadata Changed Lens correction to no longer show a list of possible lens names when it can't disambiguate Added lens profile: Tokina AF 11-16mm f/2.8 AT-X Pro DX II  Fixed Tamron SP 70-200mm F/2.8 Di VC USD G2 A025 automatic profile lookup failing Fixed Tamron 28-300m f/3.5-6.3 Di VC PZD (A010) not being identified Fixed smart selection brush crash  Fixed long macro names wrapping onto multiple lines  Fixed long history rows expanding too wide, making alternative futures button to disappear Added a new preference to control whether documents open in the current active window group Fixed new documents starting minimised (when previous document was minimised) Fixed crash on startup when broken fonts are installed Fixed occasional problems with replacing document fonts with their installed equivalent Fixed dashed lines not printing consistently across various printers  Fixed stroke width being printed incorrectly on rotated objects  Fixed mouse getting locked into straight line mode after using a pen and ALT key Fixed expanding linestyles which have a brush applied and variable pressure profile Removed limit on favourite fonts Fixed Studio panels being wrong size after reset  Fixed the item name dialog not focusing the text box by default Fixed the active document not always being shown on the document panel 1.8.0.526 release notes
  22. Thanks
    altae reacted to Gabe in Beta 1.8.0.526 Wacom pen, cannot switch to eraser   
    Hi both,
    I tested this with our Intous Pro Small (PTH-451) and works fine. We've changed how things work in the beta and you would need "Windows Ink" enabled in Wacom preferences > Mapping. 
  23. Thanks
    altae got a reaction from Frozen Death Knight in Found some more bugs for both mouse and tablet pen commands   
    Nope, my table is also concerned. In my case switching to the eraser by turning the stylus upside down does not work in the beta (it does work in the stable version). The rest of the functions work though (at least the ones I use).
  24. Thanks
    altae reacted to Mark Ingram in Affinity Photo Windows Customer Beta - 1.8.0.526   
    Click here to download the latest beta
    Status: Customer Beta
    Purpose: Fixes
    Requirements: A valid product key (for Affinity Store purchases), or an installation of the full retail version from the Microsoft Store

    As this is a beta it is considered to be not suitable for production use. This means that you should not attempt to use it for commercial purposes or for any other activity that may be adversely affected by the application failing, including the total loss of any documents. We hope you enjoy the latest build, and as always, if you've got any problems, please don't hesitate to post a new thread in this forum and we'll get back to you as soon as we can. Thanks once again for your continued feedback. 

    If you have a general question about the software, please head over to the Questions Forum, or if you have any suggestions, please head over to the Feature Requests forum.
    Fixes
    Improved lens correction of RAW files coming from lenses with fixed focal length Added Macro library file import on drag and drop Added 'Source' and 'Blend Mode' to flood fill context toolbar Added 'Source' and 'Refine' to flood select context toolbar Fixed crash in Procedural Texture when scrolling up/down in the value field Improved Halftone panel to be less cramped Fixed Metadata panel rating being offset by 1 Added support for Canon EOS 90D Fixed Metadata panel to prevent further input when reaching the character limit for a field Fixed Metadata panel Description field under File not working with Enter key Fixed Lens Profile Detection icon (i) disappearing after opening the Lens list, even if the lens isn't changed Renamed View > Studio > EXIF menu item to Metadata Fixed stroke mitre Reduced Asset panel default icon size slightly to fit 4 columns Fixed inability to drag objects into Assets panel Disabled Windows Ink feedback ripples when clicking with a pointer device Improved geometric add to allow a single shape so we can unite shapes to remove overlapping areas Improved SVG export to not simplify structure, as some people require the original structure Fixed Styles to show styles that would normally be invisible Fixed cursor jumping when autopanning with pointer device Fixed selection of artboards and / or contents Added right and middle button support for pointer devices Fixed tool cursors when using pointer device Fixed Wacom Tablet starts drawing straight line after changing focus Fixed Stock panel search being cleared when switching image providers Fixed Global Colour dialog colour picker always uses RGB Fixed EPS import sporadically failing to load objects Fixed PDF export so embedding colour profile always converts image colour spaces to match the profile Fixed Colour Picker failing to average when click dragging Added missing tooltip on Brushes panel Fixed crash when loading some corrupt JPEGs (valid image data, but corrupt following data) 1.8.0.514 release notes
  25. Like
    altae got a reaction from TEcHNOpls in Merging visible layers alters image preview and histogram   
    Beg your pardon but it does indeed affect my workflow. Until now I always thought I could rely on the histogram because it reflects the actual distribution of the tonal values. Turns out under certain conditions I cannot rely on it because it obviously does not always reflect reality. To me this is a severe flaw which every time I merge adjustment layers to a new layer leaves me wondering whether my image has been altered or not. In my opinion this should not happen.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.