Jump to content
seabirdr

How do I relink attributes of symbols?

Recommended Posts

Randomly, symbol unlink attributes for me automately. To relink them, I have to delete them all and redo everything again. This is absolutely not cool. What I do is avoid using them from the beginning.

 

I believe this is a major bug that can't be fixed in the near future. Since this bug exist since the symbol is born, I eventually believe it is incurable, because it is a part of the symbol.

 

So I think poviding a method which can restore/relink the attributes of symbols will solve the problem without fixing the bug. 

Share this post


Link to post
Share on other sites

Hi seabirdr,

There must be some action that you are performing that triggers the unlink behaviour at some point. If you discover what causes it and tell us the steps needed to make it happen we can fix it.

This behaviour shouln't be happening in first place. We need to fix the cause and not work around it.

Share this post


Link to post
Share on other sites
On 2017/9/11 at 5:50 PM, MEB said:

Hi seabirdr,

There must be some action that you are performing that triggers the unlink behaviour at some point. If you discover what causes it and tell us the steps needed to make it happen we can fix it.

This behaviour shouln't be happening in first place. We need to fix the cause and not work around it.

 

I haven't found certain action that unlinks attributes of the symbols. But I'm certain it happen occasional since day 1 of my AD experience.

 

On the other hand, sometimes I unlink attributes deliberately and later I want the link back. How can I do it? I think relinking will be welcomed by many users.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×