Jump to content

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Hi! Not sure why... but, when I started Designer up this morning it took for over to open the app and not that it's open it won't let me interact. Just gives me the thud sound when I click, but won't do anything. Please Help! Thank you, Bernie Problem solved...I restarted my laptop twice and it seemed to work the second time.
  2. Hi, After last update i'm facing few issues during typical retouch activities, below there is a list of problems what i have found : 1. Liquify Persona - After finishing of modifications and applying changes Affinity stops responding, the only thing I can do is saveing the project and restarting the program. 2. Layer Mask - After applying mask and invert it, color of the mask icon does not change for black and that is very confusing, specialy when I have about 20 layers and some of them has white and black masks 3. Gaussian Blur - for 7 of 10 attempts applying gaussian blur filter I dont recive window with the radius slider of the filter These are the issues, that slowing down my retouch work and I hope to recive some respond for them. I wish You all the best for the new year 2018
  3. Hi! New to Affinity and really enjoying it. I do have one problem... I 've been happily moving my assets into the assets panel/library; BUT, this morning when I restrarted it the various assets were a much different darker, more vibrant shade of color. Does anyone have any advice? How to correct the color and/or how to upload it properly? Thank you for any help! Bernie
  4. Hello, I have a problem with my Affinity Photo app for my Ipad, it wont open my Tiff files anymore, a few days back it didn’t hava that problem, all of the images that I evere edited in the app where Tiff files, I try to open a image and its sends me to develop screen but the image never apears and when I hit ok the app shuts down, I tried to open old tiff images that I have edited before and the same result, I even tried opening them in I cloud and it does the same thing, can somebody help me?
  5. Hi I am unable to install latest 1.6.5 update for Affinity Photo And Designer - Win10 I get message: "Configuration Error" What can happen?
  6. Hey everybody! When I use the frequency separation filter and deselect the High Frequency layer and only have the low frequency layer select my healing tools no longer work. I am not sure why; I am following tutorials but no matter what I do the tools will not work. They do however work if I choose to only have the high frequency layer selected. Thanks!
  7. Hello, For some weeks we worked on a really big catalog project. I think the version we used for this was the 1.6.1 (not exactly remembering). Yesterday morning, when opening the file I received a failure message (image attached) showing that the file (approx. 110 MB) could not be opened because of the following reason: "the file includes features from a later version of Affinity". Files created a few weeks ago in Affinity still can be opened without any problems. This error message came out of nowhere. There was no update or change in the meantime. Out of desperation we installed and deinstalled every single version available of the program (up and downgrades) from the oldest to the newest. Nothing happens. Same error message. The afdesign file not even be openened in Affinity Photo. Please help! If all this work is lost now, this will be really hard for us... Thanks you so much for your help!
  8. Hello, I'm new to Affinity and i came from Photoshop. So i have few problems, i have Windows 10 It can't start without compactibilitie mode set on windows 8. It takes also long time for starting. When i want to open my RAW files in Affinity it takes a lot of time to load. When i want to adjust my RAW pictures brightness,shadows,clarity, my computer freezes for a few seconds when moving the sliders. My live brush preview also not moving smooth. I can't use the program because of how slow it goes sometimes with al the freezes and stuff. Thanks!
  9. So I've followed the steps to remove the white areas from my image, use the pixel persona brush and highlight it all then press delete. However if you look at the pictures I've attached, those steps don't work for me and I'm left with a highlighted area that I can't do anything with. Any help would be appreciated, cheers
  10. I received the Affinity Photo Workbook 2 days ago, excited to get started. However, there's a huge problem. It smells really bad - in a 'what ink or paper did they use to make this nauseating stench' kind of way. I doubt it's a used book - it doesn't smell like smoke or food and it cracks all the time as if it hasn't been moved since it was printed. I love the look of it and want to work through the tutorials, but every few pages and I just have to put it away again. The smell's that bad. (it might be the glue that holds the book together now that I'm thinking about it. Whatever it is, it's noxious.) So, I'm hoping someone else has figured out something here. Does the smell go away? in what timeframe?
  11. Hello, I have a really big problem with the Gradient tool... When I use the tool it immediately applies black/white color on my image, i can first change the color when its already applied which means under my intended color there will remain black or white pixels which make the gradient look terrible. My question is can I turn the automatic-application off somehow? it kind of works with Context:Fill-->Type:Solid Im just wondering if other people have experienced same issues with the tool, im still a newbie at the program... overall it's good but I enjoyed the Gradient tool of GIMP way more... Affinity Photo never acutally saves the colors that i've used before it always jumps back to black/white colors or it lets me select 1 color but the other one stays black/ or white... I struggle so much at this, maybe it's on me to blame. IDK anymore... sometimes I click on Stroke and the ( Type: ) option is even locked... or it doesnt allow me to reverse the gradient on the options.
  12. I'm having a problem with one of my projects kicking me out when I work on it. How do I send you a crash report and what info do you need from me in order to file one?
  13. beregovoj97

    Experience from trial

    Hello First hour of experience , first problems: the critical and most important: colors are wrong (monitor is calibrated) shadows work very bad (see screenshot) Quite important exif info isn't loaded exif info isn't loaded Medium: no presets for WB
  14. Hi all, I've finally got some more artwork to post, but the uploader won't let me use that extension (jpg) or Pinterest weblinks, but PDFs are fine: also my upload limit has not been exceeded yet. Any ideas? peter
  15. Hi I've bought windows version and I am really happy with this program, but it has some problems the aplication stops suddently, it gave me a message telling me that affinity photo has stopped and closes, it happens when i am working with several or a lot of layers, fx or adjustments. (no more than 15 layers) the day after yestarday I just apllied and effect and the pc got very slow and a bluscreen appeard with a text like this: error storing or something so, I don't remember very well.... I think this software has problems with its performance, I think my pc is pretty good for working with it 'cause I can run modern games My pc: amd fx 8320 3.5ghz asus m5a99x evo r2.0 corsair 1600 4gb x 2 dual channel = 8gb XFX Radeon 7850 2gb dd black edition with last drivers seagate barracuda 1tb 7200 rpm all without overclock thanks for your help...... A final question......... can I post in spanish?
  16. :wacko: I was creating an image with a photo that can occur once rose but only keep the red and gray make the rest but in doing so red is sectioned into parts and clearer the picture I put below. I use RAW format, Thanks.
  17. Hi there, What format should I save a large affinity design file to be sent to a printer and turned into a banner? I've been creating a banner for the local karate club, on and off, for some time now. I had to come onto this forum before regarding some issues with the stability of it, which have been sorted now... We've finally got it to where we like it, and would like to send it to the printer for a sample and ultimately printing. The banner is to be five metres wide and just under a meter tall. Every file I've sent them so far, they've been unable to open, has appeared pixelated or is too large for them to deal with... I've tried a .svg, .jpg and a .pdf. Please, can someone help? This might just kill me... I'll post links below to the dropbox files so you can take a look. https://www.dropbox.com/s/ff9qser123nsn1n/dojobannerprintvariant2.jpg?dl=0 https://www.dropbox.com/s/v49136o7yf9sfro/dojobannerprintvariant2.pdf?dl=0 https://www.dropbox.com/s/p4zbgyxlm15cx81/dojobannerprintvariant2.afdesign?dl=0 Thanks!!!
  18. Hi, I have an iMac 5k mid 2015. After developing Raw file photos and work on them in photo persona after some working steps AP becomes incredibly slow leading to lags, which does not allow to work properly eg. even only clicking on the drop down menu for the blend modes needs loading time only to show the menu. Further, changing the blend mode takes 20 seconds instead of "realtime". I have already went through everything with apple support but only working with AP boosts CPU usage to 350%. Therefore a hardware issue can be excluded. Is anybody facing the same problems, respectively more important has a solution for me ;) Thanks!
  19. Congratulations on your great new photo app, which seems most impressive. I today purchased it from the App Store and would like to become familiar with the details of how to better use it. I found your videos on Vimeo, which is awkward compared to Youtube, and have a problem with how they get cropped on my TV. I was surprised to see your screens on Vimeo losing the edges with the tool bars on a new large Samsung. I have a very advanced TV that doesn't crop anything and works with a wide range of sources. I routinely watch similar videos on Youtube. I also use Airplay to transfer and watch videos without problems. Whatever the problem with your videos, it doesn't relate to the TV. I wonder if there is some practical or commercial reason why they are just not uploaded to Youtube? I notice they will view on an iPad without cropping, in an oddly elongated format, but that is less convenient for watching an hour or so at a time. Apart from the cropping, I was wondering if somewhere you have a list with recommended viewing order of the various features being explained individually. I assume it's best to start with the RAW developer, but any pointers? It's a pity to have to begin here like this, but as a new user this is my first experience of your app. I can see it's impressive, so it would be great not to have hassles with something as basic as the videos.
  20. Hallo to everyone. I have a problem with exposing from AP. Once the image is exported it has some really strange colors.... But only if reported from AP... If the same image goes from Lightroom to AP and back no... Tiff format or jpeg happens the same... It doesn't happen if i save a .afphoto project. tried in various formats but didn't change... Thank you very much...
  21. Hey guys, loving the program with each illustration I work on, but I have had this issue with 2 different files, when I export my pdf it looked really pixelated, blurry and doesn't look like it was made with a vector program, giving me a really blurred look once I printed it out. My work around was exporting an eps, opening it with illustrator, saving it as a pdf from illustrator and printing, and I still had some little details looking blurred cartel_1.pdf
×