Jump to content

Search the Community

Showing results for tags 'Slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 103 results

  1. ronnyb

    SLOWWW Zoom

    Zooming with the Brush tool selected — in a tiny 726 KB file — is super slow on the latest beta. If I switch to the arrow tool everything is normal. I'm using a Magic Mouse and the option key in conjunction with the scroll gesture to zoom.
  2. Hi Guys, I've recently bought both versions of the software Photo and Designer, great software and I decided to use this and begin the slow drop off from Adobe Products. So in having said this.... one place this needs improvement is loading time. Sorry but it's too long to load, it's almost if not longer than a full blown copy of Illustrator or Photoshop in loading time. Both installs of equivalent Adobe offerings are double the size in install size and theoretically should take longer to load but they don't. I believe that they probably have more optimised codebase. I am finding it frustrating that I feel I need to keep a copy of Photo and Designer open the whole time so that if I need to load an asset it loads quickly... but if the programs are closed and I want to open them it really does take a long time.... almost frustratingly slow. I have a good spec machine also Alienware 16GB, i7 4th Gen 512GB SSD Something needs to be done, please optimise the startup times so that we can get to work quicker and not have to wait so long for startup times... Looking forward to a bright future.
  3. Hej there, I am using an i7 Skylake with an GTX950M and 16GB RAM, still I get very very slow panorama and HDR renderings from Canon CR2 files. At the same time, very little CPU capacity is used (~15-20 %). Tonemapping panoramas takes easily a complete afternoon! I would love to see an performance upgrade in future versions (even if I have to pay for it). Otherwise, Affinity Photo is close to irreplacable as the generated images are excellent. Even the output using the default settings is much better than for example Aurora HDR, imho. Sincerely, Benedikt
  4. blackdragonvinyl

    Over using CPU

    Just moving items around page uses up to 80% of my cpu and really slows the software down the pc is almost new i have asked a friend with a 6600k and his does the same thing but uses a little less 65-70% with the same file (i sent him the one in vid). PC Specs 7700k 16gb 3200mhz ddr4 gtx 1080 asus tuff mark 1 z270 Anyone else have this trouble or know a fix for it. 2017-11-10_11-20-26.flv
  5. Does anyone know of any issues being reported when using Affinity Photo's Extensions within Apple Photos? I've just started to use Affinity within Photos for quick edits, and have found a couple of issues that make it unreliable: Affinity Retouch: Loupe slider controls do not appear immediately and start as a purple drop down box. the sliders ultimately appear but disappear most times. The Loupe often does not appear and instead the mouse pointer remains, (functioning as the selected tool, i.e. dodge or burn). The Loupe can be forced to appear by zooming in and out, but often disappears as soon as the mouse is moved to click on a spot. Affinity Develop: Intermittently opens with a black screen displaying the Affinity logo, and will not display the current photo. Equipment: Computer: MacBook Pro (Retina, 15-inch, Mid 2015), 16GB RAM, Solid state drive. OS: macOS High Sierra version 10.13.6 Photos: Version 3.0 (3291.13.210) Affinity: Ver 1.6.7 No Other Apps running. MacBook passes all tests. No other known issues with the MacBook
  6. Does anyone else have issues with the speed of Affinity Photo. My desktop with i5 chip, 8gb ram & Nividia graphics [1gb dedicated ram] hardly ever keeps me waiting in Photoshop. Affinity Photo is frustratingly slow. 24mp RAW file takes over 10 seconds to load. Develop mode takes almost as long to complete, & flattening the image from 5-10 layers takes several seconds, which is virtually instantaneous in PS. This makes it a frustrating experience! In addition, if you use any of the tools, as soon as you release the mouse, it processes your action [ slowly!]. This means, for example, if you use the selection brush & want to select a second area, you have to wait while it processes the first area. Sorry, but for a program which has received so much advertising hype, this just doesn't cut it.
  7. jörn-jören jörensön

    UI loading very slow

    Great product, first of all! 1. On my computer, every time I start up APub it takes about 30 secs to load the UI. 2. More annoying: Opening the "Character", "Paragraph" or "Text Styles" tab for the first time takes up to 10 secs, each. I have about 350 installed fonts. My Specs: Affinity Publisher 1.7.0.57 WIN 10 Home, 64-bit i5-7300HQ 16 GB RAM GTX 1050ti 4GB WIN, Fonts and APub installed on SSD
  8. Hey guys, I was working on this vector file that I downloaded from iStock and it has a lot of curves and points. However, when I open the EPS file in Affinity Designer or even copy the vector objects from Illustrator to Affinity Designer, moving the objects in Affinity Designer is very slow and I constantly get a spinning wheel for basically moving an object. There's no issue doing just that in Illustrator though. What is up with that? I'm on spec'd out iMac and it's definitely not a hardware issue. Is Affinity not able to handle documents with lots of curves and path? I've attached my Affinity Designer file. My settings for performance is attached as well. Thanks! KidsThanksGivingInvite_5x7_01.afdesign
  9. What sort of speed should I expect from Affinity Designer? I am used to running Xara Designer Pro 9, which zips along, rarely lagging. Affinity Designer is nowhere near this smooth. See this video for a demonstration of performing similar actions in each application. Notice in AD the zoom takes 4 or 5 seconds to render, where it is instant in Xara. Also while typing the text takes a second or more to render in AD while it keeps up with the cursor in Xara. I understand that the two programs use different methods, but with AD acting this choppily it is almost unusable - even to move a few basic vectors around the screen is painful! I can't work out where the bottle neck lies. I have watched the GPU and CPU graphs both in Windows task manager and using MSI After Burner. I can't get CPU usage of more than 50% nor GPU usage grater than 45% despite the program hanging for seconds at a time as the display struggles to update. My system specs are in my signature. This is by no means a cutting edge machine, but generally handles what I throw at it quite nicely. Judging by the tutorial video I've watched this performance is not normal?! What should I try to remedy the situation?
  10. I have been using Affinity Photo since beta and have recently run into a problem with performance. I noticed this slightly at the beginning of this year and it has become worse as the year has gone on. Once I reach a certain number of layers (7-9) or apply a specific layer adjustment (such as motion blur) it begins to excessively use my cpu. This causes large slow downs and forces me to try and find alternative methods of editing in Affinity. I tried reinstalling without success and have the latest version of all software. I was wondering if anyone else has run into this and/or has a solution. I have attached an image as an example. Once I added the motion blur, the cpu usage skyrocketed. I am using a 2017 MacBook Pro (regret buying) with 16gb ram. 2.9 GHz Intel Core i7 Radeon Pro 560 4096 MB Intel HD Graphics 630 1536 MB
  11. Using AP 1.6.4.104 on Win10 Pro 64-bit (build 17134.228), running 32GB on AMD Ryzen 5 1600 six-core at 3.20GHz) I was learning from your tutorials and when learning about masking when I used the Flood Seletion tool, AP appeared to stall with the message of "Not Responding" at the top of the screen. Can't believe I don't have enough memory, so what could it be. Only AP and Firefox (v.61.0.2, 64bit) are running. Any thoughts???
  12. I am using AP 1.6.7 on a 5K iMac, current OS. I am working on images of 20000x15000 pixels at 72dpi and around a dozen smaller image layers averaging about 1000 px. The small images(SI) come from jpegs. Open the SI by dragging it onto AP icon. Opens fine, shows as a pixel image, develop time instantaneous. Drag the same image onto my large background. Shows as an image layer, rasterize to pixel. Select the layer and develop. Develop time goes to many seconds. As the number of layers build up, develop time for any individual layer increases, until it reaches many minutes to never. Select a SI layer, copy and create new image from clipboard. Develop time, with no background, is long. Export the SI to jpeg, reopen in AP and develop time is instant. It would appear that once an image is rasterized, develop times take much longer. There is more detail, but the increasing develop time is the main issue here. Otherwise, AP is working just great for me. I shoot everything HDR and AP tone mapping is a killer feature.
  13. Hello all. My name is Eryk and I'm a font-a-holic. I just got Affinity to see how it will work compared to Illustrator and unfortunately, at this point, I can't really try it because the loading time is unacceptable due to the number of fonts on my system. I don't want to remove my fonts, or deactivate/reactivate as needed. I like to browse different fonts as I'm working on a project, I rarely go into a project with a set font in mind. Is there anything I can do on my windows 10 PC, to speed up Affinity's loading of my fonts? Sorry if this question has been answered already. I promise I did a search on the forums for slow loading with too many fonts, and I didn't find anything relevant. Thank you and warm regards, --Eryk
  14. after a while only 5- 10 minutes of usage, and with only 2-3 layers it stops working all together and I have to force close it. This is so frustrating, this software is practically unusable for me now.
  15. Good Evening, I am new to Affinity and I wish they mention slow operating affinity I would not have paid for it. To load a Raw file from my Canon 80D is very frustrating, I am almost about to give up on the software and call it a waste of money and better inform my facebook 'new photographer'' group of about 25,000 members not to join. Everything is slow..slow ...slow. to load, editing, undo. Please is there any help before I take this matter up because I found it deceiving nothing like in the video. I CAN'T WORK and I am regretting it. Many Thanks
  16. Hello, I'm new to Affinity and i came from Photoshop. So i have few problems, i have Windows 10 It can't start without compactibilitie mode set on windows 8. It takes also long time for starting. When i want to open my RAW files in Affinity it takes a lot of time to load. When i want to adjust my RAW pictures brightness,shadows,clarity, my computer freezes for a few seconds when moving the sliders. My live brush preview also not moving smooth. I can't use the program because of how slow it goes sometimes with al the freezes and stuff. Thanks!
  17. Affinity Photo is nearly unusable for me due to a major bug that is somehow related to a task in Task Manager called Usermode Font Driver Host. My system is quite adequately fast for all other tasks, but as soon as I open Affinity Photo, the task mentioned bloats up to 30% to 40% of CPU capacity. It might as well be 100% or 300% because the entire computer is frozen to death. Can't use any other program, and Affinity does not respond in the slightest. It takes several minutes just to open the Task Manager in order to kill Affinity. If I wait quite a long time, the font task seems to settle down a bit. It's clearly related to Affinity though because as soon as I am able to kill Affinity, the font task immediately goes back down to zero CPU (or just goes away), and my computer becomes usable again. In addition, I didn't have this problem at all on my computer until Affinity was installed, so it must be related. I also saw another topic on this forum related to this task, and the author of that post also mentioned Affinity Photo. There were tons of responses, but the topic was eventually closed, so I couldn't post a "me too" reply there. If this continues and there isn't a patch or settings fix for it, I'll have to ask for a refund because the software is completely unusable. It's sad because otherwise I see the software as being quite formidable and fun to use (though it could use a bunch more features and minor fixes - which I can see the development team is fairly quick to implement or at least add to a coming soon list) For the record, I'm a long time user of Serif software. I own nearly all the previous "Plus" titles, and some years ago I was very active on the forums, Flickr group, and I even beta tested a number of titles. I was excited to see Affinity get so much press... I'll be disappointed if I have to let it go in favor of other more stable apps.
  18. I am having a bit of a problem with an illustration. I get the old beach ball when doing simple things like select objects, and in general it is very slow and continues to get worse over time. It is a large file (over 6 MB) with a lot of objects. Any thoughts on how I can look into this matter further? I am starting to force restarts which is causing some time/data loss. Because this illustration contains intellectual property I can't upload to the forum for anyone to look at, but if someone offically supporting Affinity wants me to send it directly in an email (if it's not too big) I can do that. Thanks
  19. So after so many lagging issues with DESIGNER under windows 10. I have not reset it, uninstalled it, cleaned the machine, reboot, reinstall, added brushes and with in 3 uses of the program its back to brief lockups, very slow moving of item and slow loading of program. I never had these issues under windows 7. I have now put the first version of 1.6 released to public and it seems to be working better. Whats wrong with the program or what i am doing with it? I never had an issue under Windows 7 pro. But this experience under Windows 10 is terrible. I had issues with PHOTO as well. But reset seemed to fix it for the moment. When I reinstalled the brushes , i did them one at a time and checked..all was good...they are either DAUB brushes or FRANKENTOON...nothing else. PLEASE HELP! Gary
  20. I'm experiencing a very slow cursor / brush while using a tablet with brushes form the "Textured" category (brushes that have large size and many rough / sharp edges). Cursor / brush works fine with mouse. Video LE: Never mind, turning off "High precision input" makes it work normally.
  21. Hi there, after upgrading to latest release i got extremly unresponsive paintbrush in layer mask with 650 pixel width System: AMD Ryzen 7 1800X, 8+8 cores, 32GB RAM, SSD, Nvidia 1080 GTX, Windows 10, 1980x1200 Dell 2408 Display (Adobe RGB calibrated with Spyder 5). Using "Max Performance" Energy plan. Always latest Windows patches installed (to 1709 release) Canon CR2 RAW files (~30 MByte each), stack of 4 images with exposure bracketing, without HDR mapping (unchecked during "open" dialog). Steps to reproduce: 1. open 4 RAW files as HDR stack, uncheck "HDR mapping" 2. clone pixel map 3. HDR mapping of cloned pixel map 4. add curve adjustment 5. add highpass filter layer, 1 pixel, "linear light" blend mode 6. use paintbrusch with ~650 pixel width, black color, to modify filter mask layer. Result: CPU goes to 100% (on 16 cores!) several seconds lag before paintbrush results get visible, even preview of black paintbrusch on white mask layer lags needs 2-3 seconds. "bumpy" paintbrush results, chain of seperate black circles instead of full black mask. Any ideas?
  22. Hi, Affinity photo is VERY slow on my old iMac (21.5, mid-2010, 3,6 GHz Intel Core i5, 12 Go).It takes ages to open, export, etc. I checked with activity monitor and it uses an incredible amount of memory (see attached file). I can hardly use it.
  23. Hello, I tried Affinity long time ago, was not so very pleased, but gave it another try now. Now I installed the Affinity Photo trial on a MS Surface, and surprise, I like it a lot. Then I installed it on my working PC, which should work even better. But it is the opposite. Starting it takes ages (~30 seconds or so.). When I work with text, then the speed crawls down even more. Every single text action, like moving the cursor, takes 'forever'. Also the whole UI is very slow, e.g. the settings dialog. When it is so slow, the CPU usage is not high. I already tried to reset (by CTRL) the settings (on this fresh installation). But no difference. There are not many TT fonts installed, ~700. PC is i7, 16GB, SSD, Windows 1709. How to find the cause of this slowness?
  24. Running Affinity Photo 1.6.2.97 on an i7-2600 at 3.4GHz and 32Gb RAM under Win10. Font list slow to open (about 10 seconds) and subsequently hesitates on hover select when scrolling outside of the loaded page. To save your time and mine it is not: Number of fonts. - i've stripped out all but about 20 common basic fonts using registry editor. Font list drops open properly on all other font-using apps e.g. WORD, OpenOffice etc. A machine limitation. A corrupted installation. I've uninstalled/reinstalled. Windows update problem It's up to date. The programme is virtually unusable in text mode. Would appreciate any guidance. fixes etc. Thanks in advance Ambrose
  25. Good Morning, I ran into an issue with AP two days ago and have been trying to fix it unsuccessfully since. I am working on a file that has 2 photos (.tiff files) as layers. I create a mask layer on one of the layers and use the brush tool to blend the 2 layers. This was no issue since I am using the software, but now it is so slow that it takes several seconds until the brush strokes finally go into effect. It is impossible to work with. I tried to restore windows to an early recovery point, installed several different versions of AP and tried to change the settings, but nothing has worked so far. I also tried to do the same in Photoshop, just to make sure it was not an issue with my hardware acceleration or something like that, but it works instantly there. It would be great if someone could help me fix this issue. Thanks, Ben
×