Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'Mask'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

  1. I believe your Photo program has great potential but documentation and support is poorly handled. I'm new to Affinity Photo. After installing the program and working with my fist photo I've spent days being very frustrated in trying to learn the basics of the program (explained below after Video Tutorials). In my search for answers from Affinity resources I found more issues then help: The Quick Start Guide: Is designed as an editorial piece. It is not a quick start tool to learn the basics like the user interface, layout, nomenclature, preference menu, tool functions etc. (A side note: the Affinity Photo Help, should be available for download alongside a rebuilt Quick Start Guide). Video Tutorials: I’ve watched all 18 “Basic” Tutorials. Most are not an introduction to learning the "start here" basics of how the program works. They are mostly tips, tricks or give a narrow, partial or more advance understanding of a “Basic” function. In my first experience with Affinity Photo I wanted to isolate a segment of a photo. It is after all a common request, yes/no? Seeing Quick Mask centered, separate from any groupings and on the top bar made me think this was the GoTo in this app. for isolating a segment of a photo. I tried to work with it but nothing logical worked. After two days of watching videos, searching the quick start guide and trying the Affinity Photo Help, I finally found that I needed the selection tool not the masking tool. The selection tool is listed as a brush on the side and is not a sub group to the “Flood Select Tool” (wizard or magic wand) so I missed it and never considered a brush would be the answer to my quest instead of the prominently placed Quick Mask. A simple mistake easily avoided with clear thought out support. After this experience I’m exhausted with Affinity Photo.
  2. Hi all :-) Is there any way to make an invert vector mask in AD? I have a kind of "complex" design.. in two layers. One for the outline and one for the shadowing lines. The client wants this in the two separate layers.. anyway, the outline is a lot of lines, and most of them are not attached to each other, so to make a fill is not an option in this case.. at least not for now :-) The shadowing lines is.. yes as you see.. lots of lines, but they go under the outlines, and looks kind of messy one the oultines is not seen.. so I would like to remove all that is not necessary, just so it will look more clean.. I know the pictures id from the iPad, but I use AD for both iPad and Mac.. a pixel mask in not an option, as this will be laser engraved. The final design Only the outline.. The shadow lines This is the shadowing masked with the outline, so it is these parts I would like to have removed from the shadowing lines..
  3. On the desktop version of Photo for Mac (High Sierra) I created a mask for an image layer. When I attempt to select the mask layer it also selects the parent image layer along with the child mask layer. I'm unable to select only the mask layer. As such, when I attempt to paint on the mask layer, it paints on the image layer, thereby ruining it. I imported the same project file into the iPad version of Photo, where it works just fine and I can select only the mask layer and thereby paint only on the mask layer without affecting the parent image layer. When I import the same file back into the desktop version, the issue persists. I also tried this with a different file and the problem is exactly the same. So the problem seems to be reproducible.
  4. Hey. So when using a mask layer I’m finding that I am erasing when I should be masking even when I haven’t selected the eraser.This may not be a bug, but just a setting, however it’s pretty annoying, any insight would be appreciated. Apart from this... great program 👌🏻🙏🏻
  5. I just downloaded Affinity Photo and I absolutely love it. However, there are some major issues that I have (2018 regular iPad): - the app is crashing *constantly*. It always crashes while applying a refined selection to a new layer with mask, and right now, I’m editing a larger document and I can’t even move images around without it crashing. Restarted iPad, didn’t help. I will stop using it for a few hours now. Is this normal? - is there a way to crop (destructively, for performance) images independently from each other? This seems like a super basic function, but I haven’t found a way yet. Can I crop imported stock images? - is there a way to mask a layer without using the „refined brush“ tool? (Edit: this was a very basic question and I since found out how to work with masks) Thanks a lot for your help!
  6. The UI presentation between masking and clipping layers needs to be improved. The difference is too minor and too similar. When working with a lot of layers, this becomes even more difficult to see.
  7. I'm wondering if this is the expected result from Refine selection. I've included a video, but I'm wondering if this isn't a bug? Process: Selection Tool --> Refine --> Paint with Matte brush (Matte edges selected) --> Output --> New Layer with Mask --> Hide the mask. The new layer seems to have been destroyed (old layer is not touched, as expected) I would think that after going through the process, I would be able to touch up the mask, but the new layer is so ruined, that I can't use any of the area that I would unmask. I am able to move the mask to the old layer and touch it up there, be the new layer isn't good. Video: https://drive.google.com/file/d/14dkQlwMszAn0vPi7hnB7MbQF_WzP3IpR/view Thanks!
  8. Hi Friends, Good morning and I hope you all are well! I have been looking for an answer on this and have not been able to find it. Perhaps one of you can shed some light on this. In the image below you will see 3 separate curves. The first curve has an image/overlay paper texture clipped to it as you can see in the layers panel. Is there a way to clip/overlay this texture on all 3 separate curves at once WITHOUT using the Add function to make all of the curves one? (More specifically, I would like to apply the texture to all 3, while still being able to move and stretch each curve individually.) Thank you
  9. Where can I find tutorials on masking images and fonts? or rather masking fonts with images?
  10. working on iMac late 2009 with SSD (500GB) and 16 RAM on the latest version of OS el Capitan (see screen shot for more details). AP 1.7.3 installed on SSD which is bootable disc. My workflow is to import NEF files (nikon d810) to Lightroom 6.14 (standalone version, hence the el Capitan as OS installed and used on my iMac). After some basic adjustments files are either exported as TIFFs to a temporary folder on SSD that I created for files I need to work with AP, or from Lr with Edit in... to Affinity 1.7. When editing in AP (Photo persona) I have observed that that some filters do not work or changes are not visible even with the extreme setting applied. There is no rule... however I would say that in 90% of cases filters do not work. So far I observed this behaviour for: Frequency Separation, Unsharp mask, Clarity, Shadows/Highlights, Highpass, Apply Image (for the greyscale mask)... very disappointing... I don't think it is related with the tech specific action of my iMac as there is this 10% of files that can be edited with these filters with no problems and I am able to observe edits taking place in real-time on my screen.
  11. Hi! I am having a problem while trying to separate (remove) the background from the photo. After masking the subject and replacing a transparent (black in masking) background with a fill layer my selection (in this case me) seems to have a white glowing outline. In the picture below you can see it around the black coat and it is really visible when putting a black solid fill under the masked selection. You can see that in the refine section window the "glowing outline" is not visible, only once the mask is applied. Do you know how to fix/remove this issue? I haven't had it with my previous photos, it only started like 2-3 days ago. The glowing outline around me doesn't look good and therefore I would like to get rid of it. Thank you in advance for the help :) P.S. see the attached photos in full resolution to see the glowing outline problem.
  12. When using masks with opacity, in combination with an adjustment layer (which supports alpha, e.g. curves) to the mask, the opacity does not affect the mask, but the layers below the mask. Trying the same on the PC version (1.7.3.487) gives correct results: adjustments affects the mask.
  13. Try the attached. On the face of it, it looks like a simple image with Curves adjustment. But when you play with the Curves it doesn't behave as it should (I've tried it with beta and 1.7 release). For example pulling Curves up to the top left does not result in a whiteout (as happens when the original jpg is used). History: I'd just been playing with masks via the spare channel. Duplicate, Threshold to create b/w. In Channels, right-click and create spare channel. Then load to curves. Then load from blank channel to remove mask. I've tried repeating this to no avail. The bug however seems captured in the .afphoto. Maybe you can figure it... before.afphoto
  14. Hi. When I add a mask to a pixel layer. The opacity slider of the mask affect the layers opacity instead of the masks opacity. I discovered this behavior in both windows version (1.8.0.486 beta and 1.7.3.481). In the ipad version the slider works fine. Best regards, Timo
  15. Hi! It'w be a super if Affinity Photo has Ability to use tools Burn, Dodge, Sponge for mask. Using the Dodge and burn on a mask layer is handy when using to affect only shadows, midtones or highlights. Thanks for attention
  16. Yet another issue with selection refinement. Refine selection with output to new layer is completely broken. Steps to reproduce: 1. Use the selection brush to make a selection 2. Refine selection witht the Matte brush 3. Choose output to "New layer with mask" and apply 4. Switch off the mask, the new pixel layer is completely destroyed. It shows the traces of the Matte brush Sadly this is just one more issue with refining selections. Come on Serif, you should put a lot more effort in improving this function. PS is much more reliable here. AP 1.7.3.481 Windows 10
  17. I came across a strange behaviour concerning image layers vs. pixel layers. In the attached file there are two groups each with the same layers: Well, actually there is a little difference between the groups: in the lower group the bokeh image is an image layer, in the upper group the image layer was rasterized to an pixel layer. Both bokeh layers have the same blend ranges: The mask layers in both groups are completely white. When the mask is switched off, in both groups the resulting images are completely the same. But when the mask is switched on, although as an empty mask it should not have any effect, in the image layer group the resulting image differs from the "unmasked" version. This looks like a bug to me. AP behaves as expected when blend ranges are reset. It looks as if the "white color" of the mask layer has some effect because of the setting in the source layer ranges. Well, only in the image layer group. Strange.... AP 1.7.3.481 Windows 10 GirlWithBokeh_Mask.afphoto
  18. Hi, I'm a relative new user of Affinity. I've been using Masks successfully for the last week or so. I use it after creating a Stack of 2 photos and then bring parts of the bottom photo through to the top photo. But tonight I've tried to do it again but when I'm brushing, the circle has a yellow tint in it and when the portion of the lower photo is exposed it also has a yellow tint. The lower image is quite yellow but the portion of that image that I'm trying to bring through is not yellow. What am I doing wrong?
  19. Hello, can you help me with setting masks. I do someting wrong, but I can´t see it. I choose Curves, than put it in the Group. Press Alt and click on the mask. Now I can paint with white brush into the mask layer. Does not paint. Does nothing. There is a printscreen, left side -> what I want, right side -> what I have. What do I do wrong? Thanks a lot.
  20. Hi there people! I finished the linert of my drawing, now I have to color it. Problem is...I need to color inside my flat color without the brush go out of it. In Photoshop, I used to put a new layer on top of the flat color and -> Create Clipping Mask Is there a way I can do that in Affinity Pro for iPad?
  21. I have been looking at ways to effectively mask things like trees and then adjust the background so you can increase contrast, gamma etc in the sky without affecting the foreground. I have tried Remask from Topaz which is pretty good but thought I would try Affinity which is my core image editor. MY METHOD Using the selection brush I make a loose selection of the sky around the trees I then invert the selection I then hit Refine Using the Matt brushes and foreground and background modes I then tidy up the selection so only the tree is selected Using a black background in the Refine tool the trees look pretty good (see attached) In fact a better result than I can achieve using Topaz Remask and faster. MY PROBLEM So now I have the really good selection I need to transfer that into my final image so I... Hit apply Now I have a selection of just the trees To test how good this is and recreate the result of using the black background in the Refine tool I convert the selection to a mask. In my mind this shoud duplicate the effect of the selection including transparency Then I load a pure black pixel layer beneath the masked layer The result is attached As you can see the selection as a mask appears quite a bit different from the refine preview window with lots of bleed coming through. Am I doing something wrong? Am I wrong to expect the mask to replicate the preview window in Refine? It seems if the preview can do it why can't I replicate in the final image? I really enjoyed selecting a tricky subject like this in Affinity and would really like to get this right. What am I doing wrong? or Is there a deficiency in Affinity? Many thanks Andrew Busst
  22. Hi everyone! I´m very new to Image editing, and I have been working with affinity photo for about 2 weeks, trying new things and tutorials around the web. Yesterday I decided to take a challenge, mask some girl´s hair, bute I can´t! Can someone help me do this? I don´t know what settings to use when refining edges around the hair and how to get some good selection. I put here the image to you so you can try it and if you are able to select and mask that hair pls let me know how you did it!! Thanks everybody!!!
  23. 1. Create a group of several layers of any kind 2. Add a mask layer to the group 3. Ungroup the layers 4. The mask layer has been deleted This only happens to mask layers subsequently added to existing groups. Mask layers that exist before creating the group are not being removed when ungrouping the layers. AP 1.7.3.481
  24. Hello, I have many projects made with older than current 1.7.2 version, and now when I open them I'm facing a problem related with mask in groups and my files are all messed up. The issue is that when you group layer adjustments and then apply a mask on the group, the mask is applied to everything underneath and not only to group contents. I attached an example file, the mask applied to the group should be applied to Curves adjustment and Recolour adjustment, instead it's applied to the layer underneath. I made a mockup image of the actual result vs what should be. Thanks example.afphoto
  25. Hello! I'm new to Affinity Photo and am surprised with the following: If I group two adjustment layers and associate a mask layer with that group, it seems that the mask layer will be affecting the underlying pixel layer rather than the group of adjustment layers. See A.png. It works as I expected if I associate the mask layer only with one adjustment layer. See B.png. I'd like to have a mask layer affecting the group of adjustment layers. What am I doing wrong? Thanks!
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.