Jump to content
Mithferion

Beta .178 - Unable to open the Glyph Browser

Recommended Posts

Hi there!

I noticed something on Windows 8.1... and the thing is that I can't open the Glyph Browser. It simply does nothing, but I can see that the Check doesn't appear on View > Studio > Glyph Broswer.

Any other Panel, I can open it.

Best regards!

P. S.: This also happends in Photo.


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites

Yes. It’s weird because in Windows 10 I can also open the Glyph Browser.

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites

@Mithferion the same fonts on both machines?
Might be a corrupted one that prevents the glyph-browser from appearing.


-------------------------------------------------------------------------------------------------------------------------------
Win10(1903)Home / Photo / Designer / Publisher & latest (beta) versions

Share this post


Link to post
Share on other sites
6 minutes ago, haakoo said:

@Mithferion the same fonts on both machines?
Might be a corrupted one that prevents the glyph-browser from appearing.

Like 90% the same, yes.

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites

So there may be a little chance it might be in this 10%
On the other hand let someone with win 7 confirm it doesn't work for them either.


-------------------------------------------------------------------------------------------------------------------------------
Win10(1903)Home / Photo / Designer / Publisher & latest (beta) versions

Share this post


Link to post
Share on other sites
1 minute ago, haakoo said:

So there may be a little chance it might be in this 10%
On the other hand let someone with win 7 confirm it doesn't work for them either.

Most of them are some System and Office Fonts; also, Wosven confirmed that he can open it in Windows 7.

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites
3 minutes ago, Mithferion said:

Wosven confirmed that he can open it in Windows 7.

Aha,overlooked somehow :/
 


-------------------------------------------------------------------------------------------------------------------------------
Win10(1903)Home / Photo / Designer / Publisher & latest (beta) versions

Share this post


Link to post
Share on other sites

Hi Mitherion, 

I use Windows 8.1 and can open the Glyph Browser without a problem. Have you tried View > Studio > Reset Studio? If that doesn't work (and the fact Photo isn't working) does lead to possibly being an issue with an installed font.

If possible could you (temporarily) remove the different fonts and see if that allows it to appear.

Share this post


Link to post
Share on other sites
4 hours ago, Wosven said:

She :), but that's not relevant!

Now I know better. :P

 

1 hour ago, Sean P said:

Hi Mitherion, 

Hi, Sean.

Let me try and I will be back with the results.

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites
On 11/21/2018 at 3:49 AM, Sean P said:

Hi Mitherion, 

I use Windows 8.1 and can open the Glyph Browser without a problem. Have you tried View > Studio > Reset Studio? If that doesn't work (and the fact Photo isn't working) does lead to possibly being an issue with an installed font.

If possible could you (temporarily) remove the different fonts and see if that allows it to appear. 

Well, finally I could make it appear. The steps I followed to get to it were:

  • Reset the Studio
  • Create some text with the Artistic Text Tool
  • Select it with the Move Tool
  • Go to Text > Show Glyph Browser

That way it appeared on the screen. After that, the problem of the Panel now showing never happened again.

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×