Jump to content
Mark Ingram

Affinity Designer Customer Beta - 1.6.1.92

Recommended Posts

Click here to download the latest beta

 

Status: Customer Beta
Purpose: Stability
Requirements: A valid product key, issued when Affinity Designer was purchased.

As this is a beta it is considered to be not suitable for production use. This means that you should not attempt to use it for commercial purposes or for any other activity that you may be adversely affected by the application failing, including the total loss of any documents. 

We hope you enjoy the latest build, and as always, if you've got any problems, please don't hesitate to post here and we'll get back to you as soon as we can. Thanks once again for your continued feedback.

If you have a general question about the software, please head over to the Questions Forum, or if you have any suggestions, please head over to the Feature Requests forum.

Fixes

  • Fixed rendering issues with ASUS SonicRadar, MSI Nehemic 2, etc (had to remove check for legacy RivaTuner crashes, see Third Party Software thread) 
  • Fixed unable to increase brush dynamics using mouse wheel 
  • Changed keyboard shortcuts to sorted alphabetically
  • Tidied brush nozzle preview text in Brush panel
  • Added missing custom wet edges from brush editor 
  • Fixed brush settings disabling when editing brush after creating new layer 
  • Fixed autosave not executing for readonly files 
  • Fixed readonly documents having Save option disabled (now directs to Save As) 

Share this post


Link to post
Share on other sites

Once again thanks for all the hard work...and for fixing those brush issues. Working much better:)

 

It's getting hard to keep up....

 

No crashes in 1.6.1.91 or or the brief look at 1.6.1.92 and the Brush panel is behaving!..so far

Issue with with some keyboard shortcuts not working also seems to be resolved in 1.6.1.92

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Affinity, please, i need help! After Windows updating to build 1709 (Fall Creators Update) the white color became not white. In other soft, like PS, everything is all fine.

This problem in stable version and beta.

 

affinity.jpg

Share this post


Link to post
Share on other sites
43 minutes ago, dominik said:

Hello milo_plex,

 

welcome to the forum.

There have been similar problems before and it seems to be related to certain color profiles. You can try a solution that Sean describes in a step by step way in this post.

I cannot promise that it will solve your problem but maybe it's worth a try.

 

d.

 

18 minutes ago, Stuart_R said:

have a look at this video tutorial:

https://www.youtube.com/watch?v=jpWARMQL_2M

 

Thank you! It worked! 

Share this post


Link to post
Share on other sites

 

 

 

27 minutes ago, Stuart_R said:

have a look at this video tutorial:

https://www.youtube.com/watch?v=jpWARMQL_2M

 

 

Hi Stuart_R,

 

the video shows the same solution as in the post I quoted but in a much more visual way. This is of great value. Thank you!

 

7 minutes ago, milo_plex said:

 

Thank you! It worked! 

 

@milo_plex Great that this got solved. Cheers!

 

d.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.