Jump to content

Toolbar. Tool panel missing


Recommended Posts

Hi and welcome to the forums @Bha

 Check and make sure the View menus shows these items are checked

1485001980_ScreenShot2021-04-12at8_52_42AM.png.b43fd16b339f93c89493e7eb5fb622e1.png

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 11.6.8

Affinity Designer 1.10.5 | Affinity Photo 1.10.5 | Affinity Publisher 1.10.5 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

5 hours ago, Bha said:

After updating to 1.9.2

It is definitely not related to the update. For example, did you press TAB or some other keyboard shortcut to turn off toolbars?

Affinity Store: Affinity Suite (ADe, APh, APu) 1.10.5.1342.
Windows 10 Pro, Version 21H1, Build 19043.1586.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Link to comment
Share on other sites

I have the same problem after my update to 1.9.3. Regardless of how many times i uncheck/check  "Show Toolbar" in the View menu, the toolbardoes not show up. Same goes for the context toolbar.

I use Studio in separated mode, and earlier the toolbar has sometimes been lurking under the massive amount of tool panels on my second monitor - but not this time. The toolbar is truly nowhere to be seen. And resetting Studio did not help.

 

Link to comment
Share on other sites

29 minutes ago, Rabari said:

I have the same problem after my update to 1.9.3. Regardless of how many times i uncheck/check  "Show Toolbar" in the View menu, the toolbardoes not show up. Same goes for the context toolbar.

I use Studio in separated mode, and earlier the toolbar has sometimes been lurking under the massive amount of tool panels on my second monitor - but not this time. The toolbar is truly nowhere to be seen. And resetting Studio did not help.

 

It might help to see a screenshot of your Affinity workspace, including the View menu.

A couple of possible fixes:

  1. Preferences, Miscellaneous: Reset User Defaults. Or,
  2. Hold the Ctrl key while you're starting the application. When the Clear User Data dialog comes up, release the Ctrl key. Leave the first 3 options selected, and click Clear.

 

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.4.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

Affinity Store: Affinity Suite (ADe, APh, APu) 1.10.5.1342.
Windows 10 Pro, Version 21H1, Build 19043.1586.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Link to comment
Share on other sites

Interesting: When I chose "Customize Toolbar" the toolbar suddenly slided in from "above" and "left" of my second monitor. So it WAS there,  just off-screen. 

The solution was to toggle the resolution of the second monitor - this moved the toolbar to my main monitor. Problem solved.

Link to comment
Share on other sites

31 minutes ago, Rabari said:

Interesting: When I chose "Customize Toolbar" the toolbar suddenly slided in from "above" and "left" of my second monitor. So it WAS there,  just off-screen. 

The solution was to toggle the resolution of the second monitor - this moved the toolbar to my main monitor. Problem solved.

I often got the missing toolbar back on screen by choosing "Customize Toolbar…". It forces the missing UI item to reappear by its additional options window which sticks to the toolbar. This enables you to move bar + window.

Once setup use menu View > "Studio Presets" to save your setting to recall it if needed.

macOS 10.14.6, MacBookPro Retina 15" + Eizo 27"

Link to comment
Share on other sites

Just like Reset Studio, the Reset Workspace command would probably be needed.

Affinity Store: Affinity Suite (ADe, APh, APu) 1.10.5.1342.
Windows 10 Pro, Version 21H1, Build 19043.1586.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Link to comment
Share on other sites

3 hours ago, Rabari said:

No amount of resetting the app (option key on a Mac),

Can another Mac user comment on that, please?

Prior posts have indicated that the "reset" for both the Windows and Mac versions uses the Ctrl key during startup.

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.4.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

Ok, I misread that to keeping a key down when opening the app by clicking the app icon. Doing that with option/alt did however reset something, At least the licence info and the initial starting window (which I usually dismiss with "Don't show this") popped up anew.

 

Link to comment
Share on other sites

1 hour ago, walt.farrell said:
4 hours ago, Rabari said:

No amount of resetting the app (option key on a Mac),

Can another Mac user comment on that, please?

On mac it might depend in what view you click, e.g. Finder, Dock, Launcher.

To me the OPT key causes other apps getting hidden while the launching app's windows become the only visible – whereas clicking a dock icon of an open app hides this app.

To get the additional window with the app reset options on app launch I need to CTRL-click the app icon in a finder window + choose 'Open' + still pressing the CTRL key.

CTRL-Click  –>  1375400700_ctrl-clickopenwctrl-clickforreset.jpg.0d2613a87235e8f3407d15b18fef2b2f.jpg   –> 'Open' + CTRL-Click –>

1321021865_ctrl-clickopenwctrl-clickforreset2.jpg.8114ad4d7c48c983d29b9ca42f3ed1a9.jpg   

macOS 10.14.6, MacBookPro Retina 15" + Eizo 27"

Link to comment
Share on other sites

19 hours ago, Rabari said:

the toolbar has sometimes been lurking under the massive amount of tool panels on my second monitor

An easy and pretty much "non-destructive" way to reset the hidden elements is to temporarily change the display resolution:
System Preferences > Display > Scaled > click something else then the selected value, then switch back to native.

Works for me on MacBook Pro after using the separated mode on an external display in my studio.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.