Jump to content

Can't use mouse and wacom tablet at the same time

Recommended Posts

I'm having an issue with the designer software after updating to 1.8 the latest update today.  When I use my Wacom tablet pen for fine tuning my art, the mouse becomes unresponsive.  I cannot click with my mouse to save the document or make any changes within the drawing.  I'm stuck only using my Wacom pen.  This is so frustrating.  I did not have this problem before updating.  Please fix the issue

Edited by Fadra
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...
  • Moderators
On 5/17/2020 at 7:30 PM, ashf said:

Has this been fixed?

No idea. We did not hear back from the OP nor have I come across any other posts like this (to my knowledge). It's likely there won't even be a bug report yet.

We'd need to know driver version, is Windows Ink enabled from Wacom driver properties and inside the Affinity app etc.

It's likely caused by the implementation of making the Affinity apps Windows Ink apps. Turning off the setting in Properties might fix this so it's worth a try. However we would ideally need to hear from the OP.

@Fadra - can you confirm if you are still being affected by this and see if disabling Windows Ink fixes it.

Link to comment
Share on other sites

yes, i got this problem too. i cant click anything when im using pen after less than 5 minutes with it, then i switch into mouse and also cant click anything except return to draw (note: with really only can draw). its so frustatin i thought my laptop somehow broken before i saw this post.

Link to comment
Share on other sites

  • 3 weeks later...

Hi Chris, same problem here, I just bought Affinity Designer a few days ago, and started testing it with my tablet today,

On 5/21/2020 at 11:51 AM, Chris B said:

@adam fadh welcome to the forums. Have you tried disabling Windows Ink from the driver in Wacom Preferences and also in Affinity Preferences > Tools?

I did try this actually, but it didnt work.

The other thing is my tablet is kinda old, so the wacom preferences software doesnt even show the Windows Ink button (Although I did check with Wacom and downloaded the only driver for my tablet that works with W10), I have a CTH-670 (Bamboo Create).
Driver: 5.3.5-3

I haven't tried the beta version, so I'll do that right now.

Alright, so with the latest beta, the problem seems to be fixed, even with Windows Ink turned on over in the settings section.  👍

Edited by gustavomoralesbr
Link to comment
Share on other sites

  • Moderators

Hola shaury,
Bienvenida a los foros Affinity :)
¿Dónde compraste la aplicación? Affinity Store o Mac App Store? Qué aplicación has comprado? Affinity Designer, Photo o Publisher?
Por favor, vaya a la carpeta Aplicaciones en su Mac y verifique si la aplicación está allí. Si no, no se instaló correctamente.

Link to comment
Share on other sites

  • 2 weeks later...

With my Wacom Creative Pen Table, I can't also use my tablet fully.

As an example:

When I want with shortcuts increase the size of the pen tool or brush tool, it doesn't work.

I've set right click on one of my wacom pen buttons. But also then it doens't work, with the other shortcuts on the keyboard to increase with the wacom tablet the pen size.

Alway only the color picker appears.

So it is troublesome to work with my wacom tablet and its pen.

So i only prefer to work with my normal mouse.

But I would like so much, to work with my wacom pen, like I do it in photoshop often.

PS. I also have changed twice the settings in affinity designer settings for a tablet.

But nothing change. I don't see a difference.

Link to comment
Share on other sites

  • 7 months later...
  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.