Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'inpainting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

  1. Hello, Apologies if this has been addressed; but I was unsuccessful in finding this topic in the Forum. I often use Inpainting. Sometimes rather than healing the area that I am trying to heal, it paints nearby areas of the photo onto the problem area. Can I isolate the problem area somehow to prevent these adjacent areas from being painted in. If so, how? Thanks much! Dave
  2. Hi, newbi here. got affinity photo in my 2020 MacBook Air m1. when using Inpainting or any other Healing tools even though I choose the brush hardness, opacity, flow to 100 I'm getting blurred edges ! only in clone tool I'm getting hard edges. I was wondering if there is away around it or I'm missing something ?
  3. Hi, since the software utpdate to 9.1 i can't use inpainting tool Have you this issue too ? Thanks
  4. I've uploaded each the AFPhoto file and the exported image. Notice the white outlines where the inpainting was done. Setup is iMac latest OS and AFPhoto versions. Export settings are jpeg, 1200x900, 85 quality Can anyone suggest a possible workaround? Thank you test.afphoto
  5. Hi, Just bought/installed Affinity Photo for its possibility to use "Inpainting Brush" as a macro and batch but I cannot get it to work on Mac Mini M1. I have 3000 photos series (timelapse with light changing and clouds moving on the background) but unfortunately with some dust clearly visible ,,, fortunately not moving. I can register the Inpainting brush actions in a macro. The actions themselves seem to do what I want on my reference photo. The problem is when I re-use the macro manually or in batch, it is like nothing happen (while the macro is executed according to the history) even when I try to re-apply the macro on the reference photo I built the macro on! What am I missing? Thanks for your support Screen_Recording_2021-01-19_at_21_48_35.mov
  6. Hi, I was doing a batch process for a timelapse. I did some inpainting to remove dust and unwanted objects. All of it was saved in the Macro. However while batch processing, all the other adjustments worked fine except for inpainting, and the unwanted objects, dust was still visible in the batch. Is it a bug or I'm doing something wrong. Thanks
  7. Open any image, apply a Live Perspective Layer. Drag the two top corners inwards enough so the change is quite noticeable. Select the pixel layer and the Clone Brush Tool. Alt+ Click anywhere in the image to select the source. Move the cursor to another part of the image. The preview ( and the drawn pixels if you click and drag) are offset from the brush. The Clone Tool doesn't seem to recognize the perspective transformation. Same problem with the Inpainting Brush.
  8. Hey all, this is my first post in this forum and iยดm very new to picture editing, so maybe you will find my question silly, but i have following problem: After using inpainting on my Drone-pictures i sometimes get these "relics" (thatยดs what i call them ๐Ÿ˜‰, see in the picture below ) and i can make them disappear... Can anyone suggest an easy way to get rid of them? I have no idea what would be the best tool for that. Thank you for all upcoming answers, if anyone knows some ๐Ÿ™‚
  9. Is a fence ruining your shot? Easily remove a fence in Affinity Photo in 4 simple steps !! ๐Ÿ˜ฎ In this tutorial, we will utilize the power of the inpainting fill feature to remove the fence after creating a selection with the Paint Brush Tool. ๐Ÿ–Œ To finish it up I will show you how to use several Healing Tools to remove the shadows of the fence and make final corrections.๐Ÿ’‰ Stay home, stay healthy, stay creative!
  10. Hi all, I just can't get inpainting to work. I have the correct tool. Under edit the in-paint option is greyed out. I have opened a photo and duplicated it. I have tried various options. The opacity is at 100% as suggested in some posts. I have added a pixel layer and tried current and below. I have unlocked the original layer. I have tried it on all three layers at different times, so it isn't using the wrong layer: the orginial, duplicate and pixel layer. I have run out of ideas. By the way I have used inpainting successfully previously. Any help appreciated.
  11. The inpainting tool does not always respond. Some files it works perfectly and on other it does not respond. Have no idea what would cause this. I am using Affinity Photo 1.6.5.123
  12. Hi I've downloaded the Trial version 1.6.4.104 (Trial). Can't find the Inpainting Brush icon at all. Working on a jpg (but brush should be at least ghosted there even if no file, I think). As per a forum note I have created New Layer (Pixel), checked for Pixel vs Image. As there is no Brush to chose, I've nothing else I can see to set. Also did restart. Thanks
  13. Is there an inpainting tool burch in Afinity designer for iPad? is the below possible on Afinity Designer? https://youtu.be/PfpiHeDkA1A
  14. As shown in my attached image, in my intent to edit non-destructively, I have created a dodge/burn layer and an inpainting layer. However, the dodge/burn pixel layer overrides any of the changes I make to the Inpainting layer. Is there a way I can have both layers be independent from one another but also have both effects show up?
  15. Hello. I am brand new to Affinity Photo and despite being used to the principle of layers cannot find a way to make the 'inpainting' tool active on my pixel image. The blemish tool is active but if I try to use the Inpaint brush it is not doing anything on the layer. I think my workflow - or understanding of how it works is at fault here. I did try to do as the instructing videos say but have no joy so far. I use Windows 8.1 and a desktop PC. Jacqueline.
  16. I purchased Affinity Photo and to educate myself I am watching tutorials on Vimeo. One of the tutorials illustrated that you can use the Inpainting feature to remove unwanted objects from the photo but Inpainting is greyed out in my Edit bar on my Mac and I am unable to do what they illustrate. I have no idea why this is or what I am doing wrong. Any advice? oj
  17. Hi, I did many attempts trying to implement 'Content Aware Fill' function but I always get "transparent gradient" as a result! This screenshot explains it well >> http://prntscr.com/hq8x5v Any thoughts will be appreciated. Thanks!
  18. Inpainting tool in Affinity Photo removing straight wires? Asked over on the Facebook page also. Hi anyone no how or if you can hold down Shift and click one end then the other of a near straight wire/post with the Inpainting tool? Have tried to do it but as soon as you click the software starts removing whatever you clicked on. Reason I used this in P/S is saves a lot of time if you have many wires or the like. Thank You. Russ
  19. Hi, As the heading suggests, when editing panorama in iPad, there does not seem to be an 'inpaint missing area' tool. In the examples shown, their is a magnifying glass ? icon above the panorama window. Is this only available in the desktop version. is their any way to inpaint the missing areas in the iPad version? If not, is this feature likely to be included at any later date?
  20. Got trial version 1.5.2.69 and started watching instructional videos which shows selecting the Inpainting Tool that paints an area red before it is is filled in. However, I get no red, a dialogue box indicates inpainting is processing but nothing chnages. I have changed brush size, but no improvement.
  21. I've just started using Affinity Photo for my iPad Pro, which I purchased because of this app, and so far I'm really impressed. However, I'm not so happy with the inpainting results especially when compared to the spot removal tools in Pixelmator for iPad or the desktop versions of Photoshop and Photoshop Express. The first issue I have are that the results often appear a little blurry/soft compared to the surrounding image. The second issue is when inpainting automatically selects a source that results in a repeating pattern and I try inpainting again it just selects the same source again. This will happen no matter how many times I retry inpainting that area. My experience with the other products is that they seem to randomise the source selection which solves this issue. I could use the clone stamp tool which would solve this but I'm lazy and like using the inpainting tool. Please let me know if I'm being stupid otherwise I hope the developers will read this post and consider improving this feature in a future update. Thanks.
  22. I'm new to the forums and been using AP for over a month and on version 1.6.4. I'm using ios 11 bet on ipad pro 12.9, in the last few weeks the inpainting brush has not worked. When inpainting I can not see what I'm inpainting but the progress bar will show as I did do inpainting but nothing would change. Could this be an ios 11 beta problem or AP problem?
  23. This is probably a stupid question and is most likely a classic example of a pebcak error, but I really can't figure it out. I'm trying to use the inpaining tool to replace the transparency here with an approximation of what should be there . This probably seems like I pretty crude way of doing things, but I've done similar things before in other programs, and it works fine for my purposes when it works properly. What I did is select all the transparency, Making sure I selected every last pixel of it. I've tried it multiple times and it always ends up looking like this: The bottom comes out exactly like I want it, but the top turns into a transparency gradient. This happens even if I fill the transparency with a different color before inpainting, so it somehow is creating transparency that I don't want. Sorry if this should be obvious, I just bought Affinity Photo earlier today. I left the interface in on the screenshots in case that gives some clue to something I doing wrong. Edit: I was able to get around the problem by editing the alpha channel. I still would like to know why this happens in the first place, and if it's intended behavior.
  24. Hi, In the desktop version, after you're straightened and image, or created a panorama, etc. and are left with blank areas around the canvas with no data, there's an easy way to have those areas automatically inpainted/filled based on content in proximity. Much like "content-aware" fills in Photoshop. Is there a way to do with with the iPad version? I know I can manually use the inpainting brush around the periphery, but it's a bit tedious and hit & miss. Any way to fill these areas with auto-inpainting like you can with the desktop version?
  25. Can we get the inpainting brush to do a multi-select area? Kind of like the selection brush has add, subtract, divide.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.