Jump to content
Lance617

Error Msg: Failed to save document

Recommended Posts

I get a "Failed to save document" error occasionally after saving the document manually two or three times.

Page_1_Image_1.png

Edited by Lance617
set notification status

Share this post


Link to post
Share on other sites

Did you have embedded AD or AP files?

 

I just had this problem (not able to save), with embedded AD bêta and AP bêta files in pages (not master): once I replaced the AP file, I as able to Save and Save as, keeping the AD file in my page.

Perhaps it was due to having just made the images, since the error message was about not having the rights to save the file (it only created 0k files).

After closing the files in AD and AP, and restarting APub, I tested again droping and placing in a picture frame this AP file, and I was able to save each time.

Share this post


Link to post
Share on other sites

Chris,

Whilst we wait for this fix to be available in a new build, is it possible to get around the 'expired' message we now receive on the previous beta version please ?

I have 1.7.0.145 installed but it's out of Beta.

Many thanks.

 

****** Scrub that..... I just tried saving my Publisher document and it worked in 1.7.0.162 ??? - wasn't working last week ??!!!  ********

Share this post


Link to post
Share on other sites
5 hours ago, 3drenderingservices.co.uk said:

and NOW it won't save :(

Did you try to do a 'Save as...' to save it with a different name? This worked for me in such situations.

d.


Affinity Designer 1.6.5.123 (beta 1.7.0.331) - Affinity Photo 1.6.5.123 (beta 1.7.0.331) - Affinity Designer for iPad 1.6.1.39 - Affinity Photo for iPad 1.6.8.77    ...    Affinity Publisher beta 1.7.0.337

Windows 10 (1803) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites
Just now, 3drenderingservices.co.uk said:

Yes, I tried Save As.

Sorry to hear that this doesn't work. Then perhaps it's related to the bug mentioned by Chris_K above.

Good luck,
d.


Affinity Designer 1.6.5.123 (beta 1.7.0.331) - Affinity Photo 1.6.5.123 (beta 1.7.0.331) - Affinity Designer for iPad 1.6.1.39 - Affinity Photo for iPad 1.6.8.77    ...    Affinity Publisher beta 1.7.0.337

Windows 10 (1803) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×