Jump to content
hhauten

how to edit 'no style'

Recommended Posts

Just Double Click on the Base style in the Styles Studio. That will bring up all the things you can change.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.8.4 | Affinity Photo 1.8.4 | Affinity Publisher 1.8.4 | Affinity Designer Beta 1.9.0.2 | Affinity Photo Beta 1.9.0.199 | Affinity Publisher Beta 1.9.0.742

Share this post


Link to post
Share on other sites

I have the same problem as 'hhauten' - I think!

I want my text boxes in new documents to open with my favourite text style. It seems that to do that I have to change [No Style] into [My Base Style]. Picking up on Dave & Old Bruce's suggestions, I changed [Base] to be [My Base Style]. The next time I opened APu the [No Style] was …. exactly as before:). I found the "Save Styles as Default" option, changed [No Styles] in a text box, changed [Base], even saved the document I was using as my base. The next time I opened APu the [No Style] was …. exactly as before:).

I must be missing something …… because I can do it in PagePlus and other DTP packages.

I'm thinking ADe has the same issues??

Share this post


Link to post
Share on other sites

If you want to change which style is set on text by default, then apply that style to some text and use Edit > Defaults > Save. Probably best to do this in a pristine document so you don't save more changes than you intend - it will save all the object defaults, including shape fills and strokes etc.

Save Styles as Default makes the current stylesheet the default for new documents. Changing the Base style changes the formatting that all the default paragraph styles inherit from. It doesn't in itself apply a style.

Share this post


Link to post
Share on other sites

Thanks Dave,

… but why is one part of the key command sequence [Defaults] in a list at upper left when the other part [Save Styles as Default] in a 'hidden' list on the right of the real estateO.o 

That's a rhetorical question! But it is frustrating to find that the Serif Way of 'hiding' access to some really important/powerful functions continues past the xxxPlus products;)

Thanks again - keep up the good work, it is a great product.

Share this post


Link to post
Share on other sites

The text styles option is in the main menu at Text > Text Styles > Save Text Styles as Default. It's not intended to be hidden, but it's also not something we expect to be used frequently.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.