Jump to content

Search the Community

Showing results for tags 'table'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 52 results

  1. Maybe I don't see the trees in the woods ... I cannot find a way to change the background color of table cells in Publisher (and I'm sure there is)... and I also could not find anything here or on YouTube about it. Can someone please point me to it? Thx so much in advance.
  2. Setting multiple tablecells to value doesn't work if focussed item already has that value in the value input box. So if we select a bunch of table-cells to change, let's say, the inset right value for all those cells, and the focussed cell already has that value, than it doesn't work. See video below problem-multi-select-apply-values.mp4
  3. Title says it all, by deleting rows in a table, it resets the text alignment for every cell. Example: https://gyazo.com/6aae4cce7a34f77c963d131274fbf28c
  4. When I create a table everything goes well until I type in it. I can barely see what I type and I can't seem to change it. I seem to be able to change the font type, size, bold or not but it doesn't seem to change how it's displayed. It's like there is a fog over the table. I've watched the tutorials which are great but they don't seem to address this issue. Please help, I don't know what I'm doing.
  5. Windows 10 Home 1903, Publisher 1.7.2.471. I have a table which, when pinned Inline into a text frame, behaves strangely when the text frame is moved, and under other situations. See the attached GIF and watch the table after Policy Number shrink when the text frame is moved. I’ve also attached the corresponding AFPUB. Try opening it and watching what happens to the same table when the document first opens, it shrinks. The pinned table above it - Membership Number - does not change in the same way. Also, (later in the GIF) when I select the Membership Number table and then change the Offset of the Pin (or just change the Offset of the Policy Number table), the Policy Number table changes. I would say this was a bug as I would guess it’s not what most users would expect. I’d be happy to be proved wrong though.
  6. Ok. So i managed to get the TOC spanning two pages as its become too long for one page. But is it possible to set that the second page start with the style that I have marked? Right now it looks a bit messy as the second page does not look good as a continue of first page. How can I make this look better? Thanks!
  7. Hey guys, I really need your help. I don't know if I can tag the support staff from Publisher, or most experienced users. I would like to know if there's a way to make sequencing numbers automatically. I need to make a weekly planner, and put the days numbers in specific places on the facing spread. So it's the same spread, repeated 4 or 5 times (depending on the month), and the numbers go from 1-31 and then restart next on 1 for next month. I made a sketch (attached). So the litle circles are the fixed places on the spread that the numbers should go in to. The week starts on mondays and as an example I put this particular month starting on tuesday, so monday is 31 then the next number is 1. An so goes on. And that's it, I just really need to do this the fastest way possible. I already notice that I can copy-paste excel cells into a publisher table. But then I would have to copy paste on every spread, so it's easier to just type myself. Unless there's a way to make like a table that covers multiple spreads, and I don't think that's possible. Please, any suggestion is valid. I don't know all the possibilities of publisher, so I'm really hoping for your help. Also, if anyone has some sort of model or template that think I can adapt to my purpose, it would be more than welcome! Thanks guys <3
  8. So want to add 2 style names on same line so that it can look something like this. Where I have Name and then TAG or the other way around if possible. This is picked up from a tables in the document. But when i try this I get this. How can I have them on the same line? is it even possible? I have tried searching for this, but not sure what the right search would be. Thanks!
  9. When copying and pasting content in a table from one cell to another the row size expands exponentially downwards. When the expanded cell is selected the deleted the cell above takes on the expanded cell size.
  10. I built a table in another publisher document. I needed to pull that table from the old document (created on artboards) to a new one (created as spreads). The new document crashed after 300 seconds (during the autosave) and I chose to open the recovery, which had no edits done up to the attempted autosave. I re-embedded the table, adjusted the size of the table to fit into my smaller spread, and everything works fine until the program tries to autosave or until I attempt to save manually. I've tried: 1) Save As to rename the document 2) Deleting the table and everything associated with the table (paragraph and character styles, table formats, the table itself, content within the table's cells) 3) Deleting non-system fonts that have nothing to do with the project 4) Converting the table to curves 5) Opening the publisher file in Designer Persona Only 6) Splitting the table into sections 7) Clearing all contents and style of the table to default table settings 8) Restarting the computer 9) Saving the document to the desktop or another location My computer is a 30k workstation with plenty of ram, cpu and graphics processing. I'm exporting a crash report It seems I can no longer modify this file unless I manually copy all the content over to a clean document with the exception of the table itself and the spreads span over about 90 pages. 2fb92aa6-3692-4eee-8516-5cd1d8a016a2.dmp
  11. The move from beta to open has been very smooth for me... aside from this one issue. Before, when I set text in a cell of a table to be Vertically Aligned Center, it was actually in the center of the cell. Now, it acts like there's 'space after' that it needs to account for. I've checked all my settings and I cannot figure out why it's doing this. I've included examples of the same cell text being aligned top, middle, and bottom. As you can see, the middle is not actually centered, but the top and bottom alignments are fine. I've even checked the text formatting of this cell and I don't see why it should be doing this weird thing with Aligned Center. Any idea what's causing this? My current workaround is manually doing this with cell inset measurements... but some of my cells have more than 1 line of text, so the adjustment has to be made row by row. :-(
  12. I have some trouble with tables in Publisher. whenever I import a bunch of cells from Excel to Publisher (with the exact same amount of rows and columns) it add a row and a column to the table every time. This has been in the Beta as well. Is there some kind of fix for this? I want to create a file with lots of pages of tables, and this kind of bug really makes it very annoying, particularly as when I delete the column, the table resizes to previous width, instead of keeping the columns as they are. I would like to have the ability to turn of these kinds of "automations"
  13. I have been able to do the following steps: Create a table. Place an image (which places it on the page, not in the table). Cut the image (Cmd-X). Click into a table cell to place the text cursor. Paste the image (Cmd-V). After these steps the image appears to be embedded in the table cell and adheres to horizontal and vertical positioning applied to that table cell. That's good to see, but how can I place the image directly into a table cell? The above workflow is cumbersome when doing a lot of these.
  14. The Affinity Publisher application close by itself when I am using "Edit Table Format" and hit "Apply Style To Selection"
  15. Hi, Couldn't find anything but is setting table cell borders still buggy? I would expect to select table cells, set border to bottom, set border (stroke) and that would be applied to all selected individual cells. At the moment it only sets a border for the last selected cell(s). Bert
  16. AF Pub v1.7.0.283 Mac OS X 10.13.6 I'm trying to create a new table: Turn on Text>Show Special Characters Click the Table tool to insert a new table. Draw the Table on the page. The special characters for the cells of the table are not where they should be. See the screen capture below. As you can see there are no special characters in the first two rows and a row of special characters shows up under the table. The Text Style box shows that there are two text styles applied to the table text: Text Box+REB-RuleEndOfBlock. The RuleEndOfBlock style is used to put a ruled line at the end of the section as a visual queue that the reader is at the end of that part. Table Body + REB-RuleEndBlock + Align paragraph: Left; Align to baseline grid: On; Left indent: 1 in; Right indent: 0.1 in; First line indent: 1 in; Paragraph decorations: off I detached the table paragraphs from the text styles, then reapplied the Table Body text style. When I applied the Body text style to the text paragraph above the table, the table text style changes to become Table Body + Body. The text style now shows: Table Body + Font size: 11.3 pt; Default tab stops: 0.944 in; TabStop: 0.944 in; TabStop: 1.889 in; TabStop: 2.833 in; TabStop: 3.777 in; TabStop: 4.722 in; TabStop: Right 5.666 in The second image is what I see when I try to enter text in Row 1. Also note that the column letter cells are not lining up with the body columns. Even if I detach the text styles, the text is misaligned with the table. I attached the sample file that I'm working on. IM Document Template.afpub
  17. Windows 10 Home 1809, Publisher 1.7.0.257. As you can see in the attached GIF, the horizontal insets of a table frame do not match the vertical insets. I would have expected the gaps between the table frame and the outer cells to be the same when the inset values are the same, as they are with a text frame, but they're different. This issue was reported a while back... https://forum.affinity.serif.com/index.php?/topic/67098-problem-with-table-frame-inset ...but it is still in evidence. Is this an actual problem or am I simply using it all wrong?
  18. Windows 10 Home 1809, Publisher 1.7.0.257. I'm not sure if this is a feature or a bug so I'll ask the question. When I have a cell or a number of cells in a table selected, I can change the border - of whichever border-selection is currently selected in the Table panel - of those cells via the Decorations tab of the Character panel. Is this something that was deliberate? It's a kind-of-nice short-cut if I don't have the Tables panel open - even though I can't choose which border selection I want from the Character panel - but I don't know if having it at the Character level is appropriate. I'm not sure where would be a better place, it just seems a bit odd.
  19. Windows 10 Home 1809, Publisher 1.7.0.257. The attached GIF shows what's happening better than I can explain it. Basically, selecting some cells from the bottom table actually selects some cells in the upper table, sometimes. Same document that I attached to this post: https://forum.affinity.serif.com/index.php?/topic/80965-spacing-between-table-cells-in-affinity-publisher/&tab=comments#comment-426146
  20. I am working on implementing a table in AfPub, which is when I noticed that changing the width of columns (and rows) by dragging them is awfully slow and hardly responsive. Basically I can not make any proper adjustments this way. I can enter a value in the table menu to set the width, and this works OK, but this is not always the easiest way. I also noticed is that the up/down arrows in the table menu to increase/decrease a value does not work, neither does dragging left to right. I hope you can work on these issues as tables are quite important to me, and they don't quite work as they should. I am using an iMac 2011, i5 with 12GB ram, on el Capitan (not Metal compatible)
  21. When I add a table to my document it never shows the column headers (A, B, C, D, . . . ) or the row numbers (1, 2, 3, 4, . . . ). I can't seem to find a setting to show or hide them. I am running Publisher v 1.7.0.249. I am running Mac OS Mojave.
  22. AF Publisher V 1.7.0.249 Mac OS X: 10.13.6 When working with the text in a Table, the Text Ruler does not show. I'm unable to alter the start position, tabs, or end position of the text. If I click outside of the table, the text ruler appears at the top of the text column.
  23. Windows 10 Home 1809, Publisher 1.7.0.249. Apologies for the non-specific title of the post but I couldn't think of anything more precise that covers everything. Have a look at the attached GIF and you will see: * The row headers are not aligned with the rows; * The later row headers are 'greyed out' when the row is not selected; * The later row headers don't have the 'context arrow' for the drop-down menu; * The column headers are not aligned with the columns; * The column header dividers, when dragged, do some very strange things. (Apologies for some of the mistaken mouse movements, it's sometimes very difficult to get the cursor exactly where you want to get the correct pointer. Also, ignore the shear, I didn't mean to do that - difficulty getting the correct pointer.) I've attached the document for testing. weird-table-stuff.afpub
  24. Windows 10 Home 1809, Publisher 1.7.0.249. Note: This issue also applies to Columns. When I select multiple rows on a table and choose "Delete Row(s)" from the little drop-down arrow menu - on any row - only one row is deleted. However, if I right-click with multiple rows selected and choose "Delete Row(s)" from the contextual menu then the correct number of rows is deleted. I think both methods should do the same thing, which is to delete all of the selected rows, otherwise the "(s)" suffix is confusing. P.S. It would also be nice to be able to insert multiple rows/columns but that's maybe something for separate request.
  25. Maybe covered elsewhere. When text cursor is placed in a cell and you execute keyboard shortcut Strg+A selects the whole table. Quadruple clicking selects the whole text of the table in all cells. So is it intended behaviour, that I have to manually mark the text in a cell to copy it? Strange side effect of merged cells: If there are merged cells in a table and you execute keyboard shortcut Strg+A NOT the whole table is selected, but only a part of it. P.S.: Please add a function for adding columns/rows before or after. ATM only before? select-cells.afpub
×