Jump to content

Search the Community

Showing results for tags 'Affinity photo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I've had a lot of good feedback from my first batch of brushes, so I've made an improved set. Hope you guys enjoy it as much as I am. Gumroad
  2. Hi, since the software utpdate to 9.1 i can't use inpainting tool Have you this issue too ? Thanks
  3. Hi there, I noticed an overall drop of performance with the newest version. Especially when liquify masks are involved (but not necessarily bound to the use of liquify masks). It will often react with huge lags even with only using the GUI (selecting tools, opening menus, switching personas etc but not doing anything to the file itself). Can someone else confirm? Update: Its not only sluggish but also a first grade battery consumer. 30% in half an hour. My device is an iPad Pro 2nd Gen 10.5" with the latest OS installed (14.4 as today).
  4. I've been making my own art brushes for painting in Affinity Photo. Would love to have someone check them out and give me some feedback on how they work for another artist. Here's a link for them. https://drive.google.com/file/d/1W1YCuQGewCndNiQeALm03srBUnvw1WwV/view?usp=sharing I'd like ask anyone who downloads them not to share them.
  5. Hi there, I'm not sure if this is the correct forum but is there anywhere where I could access social media mockups, or mockups in general? I'm new to Affinity and still learning the ropes as it were. Thank you so much.
  6. Hi guys, I just uploaded a new video, it's a very basics video about merging & flattening in Affinity Photo, like a different type of merging, how to use it, how it works, & what it's used for. I hope you enjoy this video, thank you!
  7. When I place an .afphoto file into Designer the image have a grayish outline or border around it. This doesn't happen if I convert the image to TIFF. The photo in this example have a mask on it. I don't know if it is a bug or it is intended and this expected behavior. Seems a little strange to me. I don't know why it happens.
  8. This is a raster brush test. The brush settings do not set the Spacing to less than 1%. But even so, it turns out an interesting result.
  9. Hey, So I have an older camera but the quality is still better than my phone (not in megapixels but in actual quality) so I shot a bit here and there with that old thing. However, there's no GPS in that thing so I'd like to add it afterwards.. but is this possible to add in Affinity Photo? I have the longitude and latitude but it seems that I can't add it anywhere. Is this true?
  10. Anyway of doing this on iPad AP? I cannot seem to find it, if supported feature. (automated arrows) I know AD supports this, but I’m speaking about AP. Thanks.
  11. Hello Everyone, I have bought Affinity Photo in the sale since I love Affinity Designer and wanted to try Photo. But I have a weird Issue. When using AF Photo, after some time, between 30 minutes and a couple hours, my Computer freezes and I can only move my cursor. Around 10 seconds later I get a Blackscreen for another 3-5 seconds, after which many Programs using my GPU only have a black output or I have visual glitches, like in the images in AF Photo. I have a ryzen 9 3900x, 64 GB Memory and an RTX 3080. Something like this happened only in Affinity Photo so far. I have tried reinstall
  12. Cycle Selection Box Part 15 Power tools in Affinity Photo Affinity Photo beginner tutorial. If you ever wanted to change the way a selection box snaps to another, this Digitally Fearless tutorial is for you. https://youtu.be/mDq6UtcMM9Q
  13. In Affinity Photo my studio windows and panels disappeared, and I already checked if I had hidden the studio, but I didn't. Then I tried to just reset the studio but no luck there either. Could someone please help me? Thanks in advance.
  14. Just installed the latest upgrade yesterday. In the old days you used to be able to take a black brush and paint out certain areas of a filter you had applied to an image. Now nothing happens. I can only paint on a pixel layer. Can't even paint on a mask. What is going on?
  15. Hi, I've had Affinity Photo for a while now and suddenly my histogram has vanished and I can't get it back. I feel like I've been through every setting so many times. I have just updated to 1.9.1 and still no luck. Any ideas? I'm on Widnows 10
  16. I just purchased Affinity Photo and can't figure out how to crop a layer. I have found some tutorials from a couple of years ago that walk mr through it but they want me to use the "Copy Flattened" feature under Edit, and that is not there. do I need to do something to get that feature to appear, or is there another way to crop a layer?
  17. Issues/situation: When I apply a LUT in Affinity Photo I can't see anywhere the name of the applied LUT making it difficult to recreate setups at a later point. Here's the specs for my computer: Mac Pro (Late 2013) Processor 3,5 GHz 6-Core Intel Xeon E5 Memory 16 GB 1866 MHz DDR3 Graphics AMD FirePro D700 6 GB Question: Are there somewhere the name of the applied LUT is stated/ Screenshots: See attached screenshot. Operating system: OSX Catalina 10.15.6 Affinity Photo: Version 1.9.1 Unusual hardware: Wacom tablet Intuos pro Any help or input
  18. Hello, I am using Affinity Photo, Designer & Publisher version 1.9.0.932 on a Windows 10 machine. No matter in which programme...I save my own shortcuts, work in the respective programme...save my documents...close the programme...when I restart, my shortcuts are gone again and only the standard shortcuts are active. What can I do to load my own shortcuts automatically? Thanks for any information on how to solve this problem.
  19. Someone can help? I'd really appreciate! Photoshop: select all layers to be aligned Edit / Auto-Align-Layers Affinity Photo: select all layers to be aligned nothing found... 🤔 Cheers, Roland
  20. Just a silly experiment which I was playing around with after half-remembering something I saw on a TV show. Nothing special, just thought some people might like to see it, and maybe it will motivate someone into making something better. (All the Live Filters I used on this really hammered my machine – poor little thing.) Note: In case anyone is interested, the globe was originally monochrome and the background was a full-colour photo, the rest was created in either Photo or Designer.
  21. I just started shooting RAW (CR3) with a new camera (Canon 90D) and noticed some artifacts when developing from the Develop persona. The images are large (32 MP), so occasionally it takes half a second for the changes to propagate to the image. For example, I will modify the shadows/highlights and for half a second the image will scan (or pixelate) as the changes are applied. Sometimes when I do this I notice large, slightly discolored squares as if the effect wasn't completely applied. For an image of this size, the squares are probably around 500px to 1000px on each side. I can fix it by mod
  22. In the previous version of Affinity Photo, when I exported and selected a format like jpeg, it saved to jpeg correctly. Now when I try to export, it wants to always export to Affinity's native format. Is there a setting I can change to get the old behavior? This should not work this way. I am using Version 1.9.0.932 on a Windows 10 system.
  23. Okay, I'm an early beta user of all the Affinity suite and I'm convinced it's getting better and better after each update. I hope I'm wrong but I can't find a way to work on photos or bitmap illustrations in Affinity Photo with duotones, tritones and even quadritones with spot colours via the channel like I'm doing it with Photoshop. Is it possible? It would really help me to get rid of Photoshop for good. To clarify my process, in Photoshop, I'm working in Greyscale mode and then I'm adding spot colours via the Channel panel. Photoshop is then able to simulate in Grey mode the spot
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.