Jump to content

Flock17

Members
  • Content Count

    20
  • Joined

  • Last visited

About Flock17

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Las Vegas, NV

Recent Profile Visitors

520 profile views
  1. Here are my preference settings and the last brush size using the blur tool.
  2. Hi @stokerg, Thank you for the reply. I have attached a screenshot of my preferences and the last brush size using the blur tool. I did not try to use it any smaller than that, though I will to see if there is a difference, though I know the effect will not be what I'm looking for. I will also try the latest beta to see if the same thing happens.
  3. I'm have some issues using these tools. I am working on a project and try to use the blur tool and my PC starts revving loudly and takes close to 10 minutes to catch up after making one stroke. Is this a PC issue or an Affinity issue? Does anyone have a recommendation/solution? Is there a change I can make in performance settings? I am running with Affinity Photo 1.8.5.703 on an HP Pavilion AMD A-12-9800 Radeon R7, 3.8 GHz, 16 GB RAM, XP-Pen Artist 22E Pro. The project is 11"x 8.5" 300 dpi. Thank you in advance.
  4. Thank you! These will be very useful!
  5. Try this. It also has info on Photo and Publisher updates. https://www.youtube.com/watch?v=9YplFAxVPhQ&list=LL-dKpBEC5n2jb-xMjkvtpSw&index=25&t=0s
  6. Hello everyone, First of I must admit I am not much of a technical person, so forgive me if I seem a bit naïve. I've been running AD for a couple years now and have had a very good experience, mostly doing small vector drawings. As I have gotten better I have been creating larger illustrations and it seems as though my computer cannot handle the larger files. I start getting a lot of lag and the fan sounds like my PC is about to take off. My specs: HP Pavilion PC Windows 10 Home (1809 64-bit) AMD A12-9800 Radeon R7 12 compute cores 4C+8G 3.8 GHz 8 GB RAM I've also recently purchased an XP-Pen Artist 22E Pro. It works great until the lag and fan issues start. I've tried adjusting the RAM usage limit in preferences to 4GB, but that hasn't seemed to affect the performance. What would be your suggestion/recommendations? Add more RAM? A better graphics card? Or is it something more technical? Any help would be much appreciated. Thanks in advance, Mike
  7. You're stuff is always awesome! Thank you for sharing.
  8. Thank you for sharing these.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.