Jump to content

Rafal

Members
  • Content count

    72
  • Joined

  • Last visited


Reputation Activity

  1. Like
    Rafal got a reaction from Mark Ingram in Affinity Photo Customer Beta - 1.6.5.109   
    I have missed couple betas, This one seems to handle my Wacom ctl-480 much better than previous versions. I have to test it more, but is seems like the initial stroke lag is finally gone.
  2. Like
    Rafal got a reaction from Rick G in Affinity Photo Customer Beta - 1.6.3.96   
    This is exactly the same respone as every before. I don't want to be rude debraspicher. I know you want to help and i appreciate it... but have you read what i wrote ??
    After checking dozens of drivers, on different systems where only AP did not work correctly, you still asking "are we sure it is not a Wacom problem?".... So what esle people can do to be at last sure whether it is or not a Wacom problem? This is becoming ridiculous. It is an AP problem because AP is the only one that does not handle Wacom properly. The alternative statement would be that all ofther softwares (which handle Wacom well) are doing it wrong. Does poeple truly believe in the latter ?

    To be honest most people who had a Wacom drivers problem was those who did autoupdate from Wacom Desktop Center. It does not make a clean driver installation and have caused many problems over the years. I have no clue why they still didn't fix the auto aupdate, people just go with that and then complain (justified) to Wacom that new driver is broken. I did that too couple years ago, but after that i always do a clean install of new drivers and have never had problem again.
  3. Like
    Rafal got a reaction from Spatzenjaeger in Affinity Photo Customer Beta - 1.6.0.72   
    I have check the High Precision input from WinTab (Wacom and compatible) option. It is really hard to say anything changes.I have an impression like the circles (when draw fast) are slighlty better rounded and smooth, but still not perfect. On the other hand the lag at the begginig of every new stroke seems little worse.
  4. Like
    Rafal reacted to altae in [1.5.2.66] Tablet Problems   
    The tablet input really needs a major overhaul. Currently (beta and stable version) it's definitely no fun to work with Affinity Photo and a Wacom tablet. Here are my major concerns:
     
    1. Why does the pointer turn into an arrow when I want to draw on the tablet using the pen? I always have to grab the mouse and move the pointer into the image and switch back to the pen in order to get the preview circle back.
     
    2. When I'm drawing something on the tablet (for example a mask) Affinity frequently translates the input into random diagonal lines, sometimes these lines are only a few mm long but sometimes they spread over half the photo. Definitely no fun if you are masking a huge part of the image and you have to undo the last step because of such a randomly drawn line.
     
    3. Input lags are also common, especially in the latest beta.
     
    I don't think we can blame the Wacom drivers here because no matter what program I use the tablet input always works flawlessly (I tried Gimp, Paintshop Pro X9, Microsoft Paint). The only program that causes troubles with my tablet is Affinity Photo. If it was indeed a driver problem the described issues would also be present in other programs.
     
    My system: Windows 10 Pro, Wacom Intuos Pro Small with latest drivers, fairly powerful PC with an AMD FX-8350 CPU, 32 GB of Ram and a Geforce GTX770 GPU.
     
    Please fix the tablet input issue. Currently it's definitely no fun to use your software with a tablet. And tablet input is really important when it comes to exact retouching and other image editing that needs to be precise.
     
    P.S. Let my know if you need more info, for example a screenshot or even a short video documenting the issues.
  5. Like
    Rafal got a reaction from PaulAffinity in [1.5.2.66] Tablet Problems   
    Do you realized that Affinity Photo is for Win 7, Win 8.x and Win 10? Check it
     
    Just because it works fine on Win10 now, dosent mean the software is falwless. If devepolers are saying that it can be used on Win 8 then i expect it to work on that system.
    I find your post arrogant, Just because it works for you, dosent mean everyone else are not important anymore. How would you feel if from next update Win 7 and Win 8 AP will work like a charm, but Win 10 will be crashing and everyone will say "I dont care Win10 version dont work, because on mine win its working fine"
     
    Every Windows had tons of bugs and fixes, you will see that Win 10 will have more fixes then Win 8 at some point. New system dosent always means better and new system dosent mean that previous is bad.
  6. Like
    Rafal got a reaction from PaulAffinity in [1.5.2.66] Tablet Problems   
    Wow, i can only take your post as a big joke.
  7. Like
    Rafal got a reaction from Ken Cope in Affinity Photo Customer Beta - 1.5.2.66   
    First thank you for focusing on that problem. I have tested new version. Unfortunately no luck :( attached a file with more info.
     

  8. Like
    Rafal got a reaction from Ken Cope in Affinity Photo Customer Beta - 1.5.2.66   
    First thank you for focusing on that problem. I have tested new version. Unfortunately no luck :( attached a file with more info.
     

  9. Like
    Rafal got a reaction from SrPx in Affinity Photo Customer Beta - 1.5.2.63   
    Hey Mark.
     
    I have the same problem that occurs from the beginning of beta.
    First and the most severe is the one i mentioned in this post. The delay when starting a new stroke
     
    Second is not smoth lines when drawing circles. Instead of smooth line its seems like its composed from straight strokes.Here is the post of different user who upload a good screen.
     
    I think with the latest update the smothness is better, but still not good enough.
     
    This bugs are on CTL Wacom series.
  10. Like
    Rafal got a reaction from Josephmt in Photo 1.5.0.45 still has Wacom brush delay   
    I just bought your product, but i did not go far with it.
     
    Unfortunately the Wacom brush delay still occurs, it is impossible to use your product right now for me. Every time i start new stroke it has 1 second or less delay and during that time it creates straight line. I attached a file so you can see it.
     
    I don't know if this is any help but my log file says this:
     
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
    WinTab: Failed to get tangent pressure info
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
     
    I also check the Customer beta 1.5.1.47, same thing happens in that version too.

  11. Like
    Rafal got a reaction from SrPx in Final Version Affinity Photo released - can't be serious   
    Mark ingram, in Affinity Photo Public Beta - 1.5.0.45 (RC2) thread you answered me that you are still looking into my problem with Wacom delay. If there will be no more new version of beta, how can i check if that is fixed in the final version. I cannot possibly buy your product blindly hoping it will work, unless you allow me to check new version or provide refund.
  12. Like
    Rafal got a reaction from Josephmt in Photo 1.5.0.45 still has Wacom brush delay   
    I just bought your product, but i did not go far with it.
     
    Unfortunately the Wacom brush delay still occurs, it is impossible to use your product right now for me. Every time i start new stroke it has 1 second or less delay and during that time it creates straight line. I attached a file so you can see it.
     
    I don't know if this is any help but my log file says this:
     
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
    WinTab: Failed to get tangent pressure info
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
     
    I also check the Customer beta 1.5.1.47, same thing happens in that version too.

  13. Like
    Rafal reacted to SrPx in Affinity Photo Customer Beta - 1.5.2.62   
    One thing I can't test, as I have not yet the commercial version (only have AD but was crazily active in the AP free beta times), is, besides the well known thing of disabling "Windows INK" in your MS Windows (I think you are in that platform) Wacom settings dialog which you can find in Windows "Settings" (control panel). But also, one that I was not in time to test, too, and that some users report creates lag/delay/issues with other software (non Affinity's)  : Disable the double click distance (put the slider all to the left), so it is in the left extreme, where says "deactivated".(double pen click as a double click. You don't need that for drawing,) For sake test, do it -please- both in the "All applications" settings and also in the setting specific that you surely have created to customize Wacom with AP.
     
    Another measure for applications having lag (mostly for large brushes, but could apply here... !) while brush drawing: If have double monitor try with a single monitor configruation (changing it in the configuration for the monitor and desktop), or a very large high res desktop resolution (ie, a 27") but the graphic card is not very powerful (ie, a cpu integrated, even if an intel! ) has lead to slow performance with big brushes. Reducing resolution, and/or getting a better graphic card and/or disabling double monitor has solved many of these problems to other people. But with other applications, not Affinity's (which does a better work, I believe, in that matter, so probably the solution in this last paragraph and itself, does not apply to AP. BUT...I always try everything, tho, as one never knows...
     
    For the record, it did happen to me too very significantly not allowing serious (painting and illustration only (well, "only") ! ) work with old betas (I reported it graphically). Please let us know if some of this improves the situation, could be very helpful.  :)  (I've no relation at all, in the slightest, with Serif or Affinity line, so, is just  sth that came to my mind, now, as an extra effort trying to improve the situation.)
  14. Like
    Rafal reacted to SrPx in Affinity Photo Customer Beta - 1.5.2.62   
    Hey, not really, I disabled it in my Windows 7. You have more info here :
    http://viziblr.com/news/2013/6/23/the-windows-and-wacom-tablet-nightmare-is-over.html
     
    "  which is the solution we've been waiting for. Windows 7 and Windows 8 are usable again  "
     
    It wont show up in every driver, I believe old drivers didn't have it, i had to download a new one and install it for my Intuos 4.
     
    I highlight some of the issues the article's author says doing so get addressed :
      "   No more Dynamic Feedback rings " "  No more Press-and-Hold  " " No Drag Delay "  
    Reading that, does not surprise me too much that in several software painting apps both features (windows ink and the double click distance thing left as ON ) do have a negative effect on painting. 
     
    It well could be that simply other applications do not conflict with these so "lovable features" Windows (and Wacom) has/offers, but AP/AD do have a conflict there. Still, I have the suspicion, like you, that there's sth else, internal to AP. But IMO is good to test these things, Wacom is not perfect either, fine tuning the system for it is sth we are anyways used to have to do...
     
    Indeed, I believe in the past with older Wacom drivers I just used to disable the Windows service triggered and some process(es), a bit in the "geeky" way... As the ring was really annoying.
     
     
    My point was that what affects more clearly on big sizes might be actually also affecting in a more subtle way with smaller ones, wouldn't be the first time with a 2D software.
     
     
    I agree completely, having a number of 2D painting apps installed, I experience the same.  I only mentioned those possible solutions because these matters tend to be very complex, and you might see some improvement. I do fear that wouldn't be a total solution of the issues. Definitely, disabling Windows INK and double click distance set as deactivated is sth I'd test if I were you, no matter what.
     
    Yet though, it seems disabling Windows Ink might disable Photoshop pressure sensitivity, from what I've read, lol. If I were you I'd test it, anyway, it worth it to hunt issues.
  15. Like
    Rafal got a reaction from SrPx in Affinity Photo Customer Beta - 1.5.2.62   
    I can confirm that within those 200 fixes there is no for Wacom tablet. Still input lag (creates straight stroke at the beginning) as well as drawn curves/circles look like made from straight strokes. Istead of perfect curve you can see angles in 100% zoom.
  16. Like
    Rafal got a reaction from SrPx in Photo 1.5.0.45 still has Wacom brush delay   
    There probably isnt any. We have to wait for Serif to fix that.
  17. Like
    Rafal got a reaction from DarkClown in Beta ..   
    Don't be so passive aggressive thorwards DarkClown, All he says is the affinity don't particulary feel like sharing their progress with fixing bugs, but they should. Why? because Photo diid not leave the beta phase yet for many customers here. Affinity (and some clients) can say "yeah.. it does", but that is simply put a lie. I can not use Photo for production of literally ANYTHING right now with the so called "final version". I cannot even draw a simple desired stroke. As much as i want to stay positive and encouraging, this is becoming a joke.
     
    If you are one of few happy clients that did not encounter any problems (because don't use some fucntions or tablet) please stay happy and don't overinterpret DarkClown words. He never stated he speak for everyone, but he speaks for A LOT us.
  18. Like
    Rafal got a reaction from Josephmt in Photo 1.5.0.45 still has Wacom brush delay   
    I just bought your product, but i did not go far with it.
     
    Unfortunately the Wacom brush delay still occurs, it is impossible to use your product right now for me. Every time i start new stroke it has 1 second or less delay and during that time it creates straight line. I attached a file so you can see it.
     
    I don't know if this is any help but my log file says this:
     
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
    WinTab: Failed to get tangent pressure info
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
     
    I also check the Customer beta 1.5.1.47, same thing happens in that version too.

  19. Like
    Rafal got a reaction from Philipwhand in Customer beta 1.5.1.54 broken link ?   
    I cannot access the link to 1.5.1.54 customer beta. it says
    Sorry, we couldn't find that!You do not have permission to view this topic.
     
     
    Am i the only one that experience this ?
  20. Like
    Rafal got a reaction from Josephmt in Photo 1.5.0.45 still has Wacom brush delay   
    I just bought your product, but i did not go far with it.
     
    Unfortunately the Wacom brush delay still occurs, it is impossible to use your product right now for me. Every time i start new stroke it has 1 second or less delay and during that time it creates straight line. I attached a file so you can see it.
     
    I don't know if this is any help but my log file says this:
     
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
    WinTab: Failed to get tangent pressure info
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
     
    I also check the Customer beta 1.5.1.47, same thing happens in that version too.

  21. Like
    Rafal got a reaction from Josephmt in Photo 1.5.0.45 still has Wacom brush delay   
    I just bought your product, but i did not go far with it.
     
    Unfortunately the Wacom brush delay still occurs, it is impossible to use your product right now for me. Every time i start new stroke it has 1 second or less delay and during that time it creates straight line. I attached a file so you can see it.
     
    I don't know if this is any help but my log file says this:
     
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
    WinTab: Failed to get tangent pressure info
    Attempting to create Direct3D device on default adapter
    Setting screen DPI to 117.797101449275 (scale = 1.0)
     
    I also check the Customer beta 1.5.1.47, same thing happens in that version too.

  22. Like
    Rafal got a reaction from Novak in Affinity Photo Customer Beta - 1.5.1.46   
    I think what Novak has in mind is does Photo license BINDS to the machine somehow? Let say i buy one license and use it on PC#1. Then after a year i will buy a new PC (PC#2). Can i uninstall Photo from PC#1 (because i won't use it on it anymore) then install it with the same license key on PC#2 and use it for commercial uses.?
  23. Like
    Rafal reacted to aaturner in RC2 (.45) Does not play well with Wacom tablet   
    Am using Wacom Intuos pro. Dodging and burning with mouse works ok, although a bit laggy and jerky. However, if trying to use tablet, cursor shows arrow rather than brush and although it "paints", it does so very slowly and with significant lag.
     
    Scrolling and panning with the tablet is also hit and miss and occasionally just does not respond. Same action with the mouse works fine.
  24. Like
    Rafal got a reaction from SrPx in Affinity Photo Public Beta - 1.5.0.42 (Windows)   
    Good work with all new fixes. May i ask when you will try to fix the stroke delay problem with Wacom tablet? I would realy want to test Photo, but drawing anything with this delay is impossible.
×