Jump to content

RobWu

Members
  • Content Count

    37
  • Joined

  • Last visited

About RobWu

  • Rank
    Member
  • Birthday 09/17/1964

Profile Information

  • Gender
    Male
  • Location
    Close to The Hague

Recent Profile Visitors

414 profile views
  1. In my experience, automatic backups are a pain in the behind and can be a serious diskspace eater (3D apps).... It sounds good on paper, but I never use it. It's better to have some working form of 'crash save' and do the versioning of a file manually, based on certain work done in the file. I feel for the OP though, as a corrupt file happens to all of us at least once. The reason is often shrouded somewhere in the combination of a hardware-OS-application hickup.... my € 0,02
  2. Hi, Just played with the tool, and it's exactly what I want. It's also a great way to separate fills for using them in 3D as separate objects. Will be happy to see this arrive in 1.9 rob
  3. Hi, Sounds like something that fits the bill. I might try that one. At least I'm not overlooking a tool in 1.8.5 rob
  4. Hi, Maybe not the best description, but not sure how to make it more clear I'm trying to see if the following is possible in Designer: I want to have the visual result of an object with a fill color and a outline color, but being two objects. This is easy to do when your objects are simple in shape. But imagen a closed, curvy object drawn with the pen tool. I give it a fill and no stroke. I now copy this object on top, but now want thisa one to be say 10pt. smaller on the border edge, so it follows the other shape precisely, but smaller. Like the one shape with a fill and border.
  5. To add to this, -ALL- my 1.8.4 updates applications stopped working with my Wacom Intuos 4...... I cannot draw or select anything in my artwork. I can do that when I use a mouse. I can access the menu's or add a layer with my pen/tablet. In the FAQ's I found something about changing Wintab stuff in 1.8.4. Is this related? Oh... And I use the pen in 'mouse mode'. Pretty bummed out with this, reverting back to 1.8.3 as long as this behavior exist. rob OK, it seems the workaround as mentioned in the FAQ works for now. It might be nice to had a heads up before installing this thou
  6. Hi, never been there, but will have a look thanks!
  7. Hi all, I haven't really had time to look into this due to time constraints on other work (sorry....), but is there any good IT related (pref. vector) artwork available for the Affinity apps? It would be nice to directly use stuff from a e.g. artwork/icon library instead of importing things. If there's no such thing yet, any tips, links etc. to useful artwork relating IT subjects - think artwork regarding pc, tablet, phone, internet, switches, routers, viruses, malware, hacking etc. imagery - and basic chart/graph/diagram stuff will be greatly appreciated! Anything to make slides
  8. Not just people, but hospitals, businesses, ports, governments etc. etc. Cyber-attacks are getting more and more sophisticated, and scary imho. But that discussion is a subject of its own, and would not fit here
  9. Well..... Having backups should be a no-brainer for everybody. But unfortunately this is not always the case. The backups, not the brain thing.... Still running a RAID based server with a rotating, double based, backup scheme. And some of the data is in the cloud as well. One can never be careful enough. Especially with ransomware attacks. Have your data on multiple places people!
  10. Well... The beta comments are already made, so I won't do that. Or did I...? If your other documents -do- work just fine, it might be -this- document that has gone haywire somehow. Maybe a bad save? Or a embedded graphic that is causing the issue? There are some unknowns right now, without you doing some more testing on the file. Can you open up previous versions of the document, and see if the problem is there too? Never ever stick to one file over a project.... Save many versions and save often. Try to be a bit methodical in finding the issue. If this is a bug, it will help the
  11. Hi, Thanks for that! So for now it's manually replacing all (embedded) files..... That's a shame. It would be nice to have at least the ability to know and auto update the file(s). here's hoping on it being added to a future version of Designer. rob
  12. Hi, Sorry if this has come up before (did search the forum), but is it so that Designer cannot link files, but instead always embeds them? I'm working on a Designer file atm, with a bunch of Photoshop images placed in the document. I received changed Photoshop files (same name), but when I re-open the Designer file the originally placed images don't reflect the changes. There's also no way -as far as I can find- to refresh the images placed in the documents. Strange thing is that if I select a placed image, I can select a link or embed option with the 'Replace Image' button. At l
  13. Hoi G., Wees er zeker van dat de foto die je in wilt lezen in een formaat is die Photo 'snapt'. Je geeft niet aan welk bestandsformaat de foto is, waarmee deze gemaakt is, welke software je gebruikt om te exporteren of wat het bestandsformaat is na exporteren. En drag&drop werkt inderdaad altijd, maar normaal is het File>Open of Bestand>Openen, zoals in elk Windows programma. Oh.. En het forum is voornamelijk in het Engels. Scheelt een hoop extra reacties. En wees zo duidelijk mogelijk in je vragen, een paar extra zinnen uitleg maakt het voor anderen vaak een stuk duidel
  14. Ah, I see. So i have to find similar brushes, but in vector format to achieve this. It's a bit of a bummer though, as one cannot use these for print then.... How can you see it's a vector or pixelbased brush? cheers! rob
  15. Hi, Just a quick question about Designer's brushes, especially the artistic ones like the 'texturing' or 'hand lettering' series. If I create something, and export the design to e.g. PDF, the result of the brushes is much more low-res that the original. It looks very pixelated at the edges. Isn't the brush a vector file, or does this not convert into PDF? I also imported stuff into Illustrator, but it's the same there. I cannot send something out for print like this. Any tips on this? thanks! rob
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.