Jump to content

RobWu

Members
  • Content count

    32
  • Joined

  • Last visited

About RobWu

  • Rank
    Member
  • Birthday 09/17/1964

Profile Information

  • Gender
    Male
  • Location
    Close to The Hague

Recent Profile Visitors

263 profile views
  1. Hi, never been there, but will have a look thanks!
  2. Hi all, I haven't really had time to look into this due to time constraints on other work (sorry....), but is there any good IT related (pref. vector) artwork available for the Affinity apps? It would be nice to directly use stuff from a e.g. artwork/icon library instead of importing things. If there's no such thing yet, any tips, links etc. to useful artwork relating IT subjects - think artwork regarding pc, tablet, phone, internet, switches, routers, viruses, malware, hacking etc. imagery - and basic chart/graph/diagram stuff will be greatly appreciated! Anything to make slides more interesting to look at, but avoiding the more standard (cheesy) photo stuff you find on a Google search or at a stock site. So something that looks a bit more pleasing and professional, and make it possible to quickly start building up presentation material ;) Free or commercial work is not an issue. cheers all for any answers, rob
  3. RobWu

    So UPSET! Publisher

    Not just people, but hospitals, businesses, ports, governments etc. etc. Cyber-attacks are getting more and more sophisticated, and scary imho. But that discussion is a subject of its own, and would not fit here
  4. RobWu

    So UPSET! Publisher

    Well..... Having backups should be a no-brainer for everybody. But unfortunately this is not always the case. The backups, not the brain thing.... Still running a RAID based server with a rotating, double based, backup scheme. And some of the data is in the cloud as well. One can never be careful enough. Especially with ransomware attacks. Have your data on multiple places people!
  5. RobWu

    So UPSET! Publisher

    Well... The beta comments are already made, so I won't do that. Or did I...? If your other documents -do- work just fine, it might be -this- document that has gone haywire somehow. Maybe a bad save? Or a embedded graphic that is causing the issue? There are some unknowns right now, without you doing some more testing on the file. Can you open up previous versions of the document, and see if the problem is there too? Never ever stick to one file over a project.... Save many versions and save often. Try to be a bit methodical in finding the issue. If this is a bug, it will help the peeps at Affinty fix it for the other users. Just shouting 'OMG BBQ I'M SO UPSET' doesn't really help anyone. good luck hunting rob
  6. Hi, Thanks for that! So for now it's manually replacing all (embedded) files..... That's a shame. It would be nice to have at least the ability to know and auto update the file(s). here's hoping on it being added to a future version of Designer. rob
  7. Hi, Sorry if this has come up before (did search the forum), but is it so that Designer cannot link files, but instead always embeds them? I'm working on a Designer file atm, with a bunch of Photoshop images placed in the document. I received changed Photoshop files (same name), but when I re-open the Designer file the originally placed images don't reflect the changes. There's also no way -as far as I can find- to refresh the images placed in the documents. Strange thing is that if I select a placed image, I can select a link or embed option with the 'Replace Image' button. At least for files like .jpg, .png etc. Not for the .psd files already in the document unfortunately. So.. Is this something Designer is not capable of? And is there something coming for this, as the Designer beta has something for this afaik. This is very much part of a basic workflow, and also the ability to finally go from linked to embedded should be part of this as well. cheers for any answers or tips! Rob Win 10 Pro 1809 - build 17763.348 Designer 1.6.5.135 Photo 1.6.5.135
  8. Hoi G., Wees er zeker van dat de foto die je in wilt lezen in een formaat is die Photo 'snapt'. Je geeft niet aan welk bestandsformaat de foto is, waarmee deze gemaakt is, welke software je gebruikt om te exporteren of wat het bestandsformaat is na exporteren. En drag&drop werkt inderdaad altijd, maar normaal is het File>Open of Bestand>Openen, zoals in elk Windows programma. Oh.. En het forum is voornamelijk in het Engels. Scheelt een hoop extra reacties. En wees zo duidelijk mogelijk in je vragen, een paar extra zinnen uitleg maakt het voor anderen vaak een stuk duidelijker. 'Het werkt niet' is meestal niet zo duidelijk, we zitten nu eenmaal niet naast je. succes! rob
  9. Ah, I see. So i have to find similar brushes, but in vector format to achieve this. It's a bit of a bummer though, as one cannot use these for print then.... How can you see it's a vector or pixelbased brush? cheers! rob
  10. Hi, Just a quick question about Designer's brushes, especially the artistic ones like the 'texturing' or 'hand lettering' series. If I create something, and export the design to e.g. PDF, the result of the brushes is much more low-res that the original. It looks very pixelated at the edges. Isn't the brush a vector file, or does this not convert into PDF? I also imported stuff into Illustrator, but it's the same there. I cannot send something out for print like this. Any tips on this? thanks! rob
  11. It looks like a corrupt/invalid font problem inside Windows. This is one of the more relevant search results. It's for Visual Studio but explains what to look for: https://support.microsoft.com/en-us/help/2978135/visual-studio-setup-crashes-with-an-exception-after-the-splash-screen Also, be sure to run the latest .Net updates, as something is causing issues like this in older versions of .Net apparently. Hope it helps, rob
  12. Text doesn't look like that on my pc. You're sure you didn't turn off anything font related in the windows settings. Or driver settings?
  13. RobWu

    Publisher > Ruler

    It should be the format you chose when creating the document, say mm. At least it is on my end. Easily checked by dragging out a new square from the topleft corner and comparing both values. rob
  14. Running it here on a bleeding edge Win10 RC5, no issues whatsoever. Did you try installing it with admin rights?
  15. Hi guys, Just a question after watching all the videos. Why is the workflow between the columns and tables different? I would expect the tables be treated the way columns are, but with a little bit of extra functionality. Now text and background colors works completely different from columns + text. For me it just feels odd compared to the rest of the workflow in AP.. rob
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.