Jump to content
NauticalMile

Publisher text box issue help

Recommended Posts

Been using PagePlus for 12 years, making the transition, not happy about some things but others are great, proceeding forward. I like to figure things out alone, it helps us "learn how to learn," but I can't figure this one out.....   I publish a newspaper, lots of text boxes. When I copy text from email or a word doc and paste it into an Affinity text box it jumbles an entire document of text into a cluster of words in a few lines. Attached a screen shot-

text.jpg

Share this post


Link to post
Share on other sites

There are several things that could give that result. If you could give us a copy of a .afpub document where that has happened we could see the issue and describe it to you without having to guess and list all the possibilities.

Generally, though, you will find a fix by carefully examining the Character and Paragraph studio panels. Serif would probably need the original Word file and information on exactly what you copied to find a cause.

Share this post


Link to post
Share on other sites
1 hour ago, walt.farrell said:

There are several things that could give that result. If you could give us a copy of a .afpub document where that has happened we could see the issue and describe it to you without having to guess and list all the possibilities.

Generally, though, you will find a fix by carefully examining the Character and Paragraph studio panels. Serif would probably need the original Word file and information on exactly what you copied to find a cause.

Attached-

textError.afpub

Share this post


Link to post
Share on other sites

Thanks. If you look at the Character studio panel, you will see that in the Positioning and Transform section you have the Leading Override set to 0pt:

image.png.4e4a00d1aa53358244343b3fc76b48e0.png

That will cause every line of a paragraph to overlay the previous line. You need to click on the pulldown and set it to Auto, which is the usual and expected default value. It will then appear as something like (12.5pt) with the () around the value signifying it's set automatically.

Perhaps you set that yourself for some reason, or perhaps something you copied from Word had that setting. If this is happening regularly you may need to reset something in the Affinity defaults. To do that, once you've set it to Auto, use Edit > Defaults > Synchronize from Selection which will fix it for that document. After that, to reset it for all new documents, use Edit > Defaults > Save.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.