Jump to content

Recommended Posts

the text is only written in a not fixable green box ... i can't continue my work coz that please fix it INSTANTLY!!!

 

i can't use windows tools coz, they are almost rubbish and workless so please help and fix it today

Bildschirmfoto 2019-07-21 um 21.11.24.png

Share this post


Link to post
Share on other sites

Hi MagicPooper,
Welcome to the forums! How did you create the text frame? Was it pasted from Affinity Publisher, or from a web page? Can you also confirm that the green colour is not set in the Background Colour in the Character Panel please?

CharacterPanel.jpg

Share this post


Link to post
Share on other sites

the bug/problem is everywhere:( the green color is not setter in any option, thinks its a bug into error programming of styles ...i use the setup reset to fix it, but i don't now how manny stuff of my work is lost after installation reset, great mind for that reset option...but please fix it or include a bug report option for further system problems

its the only option to reset affinity photo and designer  when the things so often get stucket at 

the fillings are also stuck really often and the filling is impossible to change or delete seems al like a problem of styles/stile area....affinity is still better than windows waste but also total boring if u wanna work with the tools and when things not made perfect

the preview pictures dont load many times also

and the magnetic corrections sometimes wouldn't work in groups

and the course color workaround isn't changeable, fixable,deleteble if u work with affinity designer and photo together so...its total nonsense to make 3 different tools for all (see picture not changeable)

and the intuitive handling in affinity photo is realy realy messy and chaotic

 

the app crashes also often and i use the new mac pro

thanks and hope for fast fixup

kinds

magic

 

 

 

 

Bildschirmfoto 2019-07-22 um 21.14.29.png

Edited by MagicPooper

Share this post


Link to post
Share on other sites

Hi MagicPooper,
Welcome to Affinity Forums :)
In order to better help you we need to address track one issue at at time. Please avoid reset the program to "fix" things. If there's indeed a bug, resetting the program will not fix it and in case you tick all checkboxes you will also lose your custom assets, brushes etc as you discovered.

Regarding the first issue, seems you are having issues with text frames. Do you mind attaching the original afdesign file shown in your screenshot and tell us what you want to do that's not working please? It would help us immensely. With the file we can quickly check what setting may be causing the issue you are having. Thank you.

Share this post


Link to post
Share on other sites

there are MANY MAAAANY bugs and reset mode is the only option to fix all the mistakes the coders did, but almost brushes and everything get lost....

add a system report option in the programs for further problems... i can't send the file they are my work files for my job if u got myself files of my job

Share this post


Link to post
Share on other sites

Hi MagicPooper,

In order for the Affinity Team to help you with the issues you are experiencing you need to provide some additional information otherwise there is no way for them to identify what the exact causes of your problems are. Simply saying things like...

Quote

there are MANY MAAAANY bugs and reset mode is the only option to fix all the mistakes the coders did, but almost brushes and everything get lost....

helps nobody, especially when MEB has already said...

Quote

In order to better help you we need to address track one issue at at time. Please avoid reset the program to "fix" things. If there's indeed a bug, resetting the program will not fix it and in case you tick all checkboxes you will also lose your custom assets, brushes etc as you discovered.

3

As far as I can tell your first post seems to relate to a problem you have when using 'Styles'. You say you can't upload the file because it is a work-related file so instead could you either:

  1. Create a non-work-related file that exhibits the problem you have with the green background or
  2. Create a Quicktime video that shows us what you are doing that creates the problem you are experiencing

This will then give the support team a chance of understanding what you are doing and what might be causing the problem.

You then go on in your second post to list other issues you have, namely...

Quote
  1. the fillings are also stuck really often and the filling is impossible to change or delete seems all like a problem of styles/stile area....affinity is still better than windows waste but also total boring if u wanna work with the tools and when things not made.
  2. perfect the preview pictures don't load many times also.
  3. and the magnetic corrections sometimes wouldn't work in groups.
  4. and the course color workaround isn't changeable, fixable,deleteble if u work with affinity designer and photo together so...its total nonsense to make 3 different tools for all (see picture not changeable).
  5. and the intuitive handling in affinity photo is realy realy messy and chaotic.
  6. the app crashes also often and i use the new mac pro.
8

As far as I can tell...

Point 1 - Again relates to not being able to change the fill colour when a style has been applied to an object?

Point 2 - I'm not really sure what you mean by "the preview pictures don't load many times"

Point 3 - I assume relates to 'Snapping' when you have objects in a group

Point 4 - I don't understand what you mean by the "Colour Workaround isn't changeable, fixable, deletable if you work with Affinity Designer and Affinity Photo together"

Point 5 - Makes no sense without some details

Point 6 - If you sent the crash report to the Affinity Team they can take a look at it with a view to trying to help you.

If you want the Affinity team or other members of the forum to try and help you resolve the problems, please either demonstrate the problems or provide sample non-work-related files showing the problem so 'we' can help identify the causes. Saying things like "please fix it INSTANTLY!!!" is really not helpful when you've not provided sufficient information to allow anyone to help you, that's like going to see the doctor in a lot of pain but not telling the doctor where the pain is or what you were doing that led to the pain in the first place.

We all want to help you but please help us to help you...

 

 


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3

MacBook Pro 16GB, macOS Mojave 10.14.6

Share this post


Link to post
Share on other sites
48 minutes ago, Hangman said:

helps nobody

Agreed... there is not much to go on here.

 

One thought: is that actually a text box, or did it get pasted as an image from somewhere (with the green integrated into the image)?  I can't tell from the screenshots provided.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.