Jump to content
Bad_Wolf

How to use .TVL templates with Affinity Designer?

Recommended Posts

Hello everyone,

Can you please help me with the following problem?

I just bought templates from the Serif Affinity Store for Designer. Those templates are in ".TVL" format. I searched but cannot find anything about how to use these templates. I am using Affinity Designer 1.7 for Windows.

Can you please tell me how to use these .TVL files so I can use the templates.

Thank you very much for your help, which is truly appreciated.

Have a nice day.

Chris

 

Share this post


Link to post
Share on other sites

Hi again,

I looked up the ".TVL" format but found out that it has to do with paying American taxes. I came to the website of Intuit TurboTax but didn't seem to have what I am looking for.

I am wondering why those people use the ".TVL" format to distribute templates for Affinity Designer.

The templates I bought are :
iconic-templates-affinity-designer
emblem-templates-affinity-designer

If I need another application on Windows to do something with these files, please can you recommend one which does not bundleware?

Thank you very much for your help.

Chris

 

Share this post


Link to post
Share on other sites

I had to do some searching for this, and I think TVL stands for The Vector Lab, which is where the templates Affinity Designer comes from. I tried locating the templates you described but could not find them on Serif's store or The Vector Lab's store.


Affinity Photo 1.7.1.404 ; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites

That's strange, try adding the .afdesign extension.

(iconic-templates-affinity-designer.zip pack unzip as 01-ICONIC-TVL.afdesign to 24-ICONIC-TVL.afdesign here.)

 

[edit] And be carefull on Windows,  to delete the __MACOSX folder that contains only files begining by "._" + "file_name" and are only text files with data about the real file for the OS X finder). [/edit]

Share this post


Link to post
Share on other sites

When you purchase from the Serif Affinity Store, usually you have a Download button that will deliver the file(s) to your computer, and you have a viewable (or downloadable) installation guide with instructions. Sometimes, if the files come as a .zip, there will also be an installation guide within the .zip file.

You might return to the Store, sign in, and look in your Downloads and Product Keys where you should also be able to find the installation guide. The second one has some videos.

But Wosven is right, those template files are .afdesign files, with names like

image.png.9d4bd42e99bc2885813d7b08a7d28eb6.png

If you're on Windows do you have your system configured to show file extensions?


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites

Hello everyone,

Thank you all who replied and helped me out. I appreciate your input and you solved my problem.

Because "TVL" was the last word, I expected it to be the extension. So I looked in the wrong way. Like Walt assumed, the extensions showing was off. A month ago I reformatted and installed Windows 7 again and did not select the option to show the extensions.

I already successfully opened a template so everything is working fine.

The Affinity community full of friendly and helpful people and I like to be around here very much.

Chris

 

Share this post


Link to post
Share on other sites
On 6/9/2019 at 1:09 PM, Bad_Wolf said:

Hello everyone,

Thank you all who replied and helped me out. I appreciate your input and you solved my problem.

Because "TVL" was the last word, I expected it to be the extension. So I looked in the wrong way. Like Walt assumed, the extensions showing was off. A month ago I reformatted and installed Windows 7 again and did not select the option to show the extensions.

I already successfully opened a template so everything is working fine.

The Affinity community full of friendly and helpful people and I like to be around here very much.

Chris

 

I'm having the same problem insomuch as I can't import them but can open them from explorer in AD?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×