Jump to content
DM1

1.7.1.0. Artboards and guides issue

Recommended Posts

Guides work with one artboard. When a second artboard is added, and then a vertical guide is added to the second artboard, the vertical guide appears just to the left of the 2nd artboard and cannot be moved. When a third artboard is added, and a vertical guide is added to that artboard, it appears half the width of the 3rd artboard to the left and cannot be adjusted. You can see the vertical guides in relation to each artboard. They move with the artboard.


IPad Pro 10.5/512GB lpadOS 13.1.3  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Hi DM1,

Thanks for letting us know - there is a known issue on the iPad regarding Guides and Artboards, so I have got that bumped with development. I also noticed the margins are being shown incorrectly as well (the blue rectangle moving around) when you move the artboard. I've passed that on to dev.

Share this post


Link to post
Share on other sites

Bump. Chris they fixed the margins.

Guides are nearly working too. If you add guides to a second or third artboard and try to position them itch the pencil they lock outside the artboards boundary and cannot be moved or deleted but if you add them and position them with the context menu 'Position'  wheel onto the artboard, they work fine. I can make a screen recording if needed, but I think you will be able to reproduce it easily.


IPad Pro 10.5/512GB lpadOS 13.1.3  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites
25 minutes ago, DM1 said:

Bump. Chris they fixed the margins.

Guides are nearly working too. If you add guides to a second or third artboard and try to position them itch the pencil they lock outside the artboards boundary and cannot be moved or deleted but if you add them and position them with the context menu 'Position'  wheel onto the artboard, they work fine. I can make a screen recording if needed, but I think you will be able to reproduce it easily.

I have reproduced this and this is already reported with development as a separate issue! :)

Share this post


Link to post
Share on other sites

1.7.0.9 getting better but not fixed yet, can now position guides on boards 1 and 2 but vertical guide on 2 is locked . Setting a vertical guide on 3 doesn’t work yet.

bump.


IPad Pro 10.5/512GB lpadOS 13.1.3  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Bump. Guides are broken still. Seem to be worse than previous release.

Now unable to set margins on artboards. Control wheels reset to 0.


IPad Pro 10.5/512GB lpadOS 13.1.3  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.