Jump to content
dnels

Table Headers for Columns and Rows - Publisher

Recommended Posts

When I add a table to my document it never shows the column headers (A, B, C, D, . . . ) or the row numbers (1, 2, 3, 4, . . . ).  I can't seem to find a setting to show or hide them.  I am running Publisher v 1.7.0.249.  I am running Mac OS Mojave.

Share this post


Link to post
Share on other sites

That is what I thought based on the tutorial but no matter what I have selected, the table tool or the selection tool, it looks exactly the same.   I was able to add and remove rows and columns as well as enter information in the table, but I was never able to see the headers. I would just click in the area where the header would be. 

Share this post


Link to post
Share on other sites

Can you upload a sample document showing a malfunctioning table

It may reveal some clues as to what is happening


Due to the ongoing Brexit negotiations, punctuation, spelling and grammar will be used sparingly until further notice.

Share this post


Link to post
Share on other sites

Well,  whatever you did fixed it.  haha.  When I booted up this morning and went to record a video and take a picture everything worked.  You must have scared it.  Thank you for your patience.

Share this post


Link to post
Share on other sites
2 hours ago, dnels said:

Well,  whatever you did fixed it.  haha.  When I booted up this morning and went to record a video and take a picture everything worked.  You must have scared it.  Thank you for your patience.

Ok, well it did it again.  At some point during editing the document the table loses its headers and I noticed that the text boxes also lose the ruler.  However, if I completely quit the program and restart, the headers and ruler appear once again for a while.  That makes me think it isn't the file itself....however, I have attached it.  When it does it again I will take some screen shots/screen casts. The table is the FAQ section.

Student Guide.afpub

Share this post


Link to post
Share on other sites

If you switch on File > Save History With Document then when it happens again save that document and upload it also, as well as the screenshots


Due to the ongoing Brexit negotiations, punctuation, spelling and grammar will be used sparingly until further notice.

Share this post


Link to post
Share on other sites

Jumping in on this - I'm having the same issue, where the table row/column headers disappear after a while...I can't find a pattern to when/why it happens; after a while they simply stop showing when I select the table. Quitting and restarting Publisher brings them back, as per the comment above.

This is using the paid release Publisher 1.7.1.

Screen Shot 2019-06-22 at 8.03.32 pm.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×