Jump to content
Sign in to follow this  
Old Bruce

Grids don't show on Pages, only Masters

Recommended Posts

I am not entirely sure if this is a bug or it is me thinking it is. The grid will show on the Master Page but not on the Pages, as of  1.7.0.167


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites
On 11/16/2018 at 1:53 AM, MEB said:

Hi Old Bruce,
Have you applied that master to the pages? Check if the master is applied to them or not.

Yes and yes. It is a large document started a couple of versions earlier, I will rebuild it from scratch with this one, have some other quirks I want to check anyway.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites

This is what I see from a template made two previous betas back and adding two new pages;

1657016309_gridview.jpeg.4afc954ee31c98add76fe7a597a35cff.jpeg

The same master page 'Book Name Page No is applied to all three pages. If I zoom in or select the first page the grid disappears on it. Going to start with out using a template.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites
On 11/16/2018 at 1:53 AM, MEB said:

Hi Old Bruce,
Have you applied that master to the pages? Check if the master is applied to them or not.

Alright I tracked down the problem. I had Metal enabled. With that I could not see the grid but it was there because I turned off snapping for everything except that. Now I have OpenGL enabled and I can see the grid on the selected page instead of it disappearing. The kicker is that I don't really like using the grid.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites

@MEBThe problem is still there. If using Metal, I can see grid only on first page (the same as in @Old Bruce's example 2 posts above). On other pages it will not show. With OpenGL it will show on active pages. It looks like a bug. Where can I submit it?


NEXT PLANET / Design Studio / UX / GRAPHICS / ANIMATION

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.