Jump to content
You must now use your email address to sign in [click for more info] ×

Restaurieren funktioniert nicht


Recommended Posts

Hallo, 

ich bin neuer Affinity user. Bei mir funktioniert "Restaurieren" nicht. Wenn ich das tool auswähle, kann ich den Pinsel im Durchmesser verändern aber ich kann nichts damit markieren. Linke Maustaste und markieren scheint keine Auswirkung zu haben. Ich müsste doch eigentlich eine Fläche damit markieren können.

Mache ich was falsch?

Did I get more answers if I ask in English?

Grüße,

Michael

Link to comment
Share on other sites

  • 8 months later...

hallo, ich habe das gleoche Problem. wie funktioniert das 'restaurieren' ? bei mir erscheint die rote Farbe nicht. wenn ich über einen Bereich ziehe, den ich restaurieren möchte,  kommt ein Verlaufsbalken, der zeigt, dass das Programm arbeitet. aber es passiert nichts. Wer kann mir helfen?

 

LG Sabillie

 

Link to comment
Share on other sites

  • Staff

Hallo Sabillie,

Willkommen in den Foren

Stellen Sie sicher, dass Sie das Inpainting-Werkzeug auf einer (Pixel-) Ebene und nicht auf einer (Bild-) Ebene verwenden. Wenn ja, klicken Sie mit der rechten Maustaste und rastern Sie die Ebene, bevor Sie fortfahren.

Überprüfen Sie Ihre Kontextsymbolleiste mit dem ausgewählten Malwerkzeug und stellen Sie sicher, dass die Pinseleinstellungen korrekt sind und die Deckkraft nicht auf 0% eingestellt ist.

Stellen Sie schließlich sicher, dass Sie das Werkzeug auf der richtigen Ebene verwenden. Wenn Sie eine Einstellungsebene ausgewählt haben, wird das Werkzeug verarbeitet (mit dem Fortschrittsbalken), aber es werden keine Änderungen an Ihrem Bild vorgenommen. Ich hoffe das hilft!

Link to comment
Share on other sites

  • 2 years later...

Hallo, ich nutze schon seit längerem Affinity Photo und war auch immer sehr begeistert. AAnMllerdings funktioniert seit neuestem die Funktion Klönen und Malpinsel nicht mehr. Der Vorgang wird zwar unten angezeigt aber auf dem Bild verändert sich nichts. Kann mir bitte jemand helfen?

Link to comment
Share on other sites

Hallo @AnMaSp und willkommen im Forum.

Also die Funktion Klönen geht nur in einem Chat-Programm. 😝

Klon- und Malpinsel funktionieren nur auf Pixelebenen. Prüfe bitte ob die Ebenen als Bild-Ebene angezeigt werden. Wenn dem so ist, musst Du die Ebene erst rastern. Entweder über Ebenen -> Rastern... über die Menüzeile oder mit Rechtsklick und Auswahl aus dem Drop-Down-Menü.

AMD Ryzen 7 5700X | INTEL Arc A770 LE 16 GB  | 32 GB DDR4 3200MHz | Windows 11 Pro 23H2 (22631.3085)
AMD A10-9600P | dGPU R7 M340 (2 GB)  | 8 GB DDR4 2133 MHz | Windows 10 Home 22H2 (1945.3803) 

Affinity Suite V 2.3.1 & Beta 2.(latest)
Better translations with: https://www.deepl.com/translator  
Need a system wide color picker? Try Microsoft's (New) Power Toys
Need a robust PDF Solution? Have a look at Stirling PDF

There's nothing you get used to faster than working slowly!

Link to comment
Share on other sites

Diese Fehler mache ich besonders gerne:

  • Mehrere Ebenen, aber nicht die Pixel-Ebene ausgewählt, Pixel-Ebene nicht blau markiert. Passiert ständig, wenn man irgendeine Anpassung anwendet, die als neue Ebene ergänzt und damit automatisch ausgewählt wird. Klick auf die Pixel-Ebene, dann gehts wieder.
  • Bild ist keine Pixel-Ebene. In dem Fall: Rechtsklick auf die Ebene, dann "Rastern ..." wählen.
  • Deckkraft 0 oder sehr niedrig. Je niedriger die Deckkraft, desto weniger wirkt der Effekt.
  • Fluss 0 oder sehr niedrig. Auch dann gehts nicht - oder nicht vernünftig.

Das wurde zwar alles bis auf Fluss schon oben von Dan C und Komatös erwähnt, aber vielleicht ists so beschrieben noch ein Häppchen verdaulicher. :D

Link to comment
Share on other sites

  • 4 months later...

Ich benutze Affinity schon seit langem, bin wirklich erfahren. Hin und wieder, so wie gerade eben, funktionieren die Werkzeuge wie Retusche oder Weichzeichnen nicht mehr. Ich habe die richtige Ebene ausgewählt, sie ist eine Pixelebene und sie ist auch zu 100% sichtbar.

Das Auswahlwerkzeug funktioniert, der Radierer nicht. 

Das Problem tritt sehr selten auf, ist dann aber nervig.

Link to comment
Share on other sites

1 hour ago, Herbert_Lepold said:

The selection tool works, the eraser doesn't. 

Are you sure there isn't a selection active and you are trying to use the erase brush outside it?

Acer XC-895 : Core i5-10400 Hexa-core 2.90 GHz :  32GB RAM : Intel UHD Graphics 630 : Windows 10 Home
Affinity Publisher 2 : Affinity Photo 2 : Affinity Designer 2 : (latest release versions) on desktop and iPad

Link to comment
Share on other sites

  • Staff

Hallo @Herbert_Lepold,

Es tut uns leid zu hören, dass Sie Probleme haben!

Wie Paul oben erwähnt hat, stellen Sie bitte sicher, dass keine aktive Auswahl besteht (Auswählen > Auswahl aufheben oder STRG+D), wenn Sie diese Werkzeuge verwenden, da dies ihre Verwendung auf die Auswahl beschränkt.

Wenn Sie immer noch Probleme haben, können Sie bitte einen Screenshot der Affinity-App mit dem aktiven Tool und dem sichtbaren Layers Studio bereitstellen?

Vielen Dank im Voraus :)

Link to comment
Share on other sites

Hallo,

ich denke, das war das Problem. Ich habe wahrscheinlich nicht bemerkt, dass noch eine Auswahl aktiv war. Jedenfalls funktioniert wieder alles, mag sein, dass ich Auswahl irgendwann aufgehoben habe. Das Protokoll ist kaum nachzuvollziehen, da es mehrere Verzweigungen hat.

 

Dem Affinity-Team herzlichen Dank.

 

Herzliche Grüße

Herbert Lepold

Link to comment
Share on other sites

  • 1 month later...

Hey!

Ich benutze Affinity Photo nun auch schon seit Jahren und habe nie Probleme gehabt. Jetzt plötzlich funktionieren die Werkzeuge "Aufhellen" & "Nachbelichten" nicht mehr. Wenn ich damit arbeite, werden die Schritte zwar im Protokoll aufgeführt, aber im Bild tut sich nichts. Ich habe das Studio schon zurückgesetzt, aber es geht noch immer nicht. Alle anderen Werkzeuge funktionieren einwandfrei. Über eine hilfreiche Idee würde ich mich sehr freuen!

 

Link to comment
Share on other sites

Hi Bastian,

 

mach am besten ein Video (screen recording direct durch PC, nicht mit Smartphone) was genau zeigt was Du machst.

Oft liegt es an Dingen wie:

  • Eine Auswahl ist aktiv _> Strg D 
  • Falsche Ebene ausgewählt
  • ausgewählte Ebene ist nicht vom Typ Pixel_> Rastern

 

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

  • Staff

Hi @Bastian Polonyi,

Willkommen im Affinity-Forum :) 

Wie oben, eine Bildschirmaufnahme oder ein Screenshot, der dieses Werkzeug ausgewählt zeigt, mit Ihren Einstellungen in der Kontext-Symbolleiste und aktivem Layers Studio, können wir das sicherlich weiter für Sie untersuchen.

Wenn Sie sich nicht sicher sind, wie Sie eine Bildschirmaufnahme machen sollen, sehen Sie sich bitte unsere unten verlinkten häufig gestellten Fragen an -

Danke vielmals!

Link to comment
Share on other sites

  • Staff

Überhaupt kein Problem, vielen Dank für den bereitgestellten Screenshot!

Können Sie bitte mit ausgewähltem Dodge-Pinsel-Werkzeug zu Bearbeiten > Standardeinstellungen > Zurücksetzen auf Werkseinstellungen navigieren und dann versuchen, das Werkzeug erneut für mich zu verwenden. Funktioniert das jetzt bitte wie erwartet? :)

Link to comment
Share on other sites

Bei deiner jetzigen Pinseleinstellung kommts wohl auch drauf an, an welcher Bildstelle du malst, um die Änderung deutlich zu sehen.
Versuch's mal mit "eindeutigeren" Werten: Pinselgröße 1000, Deckkraft 100, Härte 100, Tonwertbereich Mitteltöne – und damit 1x diagonal übers Bild.

macOS 10.14.6 | MacBookPro Retina 15" | Eizo 27" | Affinity V1 only

Link to comment
Share on other sites

Bitte wähle den Pinsel “Basic round brush” aus, und setze dessen Einstellungen zurück auf Standard.

Wenn das nicht hilft, 

  • neue Datei
  • füge Pixel Ebene hinzu
  • Benutze Verlauf Werkzeug und zeichne Farbverlauf von schwarz nach weis horizontal
  • Probiere das Nachbelichten Werkzeug.
  • wenn weiter kein Erfolg, setze alle Einstellungen der App zurück, insbesondere Pinsel

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

14 minutes ago, Bastian Polonyi said:

Es funktioniert nicht! Wirklich!

Machst du screenshots mit cmd-4? Oder zeigt dir Affinity tatsächlich keine Pinselvorschau auf dem Bild als den typischen weißen Kreis?

146948985_brushpreview.thumb.jpg.ebe2547f6a0da9d142dd3db91ff839fe.jpg

macOS 10.14.6 | MacBookPro Retina 15" | Eizo 27" | Affinity V1 only

Link to comment
Share on other sites

  • Staff

Danke, dass du das für mich versucht hast @Bastian Polonyi und es tut mir leid zu hören, dass das nicht geholfen hat.

Tritt dieses Problem nur zur Bestätigung in einem neuen Dokument mit einem anderen Bild auf? Oder finden Sie nur, dass der Pinsel in dem Dokument, das in Ihren Screenshots gezeigt wird, nicht funktioniert?

Link to comment
Share on other sites

Ja, ich mach den Screenshot mit cmd-4! Die Pinselvorschau ist da, aber ohne Veränderung. Das Problem taucht bei allen Dokumenten auf. Ich habe mehrere Bilder ausprobiert, darunter auch Bilder, die ich vor ein paar Tagen noch bearbeiten konnte.

Ich habe auch die gesamte App schon zurückgesetzt, - aber auch das ohne Erfolg!

Bildschirmfoto 2022-06-07 um 20.32.10.png

Link to comment
Share on other sites

59 minutes ago, Bastian Polonyi said:

Ja, ich mach den Screenshot mit cmd-4! Die Pinselvorschau ist da, aber ohne Veränderung. Das Problem taucht bei allen Dokumenten auf. Ich habe mehrere Bilder ausprobiert, darunter auch Bilder, die ich vor ein paar Tagen noch bearbeiten konnte.

Ich habe auch die gesamte App schon zurückgesetzt, - aber auch das ohne Erfolg!

Bildschirmfoto 2022-06-07 um 20.32.10.png

Der Screenshot zeigt eine Ebene vom Typ „Füllung“. Dort funktioniert Nachbelichten grundsätzlich nicht. Es geht nur bei Ebenen vom Typ „Pixel“.

 Bitte die Ebene per „Rastern“ in eine Pixel Ebene umwandeln, und erst dann Nachbelichten testen.

Es wäre toll wenn Du rechts das Werkzeug „Pinsel“ anklickst, und dort die Kategorie „Basic“ auswählst, und einen der „Basic Round“ Pinsel. Dazu muss das Nachbelichten Werkzeug (links) aktiv sein.

Nochmal eine grundsätzliche Frage: Du nutzt eine normale Apple Maus, oder ein Grafiktablett bzw. anderes Zubehör?

PS hier eine Datei zum testen

gradient für Nachbelichten.afphoto

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

Eine andere Idee: bitte deaktiviere Hardware Beschleunigung ((Metal Compute) in System>Einstellungen >Performance.

 

Bei manchen Mac Modellen gib es sonst Probleme

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.