Jump to content
Nayan712

iPad LUT import

Recommended Posts

Hi Nayan712 and Welcome to the Forums,

 

You'll be pleased to know you can load your own LUTs.  One of the Adjustments in the Adjustments Studio is LUT.  If it tap this, you'll then get a control bar at the bottom with an option to Load.  Just tap load and then select your LUT. 

Share this post


Link to post
Share on other sites

Hi and thank you!

I tried to load a LUT as .cube file, which I previously copied to my iCloud drive. However the LUT file is grayed out and therefore I’m unable to use it in Affinity Photo for iPad. What went wrong?

You help is greatly appreciated!

Waveguide

Edited by Waveguide
Uninstalled and reinstalled Affinity Photo, rebooted the iPad, but the problem persists.

Share this post


Link to post
Share on other sites

I’ve got the same problem. When trying to load my LUT they are all greyed out. I’m assuming it’s a file compatibility issue? Even so thoug I am able to load them on my desktop version of AP but just not my iPad version.

 

thanks

Makr

Share this post


Link to post
Share on other sites

I found that you must save the .cube file locally (If it’s stored on the internet e.g. Google Drive, Dropbox etc.) onto iPad before It can be loaded into AP.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Guys

 

I still have the Problem, that the .cube files are greyed out. I‘ve saved the files on my local storage and i am still not able to use them. I can only use .look files but what are thooooose...XD?

 

Please help

Tim 

Edited by TheGummel

Share this post


Link to post
Share on other sites

Working ok for me. Have you added any adobe apps? Sometimes other apps take over the preferences for certain files, making them unavailable to affinity.


IPad Pro 10.5/512GB   lpadOS 14.0 1 Apple Pencil (1st gen), Affinity Photo 1.8.4.186,  Affinity Photo beta1.9.0.199 Affinity Design 1.8.4.4, Publisher for iPad (21st century)

Share this post


Link to post
Share on other sites

Hey everyone reporting issue here.  What is the extension of the LUT file you are importing?  If it's .cube, try renaming the extension to .cub and it should then import.

@DM1 If you files are .cube, could you post one?  Just on my iPad, i don't really have any other apps that could get in the way of this, but i'm happy to restore it and only have Affinity loaded to see what happens.  I have also raised this with QA, as we have had a few reports on email about this.

Share this post


Link to post
Share on other sites
15 hours ago, DM1 said:

Working ok for me. Have you added any adobe apps? Sometimes other apps take over the preferences for certain files, making them unavailable to affinity.

I can open the same files on my Macbook without any issues... 

Share this post


Link to post
Share on other sites
4 hours ago, stokerg said:

Hey everyone reporting issue here.  What is the extension of the LUT file you are importing?  If it's .cube, try renaming the extension to .cub and it should then import.

@DM1 If you files are .cube, could you post one?  Just on my iPad, i don't really have any other apps that could get in the way of this, but i'm happy to restore it and only have Affinity loaded to see what happens.  I have also raised this with QA, as we have had a few reports on email about this.

@stokerg I have no problems loading .cube files but eradicated Adobe from my iPad a long time ago.

LighterBlue.cube
DarkerBlue.cube


Affinity Photo 1.8, Designer 1.8, Publisher 1.8 on MACOS Big Sur beta.
Affinity Photo 1.8, Designer 1.8, Publisher 1.8 on Windows 10 Pro.
Affinity Photo 1.8, Designer 1.8 on iPad Pro 9.7" iPadOS 14.

https://www.facebook.com/groups/affinityforipad/

https://www.facebook.com/groups/AffinityPhoto/

 

Share this post


Link to post
Share on other sites

Hi stokerg,

Thanks a lot, it works!! Renamed it from .cube to .cub, now it is not greyed out anymore and it can be applied. How cool is that? Both thumbs up!! Orange Teal Effect applied...

Best wishes,

Waveguide

IMG_7798.PNG

Share this post


Link to post
Share on other sites

@stokerg no .cube loading issues for me. No adobe apps but I do have LumaFusion.

BleachBypass1.cube


IPad Pro 10.5/512GB   lpadOS 14.0 1 Apple Pencil (1st gen), Affinity Photo 1.8.4.186,  Affinity Photo beta1.9.0.199 Affinity Design 1.8.4.4, Publisher for iPad (21st century)

Share this post


Link to post
Share on other sites

Thanks @DM1 and @Paul Mudditt

It's an odd issue.  I've just removed all art/photo editing apps from my iPad, restarted and reinstalled Affinity Photo but still can't open .cube files.

We have already opened this issue with the Dev team, so they are aware :) 

Share this post


Link to post
Share on other sites

Hi Affinity team, 

Pls. bring back ability of Affinity for iPad to import .cube LUT’s instead of having to rename them to .cub then import?

thanks.

8258F115-AA88-4EF1-87CD-EF7BED01BBCE.jpeg

Share this post


Link to post
Share on other sites
On 10/18/2020 at 8:01 AM, JohnCP said:

Hi Affinity team, 

Pls. bring back ability of Affinity for iPad to import .cube LUT’s instead of having to rename them to .cub then import?

thanks.

8258F115-AA88-4EF1-87CD-EF7BED01BBCE.jpeg

It’s not Affinity, I can import .cube files no problem, you likely have an Adobe app installed which causes the problem for Affinity and any other app which wants to use .cube files. Uninstall your Adobe apps, you may also need to remove and re-install Affinity after removing the Adobe apps.


Affinity Photo 1.8, Designer 1.8, Publisher 1.8 on MACOS Big Sur beta.
Affinity Photo 1.8, Designer 1.8, Publisher 1.8 on Windows 10 Pro.
Affinity Photo 1.8, Designer 1.8 on iPad Pro 9.7" iPadOS 14.

https://www.facebook.com/groups/affinityforipad/

https://www.facebook.com/groups/AffinityPhoto/

 

Share this post


Link to post
Share on other sites
On 10/21/2020 at 1:42 AM, Paul Mudditt said:

Uninstall your Adobe apps, you may also need to remove and re-install Affinity after removing the Adobe apps.

Hi Paul, Unfortunately this approach didn’t work fo stokerg according to his post above. Like you though, I currently have no issues loading LUTs. It’s a strange one.


IPad Pro 10.5/512GB   lpadOS 14.0 1 Apple Pencil (1st gen), Affinity Photo 1.8.4.186,  Affinity Photo beta1.9.0.199 Affinity Design 1.8.4.4, Publisher for iPad (21st century)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.