Jump to content

acuba777

Members
  • Content Count

    12
  • Joined

  • Last visited

About acuba777

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hi! Can somebody explain me, why I get upper panel like that during my work? items on right side coming out of screen and I can reset upper panel to normal state only after reloading Capture One...
  2. Lee, just made a test, still greyed out, no way to use it...
  3. But I dont have iCloud... and I am not always online. I have my LUTs stored on iPad (iFiles)...
  4. Yes, looks like only solution is to save every LUT as separate preset and it will probably land somewhere inside adjustments configuration file
  5. Folks, have a problem. I have so LUTs on my iPad, but if I try to import them from Affinity, they are grey out...no way to import. Same LUTs I use on desktop version. Any ideas?
  6. have you found any solution? I am in the same boat now)
  7. so any information about folder, where we save our LUTs as presets? Same problem. Got some LUTs, but have to save them one by one separately, want backup them!
  8. hi folks! looks like I can not use feature in Capture One Pro "edit with"...as after Affinity opens, nothing loads from capture One, comparing to Affinity 1.7,3, so I assume that beta version does not support such impirt yet, right?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.