Jump to content
GrahamMYC

Gaussian blur digital panel does not read roperly

Recommended Posts

I was carrying out an exercise using the AP  beta 1.6.0.82.

I needed to add a lot of Gaussian blur (above 100%). This I did successfully by click drag to the right. But in the beta version the digital readout would not show a value above 100%.

I checked this in AP 1.5, and it worked successfully.

A minor bug, but it needs to be addressed sometime.

 

Share this post


Link to post
Share on other sites

GrahamMYC - do you mean 100px?  

 

I applied a Live Gaussian Blur filter to a layer and the default layout of the blur window is to provide a Radius slider from 0 to 100px.  I can exceed 100px by clicking, holding and dragging my mouse up, down, left or right.  The readout and slider move accordingly and display above 100px (I could go as high as 1024px).

Share this post


Link to post
Share on other sites
12 minutes ago, crlogic said:

GrahamMYC - do you mean 100px?  

 

I applied a Live Gaussian Blur filter to a layer and the default layout of the blur window is to provide a Radius slider from 0 to 100px.  I can exceed 100px by clicking, holding and dragging my mouse up, down, left or right.  The readout and slider move accordingly and display above 100px (I could go as high as 1024px).

Yes - sorry

 

Share this post


Link to post
Share on other sites

Hey, sorry if I've misunderstood something but you shouldn't be able to drag the slider past 100 px but you should be able to enter a value up to 1024 px in the box. Scrolling with the mouse wheel will also allow you to go past 100 px. 

Both release and beta are showing me the same behavior. 

Share this post


Link to post
Share on other sites

Chris B: With regard to dragging to increase px ( or %) have a look at this video (Official Affinity) https://player.vimeo.com/video/187632201/

AS it turns out,I misreportedthe problem Working with Gaussian blur, the amount can be increased beyond 100 pix either with the mousewheel or by the slider method. BUt when you add noise the wheel will not take you beyond 100% but the slider will (though the number shown does not go beyond 100%). This works properly in AP1.5. (If you are wonderng why I would want to add that much noise, it is one way of adding rain to an image on a black pixel layer - you add a motion blur to the noise, and a suitable blend mode)

Share this post


Link to post
Share on other sites

If you drag it to 100% then click on the photo and drag the numbers will go way past 100%


Affinity Designer 1.8.5 & beta 1.9.0.971   Affinity Photo 1.8.5 beta  1.9.0.971 Affinity Publisher 1.8.5 beta  1.9.0.967

Windows 10 Pro 64-bit 2004

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.