GrahamMYC

Gaussian blur digital panel does not read roperly

6 posts in this topic

I was carrying out an exercise using the AP  beta 1.6.0.82.

I needed to add a lot of Gaussian blur (above 100%). This I did successfully by click drag to the right. But in the beta version the digital readout would not show a value above 100%.

I checked this in AP 1.5, and it worked successfully.

A minor bug, but it needs to be addressed sometime.

 

Share this post


Link to post
Share on other sites

GrahamMYC - do you mean 100px?  

 

I applied a Live Gaussian Blur filter to a layer and the default layout of the blur window is to provide a Radius slider from 0 to 100px.  I can exceed 100px by clicking, holding and dragging my mouse up, down, left or right.  The readout and slider move accordingly and display above 100px (I could go as high as 1024px).

Share this post


Link to post
Share on other sites
12 minutes ago, crlogic said:

GrahamMYC - do you mean 100px?  

 

I applied a Live Gaussian Blur filter to a layer and the default layout of the blur window is to provide a Radius slider from 0 to 100px.  I can exceed 100px by clicking, holding and dragging my mouse up, down, left or right.  The readout and slider move accordingly and display above 100px (I could go as high as 1024px).

Yes - sorry

 

Share this post


Link to post
Share on other sites

Hey, sorry if I've misunderstood something but you shouldn't be able to drag the slider past 100 px but you should be able to enter a value up to 1024 px in the box. Scrolling with the mouse wheel will also allow you to go past 100 px. 

Both release and beta are showing me the same behavior. 

Share this post


Link to post
Share on other sites

Chris B: With regard to dragging to increase px ( or %) have a look at this video (Official Affinity) https://player.vimeo.com/video/187632201/

AS it turns out,I misreportedthe problem Working with Gaussian blur, the amount can be increased beyond 100 pix either with the mousewheel or by the slider method. BUt when you add noise the wheel will not take you beyond 100% but the slider will (though the number shown does not go beyond 100%). This works properly in AP1.5. (If you are wonderng why I would want to add that much noise, it is one way of adding rain to an image on a black pixel layer - you add a motion blur to the noise, and a suitable blend mode)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now