Jump to content
Sign in to follow this  
evtonic3

Allow me to get at Gradients

Recommended Posts

I always want to be able to save and use custom gradient swatches and they appear in any place where I am given color as an option, but as it stands I cannot. Gradient swatches seem to be unaccessible. I want to be able to choose a custom graident inside of the layer effects option whenever I see that I can change the color of an effect.

Share this post


Link to post
Share on other sites

It seems counter intuitive, but I found out how to do it.

 

  • Create the gradient exactly as you want it
  • Select object
  • Right-click and select 'Create Style'

Share this post


Link to post
Share on other sites

You can add to swatches from fill, line or both. Just right click on the object containing the gradient.

 

What I mean is if I’m in the styles panel and I’m in the gradient overlay, and I want to grab a gradient swatch I saved into the gradients section of the swatches, there are none to choose from. They’re simply no there although one can choose them from the drop down. 

Share this post


Link to post
Share on other sites

Do you want a gradient style or a gradient overlay?

 

 

It seems counter intuitive, but I found out how to do it.

 

  • Create the gradient exactly as you want it
  • Select object
  • Right-click and select 'Create Style'

 

This way or this way

  • FX gradient overlay
  • Click on gradient box
  • Click on colour box
  • From the drop down choose swatches
  • choose any gradient you have saved to swatches.

Share this post


Link to post
Share on other sites

I know exactly what you mean as I have the same annoying problem. I have a feeling it's an oversight within the program. You should be able to get access to all your gradients within your program palette via the FX gradient overlay box but it seems that there is no way to currently do this. Unless I'm missing something this needs addressing before update 1.6 is released. If I have missed something here and somebody out there can solve the problem, I would appreciate a response.

Share this post


Link to post
Share on other sites

is this what you want ?

 

post-35341-0-78627700-1493230406_thumb.png

 

 


intel core i5,  16GB 128Gb ssd win10 Pro Huion new 1060plus.

philips 272p 2560x1440px on intel HD2500 onboard graphics

Razer Tartarus Chroma

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×