Jump to content

dutchshader

Members
  • Content Count

    1,324
  • Joined

  • Last visited

Everything posted by dutchshader

  1. Looks like Is it set to a dashed stroke, you can check it in the stoke panel.
  2. Hello avnic, You could try this, select all layers and on export select selection without background. On export tap the more button and uncheck "set viewbox". btw. did you use any layer effects on the logo, they will rasterize on export.
  3. Afaik that is how it should be, you can eddit the arrow in the context toolbar.
  4. You could try to expand the stroke first, layer>expand stroke.
  5. Alleen voor de spelling controle, niet voor het programma zelf. Zit er ook niet aan te komen.
  6. The highlights on the eggs should be on the left side, darkere parts and shadow on the right side
  7. In the stroke options dropdown check " scale with object "
  8. https://affinity.help/designer/en-US.lproj/index.html extras keyboard shortcuts
  9. Not at my pc, but it could be that the opacity is turned down in the layers panel.
  10. For the silhouette the document size must be 72dpi and on export>extra uncheck "show viewport". Works for me this way.
  11. I was just kidding, and fwiw i think that you are one of the productive and helpfull members at the moment.
  12. I have had the same problem when expoting a svg for a cameo silhouette cutter. Unchecking " set viewport" on export solved is. it is under the more options on export
  13. yes i can, and here it is. hope this helps appearance_stroke.afdesign
  14. you can create something like this with the appearance panel, but it only works on closed shapes. it can be edited as vector, but exports as raster.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.