Jump to content
You must now use your email address to sign in [click for more info] ×

work not visible - resolved


Recommended Posts

Check the values in transform panel. You layers are positioned outside the visible canvas.
 

Try to use the move tool, and align the layers to the center of the canvas (arrange, or choose middle anchor point and enter 0).

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

And what is your document setup ? Size, margins etc?
would it be possible to upload the document?
can you activate the navigator panel, and use cmd-0?

What view mode is active ?

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

4 hours ago, NotMyFault said:

And what is your document setup ? Size, margins etc?
would it be possible to upload the document?
can you activate the navigator panel, and use cmd-0?

I Clicked on the navigator panel and tried that and nothing changed. 

What view mode is active ?

It ithe same whether I'm on vector or pixel

 

Affinityscreenshot3.png

Affiinity screenshot 4.png

Link to comment
Share on other sites

That is really strange. Your file opens just fine on my device.

I would suggest to try a reinstallation of Designer. 
Did you have the issue from beginning with Designer V2, or did the issue started later?

Hopefully one of the Moderators can take over this case, i have never seen anything similar.

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

One last idea: please make the navigator panel visible. It shows a thumbnail size preview of the document, and the selected zoom level and visible area of the canvas. Try using different view modes.

 

screenshot from iPad:

7BB0EDCC-D86D-4083-B70B-C420980788B5.png

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

11 minutes ago, NotMyFault said:

That is really strange. Your file opens just fine on my device.

On my Mac it also opens fine. 

All 3 1.10.8, & all 3 V23.0 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.8; Affinity Designer 1.108; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

Strange!
Have you 'Clip to Canvas' Active in View > View Mode ?

 

Affinity Version 1 (10.6) Affinity Version 2.3.1 All (Designer | Photo | Publisher)   Beta; 2.3 1.2279
OS:Windows 10 Pro 22H2 OS Build 19045.4046+ Windows Feature Experience Pack 1000.19053.1000.0
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 21.04.01 
Radeon Settings Version 2020
20.1.03) + Wacom Intuous 4M with driver 6.3.41-1

 

 

Link to comment
Share on other sites

26 minutes ago, NotMyFault said:

One last idea: please make the navigator panel visible.

Also, maybe make the Rulers visible in a screenshot showing one of the invisible layers selected in the Layers panel & in the workspace window.

All 3 1.10.8, & all 3 V23.0 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.8; Affinity Designer 1.108; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

17 hours ago, NotMyFault said:

That is really strange. Your file opens just fine on my device.

      It opens on my macbook air as well. 

I would suggest to try a reinstallation of Designer. 
Did you have the issue from beginning with Designer V2, or did the issue started later?

               I just tried that and nothing. Same problem. It was doing this at the start of installation. Thanks for trying to help...

17 hours ago, NotMyFault said:

Hopefully one of the Moderators can take over this case, i have never seen anything similar.

 

Link to comment
Share on other sites

Ok  erm!..A couple of other suggestions.. I as hoping the first suggestion was the reason.. i.e something in local settings..As your file opens as expected on PC (at 1000m x 1500mm!). It looks as though it is being pasted but not visible...
1. When you copy | paste are you bringing the copied objects back inside another object by accident? or in a layer not active or off working area..add a large artboard at the back to see if it becomes visible!

2. Could it be due to different 'scales' settings between docs? (Like you are copying something large into a smaller doc! or visa versa!)

 

Affinity Version 1 (10.6) Affinity Version 2.3.1 All (Designer | Photo | Publisher)   Beta; 2.3 1.2279
OS:Windows 10 Pro 22H2 OS Build 19045.4046+ Windows Feature Experience Pack 1000.19053.1000.0
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 21.04.01 
Radeon Settings Version 2020
20.1.03) + Wacom Intuous 4M with driver 6.3.41-1

 

 

Link to comment
Share on other sites

I resaved the file with artboard added left the res at 72dpi

 

cover 01.afdesign

 

Affinity Version 1 (10.6) Affinity Version 2.3.1 All (Designer | Photo | Publisher)   Beta; 2.3 1.2279
OS:Windows 10 Pro 22H2 OS Build 19045.4046+ Windows Feature Experience Pack 1000.19053.1000.0
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 21.04.01 
Radeon Settings Version 2020
20.1.03) + Wacom Intuous 4M with driver 6.3.41-1

 

 

Link to comment
Share on other sites

Thanks, that is what i was asking for.

Do you have multiple displays connected? If yes, please deactivate all except the main display.

Finder>System Preferences>Display

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

5 minutes ago, StuartRc said:

Ok  erm!..A couple of other suggestions.. I as hoping the first suggestion was the reason.. i.e something in local settings..As your file opens as expected on PC (at 1000m x 1500mm!). It looks as though it is being pasted but not visible...
1. When you copy | paste are you bringing the copied objects back inside another object by accident? or in a layer not active or off working area..add a large artboard at the back to see if it becomes visible!

This is what the file looks like when I open it. It was made on version 1 on my macbook air. BUT Designer is doing the same thing with brand new files as well [See first attachments]

Link to comment
Share on other sites

Try Window->Merge All Window. I can't see the document title.

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

And show rulers Cmd+R

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

I ran out of ideas Sorry!... I just tried editing the Cover 1 file in Publisher...so open AD2 the select edit in Publisher and tried to package the document. Strangely even though I can see 2 (embedded) px images Publisher states there is nothing to package!?

 

Affinity Version 1 (10.6) Affinity Version 2.3.1 All (Designer | Photo | Publisher)   Beta; 2.3 1.2279
OS:Windows 10 Pro 22H2 OS Build 19045.4046+ Windows Feature Experience Pack 1000.19053.1000.0
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 21.04.01 
Radeon Settings Version 2020
20.1.03) + Wacom Intuous 4M with driver 6.3.41-1

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.