Jump to content
Fianna

Unable to load photos

Recommended Posts

I’ve been Using affinity for iPad for some time, and suddenly I am getting error messages when trying to load my RAW photos. I can still load iPhone photos and from the point n shoot. 

726EDF27-DAD8-46FE-ADE0-D38E45BD9CA2.png

Share this post


Link to post
Share on other sites

Hi Fianna,

Welcome to the forums :)

Could you please confirm for me:

  • What camera do your RAW files originate from?
  • What location are you opening your RAW files from? (ie locally, iCloud, Photos?)
  • Does this happen with any RAW file, or only specific ones?

Thanks in advance!

Share this post


Link to post
Share on other sites

Hi,

I have a Nikon D90, 

i pull the pictures from photo albums on the iPad, and it seems to be happening with all RAW files. 
 

and I have been editing this batch of pictures since I got Affinity. And even photos I’d worked on before can’t be opened in their RAW form. 
 

And iOS and the app are up to date.i 

Share this post


Link to post
Share on other sites
4 hours ago, Gabe said:

Hi all,

We are aware of this and it has already been fixed in the latest iPad beta. 

That’s great, any idea when the latest beta will be made available?

Share this post


Link to post
Share on other sites
1 hour ago, Fianna said:

if it’s been fixed then why am I still having problems?

Are you running on the latest beta (1.8.2.172)?


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.4.693 and 1.8.4.693 Beta   / Affinity Designer 1.8.4.693 and 1.8.4.693 Beta  / Affinity Publisher 1.8.4.693 and 1.8.4.687 Beta.

Share this post


Link to post
Share on other sites

I have the latest update from last week, 1.8.0

how would I get a beta version? That’s not an option in the App Store

Share this post


Link to post
Share on other sites
3 hours ago, Fianna said:

how would I get a beta version? That’s not an option in the App Store

You need to apply for access. Details here:

 


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.4.693 and 1.8.4.693 Beta   / Affinity Designer 1.8.4.693 and 1.8.4.693 Beta  / Affinity Publisher 1.8.4.693 and 1.8.4.687 Beta.

Share this post


Link to post
Share on other sites

I’ve emailed them. No answer back. 
I haven’t been able to work on my photos for over a week now. Luckily it’s hobby for me but I’m trying to get a project done on a dead line. 

Share this post


Link to post
Share on other sites
On 3/6/2020 at 5:09 PM, walt.farrell said:

You need to apply for access. Details here:

 

I still haven’t heard anything back from the beta test people and I still can’t use my app. I’ve paid for this app, I expect to be able to use it or at least get an answer!

Share this post


Link to post
Share on other sites
26 minutes ago, Fianna said:

expect to be able to use it or at least get an answer!

Gabe (Moderator) responded with the answer on 5th post in this thread (2 days after you supplied details to Dans request for more details. Pretty quick response. Once the mods respond with an answer they may not return to thread.

Andys posted link for beta signup is now 2 yrs old and TestFlight limits the number of beta testers. Probably already at limit but I agree it would be nice to know that.

So,  in summary: It’s a bug. It’s been fixed in beta and the fix will show up in public release shortly. Affinity, unfortunately, tend to address multiple bugs in each release (not post updates for individual bug fixes ). This means we all have to wait patiently till a release is posted. Hopefully the wait will be worth it. 🙂


IPad Pro 10.5/512GB   lpadOS 13.5.1  Apple Pencil (1st gen), Affinity Photo 1.8.3 .180,  Affinity Design 1.8.3.2, Publisher for iPad (21st century)

Share this post


Link to post
Share on other sites

Doesn’t sound like it. At this point I’m pretty damn unhappy with affinity and would rather have my money back. 

Share this post


Link to post
Share on other sites
8 hours ago, DM1 said:

Once the mods respond with an answer they may not return to thread.

If you look at who's following this topic, you'll find both of the moderators (Dan C and Gabe) who have been involved. They'll be aware of the continuing discussion, but are both probably busy dealing with other bug reports.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.4.693 and 1.8.4.693 Beta   / Affinity Designer 1.8.4.693 and 1.8.4.693 Beta  / Affinity Publisher 1.8.4.693 and 1.8.4.687 Beta.

Share this post


Link to post
Share on other sites

I'm sorry to hear you're unhappy with the app Fianna, unfortunately any refund process must be done directly with Apple, as we have no control over purchases made on the App Store.

 

In regards to the issue in question here, I can confirm this fix has been made live with the latest updates 1.8.2 which have been released to the iPad App Stores today. Please be patient, as it can take 24-48 hours for these updates to show, depending on your region.

In the unlikely event that you have further issues with this latest update, please create a new thread in the bugs section of our forums, so that our QA team can investigate each issue separately.

I hope this helps.

Share this post


Link to post
Share on other sites

Hi,

I have the same problem:

- What camera do your RAW files originate from? —> Sony alpha 7 iii, photos raw + jpg imported via sdcard

- affinity photo 1.8.3 (latest version)

- ipad 2019

What location are you opening your RAW files from? —> photo

- the bug is systematic

best regards

Nicolas

Share this post


Link to post
Share on other sites

Im having the same problem.  I reinstalled from the App Store and I can’t import it having tried several methods of adding raw files.    I’m using .RW2 files from my Panasonic G9. I’m using the 2019 iPad mini. I also have the desktop version and the files work fine there.

Share this post


Link to post
Share on other sites
Posted (edited)

Still failing to open.

Strange.  Other files (from the same day) from same camera opened fine.  Must be something with a handful of recent files, but can’t see what the variable would be. Example video of 2 files (success / error) provided.

 

Edited by Wutsnsash

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.