Jump to content
fotomak

AP-beta-1.8.0.526 crashes (turns off)

Recommended Posts

Hi,

I don't know if the thread was discussed ..

1. / Opening a jpg file
2. / Duplicating
3. / Selecting with the brush selection tool [W] (with the mouse, I have not tried the pen with the tablet)
4. / Releasing the mouse button - immediately AP-beta-1.8.0.526 crashes (turns off)

Any suggestions ?

Thanks for help and support
Fotomak


Affinity Photo 1.7.2.471; Affinity Photo customer beta 1.8.0.526
GIMP 2.10.14, RawTherapee 5.7, Darktable 3.0.0;

Win10Pro (v. 10.0.17763), IntelCore i7-4790-3.60GHz, ram 8GB, , ssd 256GB, Huion new 1060plus;
Monitor 2D FHD LG 1920 x 1080 px, Onboard Intel Graphics HD 4600.

Share this post


Link to post
Share on other sites
15 hours ago, fotomak said:

Hi,

I don't know if the thread was discussed ..

1. / Opening a jpg file
2. / Duplicating
3. / Selecting with the brush selection tool [W] (with the mouse, I have not tried the pen with the tablet)
4. / Releasing the mouse button - immediately AP-beta-1.8.0.526 crashes (turns off)

Any suggestions ?

Thanks for help and support
Fotomak

I cannot reproduce this.

What operating system?
Is the graphics driver  up to date?

 

Cheers


Affinity Photo 1.7.3.481 :   Affinity Photo-Beta 1.8.0.532  :    Affinity Designer 1.7.3.481 :  Affinity Designer-Beta 1.8.0.532 :

Affinity Publisher-Beta 1.8.0.531 :   Affinity Publisher 1.7.3.481 :    Windows 10 Pro  (Version  1909 Build 18363.592)

 

Share this post


Link to post
Share on other sites
5 hours ago, Gnobelix said:

I cannot reproduce this.

What operating system?
Is the graphics driver  up to date?

 

Cheers

Win 10 Pro, graphic driver up-to-dated.
Unfortunately, this happems not every time, however very often :(


Affinity Photo 1.7.2.471; Affinity Photo customer beta 1.8.0.526
GIMP 2.10.14, RawTherapee 5.7, Darktable 3.0.0;

Win10Pro (v. 10.0.17763), IntelCore i7-4790-3.60GHz, ram 8GB, , ssd 256GB, Huion new 1060plus;
Monitor 2D FHD LG 1920 x 1080 px, Onboard Intel Graphics HD 4600.

Share this post


Link to post
Share on other sites

Hey fotomak,

I just got this on a large JPEG. I made a Flood Selection, switched to the Selection Brush Tool and then made a selection and the app crashed instantly upon release of the mouse button. I will inform the developers—thank you.

Share this post


Link to post
Share on other sites
On 1/7/2020 at 11:18 AM, Chris B said:

Hey fotomak,

I just got this on a large JPEG. I made a Flood Selection, switched to the Selection Brush Tool and then made a selection and the app crashed instantly upon release of the mouse button. I will inform the developers—thank you.

Thanks Chris (sorry for delay in answering) - yes, this is exactly the situation.


Affinity Photo 1.7.2.471; Affinity Photo customer beta 1.8.0.526
GIMP 2.10.14, RawTherapee 5.7, Darktable 3.0.0;

Win10Pro (v. 10.0.17763), IntelCore i7-4790-3.60GHz, ram 8GB, , ssd 256GB, Huion new 1060plus;
Monitor 2D FHD LG 1920 x 1080 px, Onboard Intel Graphics HD 4600.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.