Jump to content
peterpica

Mac OS Requirement

Recommended Posts

50 minutes ago, peterpica said:

Running Sierra 10.12.6 . Stuck there because I use Adobe CS6 apps.  Publisher beta crashes when opening all the time. Not compatible with Sierra?

Does Publisher release version run ok?

image.thumb.png.e2bcc77bc84b231ee824bb275829b61b.png

Share this post


Link to post
Share on other sites

yes... but also really strange... I reinstalled a beta version that I was using earlier this week (1.8.0.523) and it works fine (except for hanging indents when importing IDML files with same)...

Share this post


Link to post
Share on other sites
2 hours ago, peterpica said:

yes... but also really strange... I reinstalled a beta version that I was using earlier this week (1.8.0.523) and it works fine (except for hanging indents when importing IDML files with same)...

It could be a bug - it is an early beta after all - try reinstalling the latest beta and perform a factory reset of it (THE BETA!). I would also factory reset build 523 before reinstalling as well. That alone should do it if there are issues with the config files. 

It is probably just a bug - fx issues with the config from beta to beta.

Share this post


Link to post
Share on other sites
On 12/14/2019 at 6:10 PM, peterpica said:

Not compatible with Sierra?

For me it works. Here so far Affinity Apps did run in various versions, all APub betas included.

The only limitation which I got responded by Serif as macOS 10.12. (Sierra) related bug is the reliable crash on "Save As..." without changing the file name when using 'Separated Mode'. Also I experienced that it can avoid issues when I reboot the mac after an Affinity app install.

Could you add/upload a console crash log (as file, not text) to your first post?


macOS 10.14.6, Macbook Pro Retina 15" + Eizo 24"

Share this post


Link to post
Share on other sites
On 12/14/2019 at 9:10 AM, peterpica said:

Running Sierra 10.12.6 . Stuck there because I use Adobe CS6 apps.  Publisher beta crashes when opening all the time. Not compatible with Sierra?

FYI, I run CS5 apps (ID, AI, PS, Acrobat Pro, DW) and had stayed on Sierra. Eventually moved to High Sierra for about a year with no issues other than those already present in Sierra (error message on Quit). After a year, I recently upgraded to Mojave and my CS5 apps are all still working the same as far as I can tell. Roaring Apps also shows they work in Mojave. Just for your info. I also have to run a virtual machine for Sierra to run a couple older apps (like Mail Designer Pro) that don't work in High Sierra, which takes care of that issue for me. 


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS Mojave

Share this post


Link to post
Share on other sites

The beta is compatible with Sierra and shouldn't crash on run up, do you still get this in the latest beta (.523)?


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.