Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 801 results

  1. Previously reported bug is still not solved in 1.7.2. At a certain time during working, brush drawing reactions change. Instead of drawing as I move my pencil on Wacom drush starts to react as in the attachment below. It takes only first and last point and draws a line between them. Black lines as seen.... blue strokes are done afterwards to show what I was really drawing on my Wacom (Pro Intuous).... Please start solving this issue reported about half a year before Thanks Jindra
  2. I have installed the new 1.7.2. and have opened the last file working on..... did see only grey place until I have unchecked all layers with MASKs! Mask totally do not work! Please how can I quickly return to previous version, this is a TOTAL SHOW STOPPER! Thanks Jindra
  3. Hello world, My last week's Bug is not yet answered upon, today I stumbled accross an even weirder behaviour which I captured on Video. AP 1.7.1 duplicated a large chunk of text at the very bottomn of my text frames and reflows it into the next frame if I create one. This is reproducible on frames where it appears, and no changing the text / editing / re-formatting that i do removes this problem. The original and duplicated text are in symc, If I change it it changes in both frames … Please help – text management should be more relilable in an Publisher … Thanks, --Thomas Bildschirmvideo aufnehmen 2019-08-15 um 18.18.26.mov
  4. Affinity Publisher Bug: The attached FontTest.afpub has 8 different fonts -- both serif and sans serif. When exporting to PDF (Export Settings: PDF (for web), 72 dpi, preview...), and the PDF sent via iTunes to with the iDevice's Books application or Acrobat application, font failure happens. We tested an iPhone 7 and 7+ (OS 12.4) and an older iPad (OS 10.3.4). What happens is that the letters ff, fi and others starting with f will not print using several fonts: Verdana, Arial, Georgia, Times New Roman. All works correctly using Garamond, Calibri, Myriad Pro, Adobe Caslon Pro. (We didn't test additional fonts.) All looks correct when the PDF is viewed on a PC, but not on our iPhones or iPads. FontTest.afpub
  5. When pasting in some text from an email Publisher suddenly starts to behave strangely, ignoring the boundaries of the textframe. InDesign is working as expected. This is what's happening in Publisher: It behaves normally in InDesign:
  6. I'm working thru the Designer workbook in 1.7.1 on my Mac, and when I try the ice cream cone geometry boolean exercise, I'm seeing something strange with the divide exercise. It took me a while to figure out the illustration was only after they had (unwritten) manually repositioned the major pieces to show it. However, when I do the divide with the 4 large original shapes I get a total of 58 curves including 48 tiny sliver slices in addition to the major resulting pieces. That can't be the way the divide tool should work should it? Erich
  7. Hi, I've had this probleem a few times both in Designer and Publisher, where a document just doens't want to export to pdf, in any preset I try. It's always been a document with multiple sized artboards, and some artboards within artboards (which usually doesn't form any problem). When I completely recreate the file from scratch the problem resolves... Is there any way I can find more info other than the error I get for any place I try to export it to? Finder is not the problem as other files save to exactly the same location without error. And it doesn't help to change filename, restart software, restart computer, etc... Thanks! EDIT 1: It looks like it is one text layer that is causing the export error. When I remove the formatting out of that text (I have spent quite some time kerning it, so would prefer not to...!), the error goes away...? When I paste the text with formatting in a new text layer, it gives the error. Both with the artistic text tool, as well as the text frame tool EDIT 2: I have found it! It was referring to an inexisting Font variant... Any way that we can get more information on export errors?
  8. Hello, Im designing a little booklet and i encountered an issue: One left page is moved to right... but design applied from master page didn't changed... Is this normal? I have a little different design for left pages and for right pages. I expected the elements auto change when page 2 become page 3 and auto change the pages below :D I'm using Mac version 1.7.1 Thanks in advance. Best regards!!
  9. When I choose the Absolute Size constraint in the Crop tool, it acts like Custom Ratio: the ratio of the cropped area changes, but the width stays the same.
  10. NobleValerian

    Voronoi Bug

    The voronoi filter started out working fine, but it started getting worse at adding more and more black around the edges as I used it. I have no idea what is causing this, but I've restarted the program, and I'm still getting the same bad results.
  11. The toolbars in version 1.7.1.1 of Designer are a little bit too wide in portrait mode on an iPad 9,7”. See the screenshots.
  12. Hello. Someone posted this several months ago, I found it in the pre 1.7 thread. It seems it hasn't been addressed, it still doesn't work. I'm using Win 10, Affinity Photo version 1.7.1.404. (Microsoft store version). Here's the original post... Using a full-size UK keyboard, arrow keys (up/down/left/right) aren't recognised when customising keyboard shortcuts. In the below example, it won't allow the user to add the default keyboard shortcut back again (Alt-Right), as none of the keyboard arrow keys are recognised. In this situation the user would need to reset all the keyboard shortcuts back to default.
  13. Hello! I looked for similar issues but found none that described my experience, so I'm starting a new thread. I'm having an issue where the subtract operation works for two specific layers but doesn't work after a small change is made. (Yes, fill mode is set to alternate) I want to subtract a text on a path from a simple shape, see here: Upon hitting subtract I am left with the expected result (correctly subtracted): However, when I try the same with the text in German (which is what I am intending to do), I end up with something different. Same setup, only the text has changed: result: There's just nothing left. It was driving me a mad because I thought I had made a mistake and simply couldn't figure out what was going wrong. Having isolated the issue so clearly I believe it must be a bug, right? It's the same when I convert the text to shapes first, by the way. Any insight would be most welcome, thanks! klsmn
  14. good morning I am using windows 7. as soon as I load affinity photo it crashes not error screen no nothing, I have tried reinstalling, restarting my PC, deleting fonts, and pressing Ctrl and cleared all data. thank you for any help you provide.
  15. Hello I’m having problems trying to change the stoke with on vector persona. It changes randomly and it wont allow to change it to a desired with. thanks 28EFD05C-D7F7-4C95-9126-1EC638E19571.MOV
  16. I started a thread in feedback on font organization but now honestly this issue has turned into a bug or a glitch and wanted to address it here. My original request/complaint was that Affinity Publisher (or any Affinity product) could handle font organization better, grouping the widths together as a condensed/normal/extended format. Adobe does it this way and it works well. Now however, I sent feedback to a font foundry because I thought they had mislabeled SemiExpanded to be wider that Expanded. They told me it was the case with my software not their font. I looked again and realized they were correct and want to share a screen grab from Affinity and another from Photoshop to compare. Please see how the weights and widths organization is messy but the optical illusions of the widths. It seems the word length is squeezing down the sizes as well. Since Affinity Publisher is a master layout assembly tool especially where typography plays a critical role, and where many designers use thousands of fonts and many superfamilies that are extremely difficult to navigate through in the current font organization scheme, I ask for the fonts to be displayed as they are with Adobe. This would help tremendously. I love Affinity products but this is issue a thing to deal with.
  17. I posted a separate thread about issues with a drawing that disappeared when I performed ExpandStrokes/Add/Divide. I tried a completely new drawing and when I try the same sequence, the Geometry Add action enters an infinite loop and never completes. I tried on the Mac and the same thing happened as well. Has something changed in this area recently? It’s kind of unworkable now... blob-06.afdesign
  18. When I drag the "Symbol" layer and occasionally set it as a mask, Designer crash immediately. After restart document doesn't recover.
  19. Sto utilizzando la versione 1.7.1, è uno schifo, appena scaricato spendendo 22 euro, prima cosa che mi succede appena entrò é un bel crash, non contento riapro l’applicazione iniziò a modificare una foto e tra mille rallentamenti e blocchi (assurdi su un app da 22 euro e un iPad Pro di ultima generazione) mi esce dalla foto tornando al menu senza salvare da solo. Se questi problemi non verranno risolti velocemente chiederò il rimborso perché così sembra una presa in giro. segnalo anche la mancanza di 2 cose fondamentali: -Poter gestire tonalità, luminanza e saturazione di ogni singolo colore; -mancanza di una correzione automatica dell’obiettivo. Parliamo di una applicazione che costa 22 euro non una free ci sono mancanze-problemi troppo grossi. Ricordo che dovrebbe essere una applicazione per professionisti, che professionista però si fiderebbe di una applicazione così!?Alla comparsa di un bug il giorno dopo dovrebbe essere risolto, Ho visto che un mese fa era stato promesso un aggiornamento correttivo mai arrivato, totalmente insoddisfatto.
  20. This happened to me after trying affinity designer ipad for one week with no problem, suddenly the export won't work. when i try to export artboard(s), it opened the Files App but it looks like Files App got wrong command, no "ok" button (see video). now I'm stuck with export button (in dropdown menu, nit from slice) and it's so annoying because i have to export multiple artboard one by one. i tried reinstalling the Files app but it doesn't get normal, haven't tried reinstalling the affinity designer app. please help. 9A7525E6-43A2-4B66-A202-C8D4E58F49DF.MP4
  21. In version 1.6 it was possible to include bleed on selected Artboards, in AD 1.7.1 the checkbox is grey.
  22. the "free hand selection tool" Type "Poligon" doesn't work correctly, most of the time the start point disappers. (did test it with Apple pencil 1 and normal finger touch)
  23. today I discovered a weird bug with the share feature, it's realy easy to reproduce and a bit annoying if you have to work with this Function. video is pretty self explaining, if you have more questions just ask me. 1. crate a Projekt 2. create a rectangle 3. select it with the move tool 4. lock the width and height 5. use the shear function (tilt it as an example to 30) 6. try to make the now tilted rectangle bigger with the width slider 7. the height goes now up like crazy
  24. How do I export with the Export persona? I choose a folder but it never gives me the option of ‘Open’ so I always have to cancel. I can’t even export manually now with this one file. When I go to the export dialogue box, my only option is to export the entire document, not just an Artboard. What am I missing? Or is it a bug with the program? Any help is appreciated. This has never worked (properly) for me since I got the program 6 months ago. Thanks. 5626AEB4-3701-424C-A02B-DF8C72E57294.MP4
  25. I create greeting cards in affinity designer and get them ready for print. I make 2 artboards with bleed, and export them in PDF format. However when i check the file it shows part of the document completely blank. I've tried changing settings and export methods but it keeps on exporting a blank page. Is there a way to fix this? Does anyone know what's causing this? The full file: (i blacked out the designs for the screenshot) And this is what the PDF looks like: Completely blank..
×